Configurar tarjeta de sonido

Lizard king
#1 por Lizard king el 09/06/2018
Hola buenas, resulta que me he comprado una interfaz de audio para grabarme y tocar en el portátil, la conecto y suena, pero no me funciona con amplitube, es decir, funciona pero emite el sonido de la tarjeta no el de las emulaciones de amplis.

Alguna sugerencia? Será un problema de que la tengo mal configurada seguro.

Un saludo
Subir
Wictor
#2 por Wictor el 09/06/2018
Buenas. ¿Qué interfaz tienes? En la mía y en unas cuantas más que he visto, hay un selector para cambiar la cantidad que escuchas del sonido tal cual entra y el sonido que sale (después de amplitubes y demás). ¿Puede ser?
Subir
Lizard king
#3 por Lizard king el 09/06/2018
#2

Buenas, pues me acabo de comprar la Behringer um2, la más básica, y no tiene esa opción la mía.

Creo que el problema es que no había instalado el usb driver correspondiente, ahora pruebo en reaper y amplitube a ver si con ello funciona.

Gracias
Subir
Lizard king
#4 por Lizard king el 09/06/2018
Instalando el usb driver tampoco me funciona, alguna idea de que puede ser?
Subir
David
#5 por David el 10/06/2018
esta selecionada la tarjeta en el amplitube?
con los drivers se te instalo algun programa en la pc para manejar los niveles? si te instalo alguno tendrias que buscar alguna opcion que diga Daw y subirle para que valla directo a los programas.
Tambien podes probar activando o desactivando el boton direct monitor de la tarjeta.
Subir
Lizard king
#6 por Lizard king el 10/06/2018
#5


Tranki, que por fin funcionó, gracias de todas formas
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo