Chisporroteo en potenciómetros de guitarra y tarjeta externa de audio.

KikeAOR
#1 por KikeAOR el 16/11/2009
Hola compañeros ;)

La verdad es que nunca me he preocupado mucho de este tema, pero me gustaría saber como se solucionan este tipo de chisporroteos que a veces ocurren a la hora de mover el potenciómetro de volumen de la guitarra (incluso a veces el selector de pastillas).

Problema del cable no es, ya que ponga uno nuevo o uno viejo siempre lo hace.

La verdad es que donde más me preocupa es en la tarjeta externa de sonido que tengo (Lexicon Omega), ya que el potenciómetro del OUTPUT LEVEL hace bastante chisporroteo en casi 3/4 de su recorrido.

Lo gracioso es que si lo mueves un rato durante ese recorrido así rápido, deja de hacerlo o por lo menos el zumbido pierde intensidad.

Imagino que a lo mejor hay algún mal contacto o suciedad en el canal, pero vamos, incluso a veces si lo mueves un poco puede escucharse las cosas solo por uno de los canales.........y eso ya me mosquea más.....

En fin, espero más o menos haber expuesto con claridad lo que me sucede, que yo para estas cosas electrónica soy un poco malo a la hora de expresarme :D

Saludos y gracias por anticipado! :)
Subir
tiofredi
#2 por tiofredi el 16/11/2009
Por lo que dices parece suciedad. Con un spray limpiador de contactos sería suficiente, pero tendrás que desmontar cosas para acceder a la parte trasera del pote. Por supuesto todo desenchufado previamente, claro. :D
Subir
frasco
#3 por frasco el 16/11/2009
Lubrilimp 1

Kontak residuo 0

Parece el marcador de dos equipos de barrio, pero son dos marcas de "limpiacontactos"

los echas y muevs el pote, así un par de veces hata que deje de hacer ruidos. parece que solo es suciedad.

:saludo:
Subir
KikeAOR
#4 por KikeAOR el 17/11/2009
Muchísimas gracias a los 2 :ok:

Probaré utilizando lo que me habéis comentado a ver si consigo resolver el problemilla.

Un saludo! :)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo