Buguera, problema.

duby_doo
#1 por duby_doo el 27/03/2014
Buenas compas.

Tengo un Buguera v22.

Hace unos días que noto que en el canal distorsión, cuando antes lo tenia al 4 de volumen ahora para que suene igual tengo que subirlo a casi el doble.

Que le puede pasar. Se habrá jodido alguna válvula?
Subir
Rius
#2 por Rius el 27/03/2014
Con casi toda probabilidad. ¿Te pasa solo en ese canal?
Subir
duby_doo
#3 por duby_doo el 27/03/2014
Si, el limpio va perfecto
Subir
Andrés Vargas - chempi
#4 por Andrés Vargas - chempi el 27/03/2014
Entonces debe ser la valvula del canal de distorsión, quizas se estropeo.
Subir
duby_doo
#5 por duby_doo el 27/03/2014
Hay alguna manera de asegurar que esa válvula está mal? Y qué válvula es?
Subir
Andrés Vargas - chempi
#6 por Andrés Vargas - chempi el 27/03/2014
Asegurarlo no, lo mejor es llevarlo a un técnico para que el revise, para saber que valvula es, se necesita el esquema del ampli y saber cual valvula es la encargada del canal de distorsión, probablemente sea la V2 y la V1 es la del limpio.
Subir
Rius
#7 por Rius el 27/03/2014
Lo más fácil sería que te hicieses con tres válvulas de previo nuevas (o unas que sepas que están en perfectas condiciones), y sustituyas la v2 (por ejemplo) y compruebes si ha desaparecido el problema. Si la historia persiste, ya sabes que la v2 antigua está bien: sustituye ahora la v3. Si persiste, pues lo mismo: descartas el fallo en la v3 y pruebas con la v1.

La misma operación la puedes hacer con una sola válvula nueva.

Si consigues saber con certeza qué válvula es las que se usa exlcusivamente el canal de distorsión, pues irás a tiro hecho :)
Subir
duby_doo
#8 por duby_doo el 27/03/2014
Si, però comprar 3 valvular para buscar una que falla no lo veo factible.
Además creo que habrá que hacer ajuste del biass así que tocara llevarlo a un técnico, no?
Aunque en electrónica me defiendo bien. Pero un ampli no lo he tocado nunca.
Subir
Andrés Vargas - chempi
#9 por Andrés Vargas - chempi el 27/03/2014
Para cambiar las válvulas de previo no necesitas hacer ajuste de bias.
Subir
Tokai
#10 por Tokai el 27/03/2014
#8

A las válvulas de previo no hace falta ajustar el Bias.

Como te han dicho los compañeros todo indica que es un problema con las válvulas que simplemente alguna ha dicho :saludo: no hace falta que compres 3, con una puedes hacer el diagnóstico como te explicaba Rius, pero comprar tres no es una mala idea, tarde o temprano las necesitaras.

Si aún así no te convence la solución de comprar una válvula, llévalo al técnico se dedican a solucionar cosas como estas :)
Subir
duby_doo
#11 por duby_doo el 28/03/2014
Pues si no se tiene que ajustar el biass las cambio yo.
Como se llaman estas válvulas para comprarlas, o ya que las cambio pongo unas mejores.

Gracias.
Subir
duby_doo
#12 por duby_doo el 28/03/2014
Alguna recomendación de válvulas?
O las originales, con que nombre se encuentran?

Gracias.!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo