Buffer vs true bypass...batalla de señal!

  • 1
Albion
#1 por Albion el 01/02/2017
Buenas muchachada!

A ver, abro hilo de ya tema seguramente bastante comentado pero que no he encontrado una aclaracion que me ayude a mejorar el sonido en mi linea de pedales...
Voy al grano, en mi linea tengo mezclados pedales buffer con true bypass, y el orden lo tengo asi:

Guitar a Gfs Tuner(TBP)-Boss NS2(Buffer),de este, el Return va al out de un CryBaby GCB95(Buffer)-TS808(TBP)-Giggity boost(TBP)-MXR Vintage Dyna Comp(Buffer)-Tc Stereo Chorus(TBP)-Toadworks Flanger(TBP) al Send y el output del Boss NS2 al in de un Catalinbread Belle Epoch(TBP) al In de mi Crate Vintagevalve 50.
Por el Fx Loop al ser una unica entrada, saque un cable de insercion en Y cuyo jack in de entrada es estereo macho y dos hembras en mono, esto no se explicarlo bien porque ya es raro de por si pero debe ser asi porque me lo marca el manual jaja. Total que va el In de mi Boss DD2(Buffer)-a una entrada del Fx Loop-el out al In de un Eventide Space( TBP)-y el out a la otra entrada del cable en Y del Fx Loop.

Vale, luego decir que el Eventide tiene su propio alimentador de 9v, el Tc Stereo Chorus tiene su propio alimentador de 24v, el Dyna Comp va con pila de 9v y el resto se alimenta por medio de la Power Plant de Thomann que todos conocemos.

Entonces problemas que escucho y puedo creer ver...al accionar el wah wah por ejemplo, me hace un ruido de fondo todo el rato aunque este moviendo el pedal bastante apreciable y lo segundo que noto es que algunos pedales no me estan trabajando a pleno rendimiento, creo notarlo en el Boost y en el Ts 808...

Y por ultimo tambien decir, esto fallo mio clarisimo!, que estan todos conectados mediante patches de los pack de Thomann estos de colores baratos y encima que me pille lo de 60cm...con esto fin a mi historia.

Aclararme la vida por dios! Que cada vez que cambio algo me sale una cana!!
Subir
Albion
#2 por Albion el 01/02/2017
En serio?, nadie da una opinion sabia que me arroje luz??, por favorrrrr!!
Subir
33DD
#3 por 33DD el 01/02/2017
Empieza tirando los latiguillos de tomás a la basura y volvemos a hablar
Subir
Albion
#4 por Albion el 01/02/2017
Gracias lo primero por contestar 33DD.

Como he dicho cerrando ya mi hilo, que fue una gran cagada mia...y ya le he puesto solucion y la semana que viene me voy a pillar unos Lava Cable.

En cuanto al resto?, Power plant, orden de los pedales...?
Subir
33DD
#5 por 33DD el 02/02/2017
Con el orden no te puedo ayudar mucho, yo soy de todo por el input :guitarrista:
Subir
rockblaster
#6 por rockblaster el 02/02/2017
Has revisado el amperaje? Es la power plant capaz de alimentarlo todo sobradamente?
Subir
Albion
#7 por Albion el 02/02/2017
Es lobque me gustaria saber porque no entiendo esas cosas...
Subir
--496926--
#8 por --496926-- el 02/02/2017
#7

Sumar supongo que sabes. Es lo único que necesitas para saberlo, bueno eso y un poco de ganas, todos los pedales indican en alguna parte exterior el consumo en mA, y si lo han perdido pues en la web del fabricante lo indica.

Sumas todas y si da más que el amperaje que suministra la power plant, que también se especifica en el exterior y si no en la página del fabricante. Tan solo hay que ponerle un poco de interés.
Subir
1
Albion
#9 por Albion el 02/02/2017
Siempre he sido de letras, adjunto este dato para que no se me haga quema en la hoguera tan pronto...

Gracias Tokai.
Subir
Albion
#10 por Albion el 03/02/2017
Y sumando los 8 pedales que tengo metidos en las 8 entradas de 9v de Thomann me da 313.5mA, y si las 8 entradas dan un total de 500mA, y no me da...Thomann miente o soy gilipollas y mientras tanto Thomann me sigue mintiendo.

Entonces lanzo otra pregunta, alguien que tenga o haya tenido esta fuente de alimentación, que me diga si sabe que realmente esos 500 mA que ofrece la de Thomann son ficticios?

Que hago pues, pruebo a ponerme dos fuentes de alimentación, y divido pedales?
Subir
hellvilleRock
#11 por hellvilleRock el 04/02/2017
#10
De por si hablan que esta fuente es ruidosilla, eso tenlo en cuenta, de todos modos para tu caso la veo bastante justa de mA, una cosa es lo que indique en las especificaciones los pedales y otra el consumo real.
Para empezar me haría con una FA de por lo menos 1A para los pedales que tienes y así te aseguras que vas algo sobrado.
En cuanto al Buffer y el true bypass ni una cosa ni la otra, es bueno intercalar 1 o dos pedales con buffer y los demas true bypass, depende ya de la calidad del buffer, pero es malo tener todos los pedales true bypass o todos buffer, porque al final acabas perdiendo tono.
Hablamos claro está en largas cadenas de pedales y tiradas de cable.
Yo sinceramente te preguntaría si es necesario que uses el loop, tocas con la distorsion del ampli junto a modulaciones y bastante ganancia?
Si la respuesta es no, yo llevaría todo al input con el consiguiente ahorro de metros de cable y demas quebraderos de cabeza.
Saludos.
Subir
Albion
#12 por Albion el 04/02/2017
Osea estamos hablando de unos 300 pavos en adelante en una buena FA.
No te voy a quitar razon en lo del loop...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo