Blackstar ID CORE STEREO 100 No funciona. ¿Solución cambiando el chip?

vin
#1 por vin el 14/05/2021
Tengo este amplificador y una vez que la conecté la pc via usb me pidió actualizar el frimware, lo cual hice. Luego de esto dejó de funcionar.

Envié un email a Blackstar y en su respuesta reconocieron que sí sabían de este tipo de problemas con cierta cantidad de sus amplificadores.

La solución que me dieron era el cambio de el chip interno que lo puedo realizar en una tienda con servicio técnico autorizado de Blackstar. Lamentablemente estoy en Lima, Perú y aunque hay distribuidores autorizados aquí, no tienen servicio técnico y cuando me comuniqué con ellos no tenían ni idea.


¿Saben algo sobre lo del chip interno? ¿Puedo adquirirlo yo mismo y cambiarlo en el amplificador?

Gracias.
Subir
sludergrax
#2 por sludergrax el 14/05/2021
Eh trabajado en servicio técnico y en mi experiencia con estos amplificadores blackstar con etapas digitales y cuando se joden no hay nada que hacer y lo mismo con algunos equipos line 6, el asunto de cambio de "chip" no hay como encontrarlo, la única forma es que encuentres la placa completa y la reemplaces, ya con el costo de importar y si es que la encuentras sale mejor comprar otro amplificador, lo otro es que encuentres algún buen técnico que sea capas de hacer una re ingeniería y que aproveche la caja del equipo para hacer un nuevo amplificador analógico, claramente perderás las bondades originales como los efectos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo