Big Muff V5 OP Amp

oihu
#1 por oihu el 30/01/2019
Hola, he pillado hace algún tiempo un EHX Big Muff V5 OP Amp de 1978 averiado. El pedal no funcionaba y he conseguido echarle a andar. Tenía una resistencia de 47 Ohm y aproveché y le cambié el conector de la pila, que estaba al límite. El tema es que le falta chicha, los potes y el desconectador de tono funciona, pero le faltan caballos de volumen, de distor y de todo. No se si liarme a cambiar los condensadores pequeños negros de 1uf, que tiene alguno oxidado por arriba a ver si sube algo.... ¿Alguna idea de por donde tirar?
Gracias

Un saludo
Archivos adjuntos ( para descargar)
IMG_20190130_180849313.jpg
IMG_20190130_180904490.jpg
IMG_20190130_181127578.jpg
IMG_20190130_181213114.jpg
Subir
Kenworht
#2 por Kenworht el 30/01/2019
Desde 1978...
Pues si podrías cambiar todos los electrolíticos para regenerar la señal.
Ya sabemos que con el tiempo pierden el electrolito y se secan y ya no funcionan como deven.

Sabes cuanto consume este pedal?

También deverías aplicar lubrilimp a los potes y a los jacks.

Venga ánimo haber si resucita.
Subir
1
oihu
#3 por oihu el 30/01/2019
#2 Si, desde 1978 creo que los electrolíticos ya han dado mucho de sí :mrgreen: .
A mi me da esa sensación, que es de ahí....
Gracias por el aporte :brindis:
Subir
Lespaulhc
#4 por Lespaulhc el 30/01/2019
No estaria mal de paso medir las resistencias haber si obtiene su valor
Suerte.
Subir
1
txe
#5 por txe el 31/01/2019
muy guapo me gustan las fotos del pedal . Mida tensiones en el opamp se dañan bien y es lo primero siempre creo que pin 1-7 tierra , 2-8 4.5v.....toca documentarse,
pero si sustituir electroliticos es lo mas barato y vuelva a medir pins del ic. La suerte es que son pocos componentes :) y bien espaciados
Subir
1
oihu
#6 por oihu el 31/01/2019
Gracias a todos por las respuestas. La primera opción que barajo es la de cambiar los electrolíticos. El pedal funciona, bajo, pero funciona, así que de primeras descarto resistencias, diodos y OP.
El que me lo vendió me dijo que lo había usado en los 80, pero que un día dejo de funcionar y lo guardó, así que imagino que la avería pudiera ser la resistencia que he cambiado, y al estar tantos años parado, los electrolíticos hayan muerto, o por lo menos alguno de ellos....
Seguiré informando y peleando con él hasta que suene como debe :cabezazos:

Un saludo
Subir
oihu
#7 por oihu el 02/02/2019
Bueno, pues seguimos.... Electroliticos cambiados y algo ha subido, pero tengo un V4 y se le come, así que no está reparado. He limpiado los potes u los jacks con spray..... No se las guerras que habrá tenido, pero no me rindo....
Os dejo unas fotos de la placa a ver si veis algo que se escape....
Archivos adjuntos ( para descargar)
IMG_20190202_114321404.jpg
IMG_20190202_114333865.jpg
Subir
Natxu
#8 por Natxu el 02/02/2019
Ya puestos, si has medido los componentes y están bien, yo repasaría todas las soldaduras. Por las fotos no veo nada que parezca estar mal a simple vista.
Subir
toni diaz
#9 por toni diaz el 02/02/2019
La primero para reparar cualquier circuito es tener el esquema delante,
Ahora vamos a analizar que es lo que influye en el volumen.
Archivos adjuntos ( para descargar)
EH_BigMuffPi_OP-78.jpg
Subir
3
NiLace
#10 por NiLace el 02/02/2019
#9 Jo, el Gottfried Divos está por todas partes, qué tío.

Pillo sitio que en viene muy bien todo lo que pueda aprender y sobre todo un poco (mucho) de método, que muchas veces voy como un pistolero.
Subir
oihu
#11 por oihu el 02/02/2019
#9 Gracias¡¡¡, no encontraba el esquema de este.....
Voy a ponerme a identificar y a ver el esquema, que me va a ir de lujo para aprender poco a poco...
:brindis:
Subir
toni diaz
#12 por toni diaz el 02/02/2019
#10 Jeje poco tienes tu que aprender.
Vamos al lio. El responsable del volumen y el recorte en este caso es ic2, el infumable y ruidoso 741. Si este ic esta estropeado el efecto funcionara pero muy bajo debido a que la señal pasara a través de los diodos.
La siguiente posibilidad son las resistencias de realimentacion negativa de los integrados. Son la que dan el nivel de ganancia de estos, en este caso r4, r8, y r13.
Te recomiendo que cambies el 741 por un lm-071 este mal o no
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo