Ayuda... Ruido en Vintage v100 paradise

Elvis Fabricio
#25 por Elvis Fabricio el 29/04/2020
Hola! ¿Has conseguido solucionar tu problema de alguna forma? Estoy teniendo un problema muy similar. En mi caso yo grabo mi guitarra eléctrica conectada directamente con un cable jack a mi interfaz de audio Focusrite 2i4 que se alimenta y está conectada por USB a mi portátil. Cuando el cargador del portátil no está conectado puedo grabar sin ningún problema de ruido, "clicks" o interferencias... pero al conectar el cargador al portátil, inmediatamente aparece un ruido de fondo, los "clicks y esas interferencias!! Estos ruidos desaparecen al tocar cualquier parte metálica, cuerdas o la entrada del jack de la guitarra.

Los equipos que uso son:
-Fender Stratocaster Player Series (2018)
-Portátil HP Pavilion, comprado hace solo 2 años y está como nuevo.
-Focusrite 2i4 2º Generación. En la tarjeta están conectados dos monitores KRK Rokit 5 3º Generación con cables XLR balanceados.
-Los cables que uso para conectar la guitarra son: "Fender Deluxe Cable 1,5m Tweed Black", unos cables de calidad profesional que están bien blindados.


He buscado información acerca del tema y puede deberse a muchos factores, entre los cuales está la toma de tierra de tu casa. He probado conectando el portátil en todos los enchufes de mi casa pero sigo teniendo el mismo problema de ruido e interferencias. No creo que tenga problemas de tierra ya que otros aparatos de mi casa tales como los dispositivos electrónicos del salón como la televisión, home cinema y demás no tienen ningún problema ni interferencias. Mis monitores KRK que también están conectados a la red eléctrica tampoco producen ningún ruido ni interferencia. De todas formas tengo que pasarme por una ferretería para preguntar más acerca de este tema.

También he probado a moverme y alejarme del portátil mientras estoy con la guitarra conectada a la interfaz pero el ruido sigue estando. Al conectar mi micrófono de condensador (que está alimentado con phantom 48v) a la interfaz de audio no tengo NINGÚN problema!! 0 ruidos, no hay clicks de electricidad, ni interferencias. El sonido suena limpio y puedo grabar sin problemas.

He probado a conectar la guitarra a la interfaz de audio usando una caja DI pasiva (Behringer Ultra-DI DI600P) para eliminar ese molesto y típico sonido HUM o Hizz provocado por esos conocidos "ground loops" o "bucles de masa", los cuales conseguí eliminar al 90% y estoy muy contento pero esos "clicks" o interferencias al conectar el cargador del portátil siguen estando.

Uso la misma regleta eléctrica que compré en el chino por 7€ para conectar los 2 monitores, el cargador del portátil y a veces el cargador de mi iPhone. Sé que no es para nada una buena regleta y que debo cambiarla por eso mismo ahora estoy a la espera de la regleta "Salicru SPS SAFE 7 Regleta con Protección 7 Tomas". En la descripción del producto pone que tiene filtro EMI/RFI, que lo que hace es hacer desaparecer los parásitos, ruido y otro tipo de interferencias procedente de la red eléctrica. Espero que el problema se solucione con esto... pero si no se soluciona ya no sabría qué hacer!!


¿A qué se puede deber todo esto? Estoy desesperado porque si quiero grabar algo tengo que hacerlo mientras el cargador del portátil está desconectado y la batería se agota en 1 hora con lo cual es un problema muy grande. Gracias de antemano!


Adjunto una grabación del problema en souncloud para que podáis escucharla: https://soundcloud.com/donthillhere/problema-de-sonido-al-grabar-con-mi-guitarra/s-0T9oYa9z7of

De todas maneras si el link no funciona y no lo puedes escuchar, contacta conmigo para que te pueda enviar el archivo de audio.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo