Ayuda... Ruido en Vintage v100 paradise

  • 2
Tarant!no
#13 por Tarant!no el 06/02/2019
Me estoy fijando en las fotos y no veo ningún cable de tierra yendo hacia la salida jack. Deben ir dos cables, el de señal (el amarillo) al conector de punta y otro uniendo la carcasa de los potes con el conector de cubierta de Jack. Obviamente todo esto debe ir a tierra, si no no haces nada. Compruébalo porque a lo mejor es tan fácil como eso. Modificaste la electrónica o el cableado hace poco?
Subir
divadgo
#14 por divadgo el 06/02/2019
#13
Hola, no he modificado nada, el ruido a surgido de repente, lo único que he cambiado es el selector de pastillas y sigue haciendo el mismo ruido.
Muchas gracias.
Subir
rioj
#15 por rioj el 06/02/2019
Tocas al lado de algun ordenador, televisor u otro aparato electronico??

Cambia de enchufe a ver , conectando solo el ampli a ese enchufe.

Saludos.
Subir
divadgo
#16 por divadgo el 06/02/2019
#15
También he probado eso, diferentes cables, diferentes enchufes, aislado de componentes electrónicos..... Me estoy empezando a aburrir, bueno mejor dicho a cabrearme... :muro2: :muro2:
Subir
Hoskar
#17 por Hoskar el 06/02/2019
No tengo ni idea pero te doy una "solución" así por intuición y a bote pronto. Llevarte el cable de masa a otro sitio y no al puente, dices que se atenua el ruido cuando tocas el puente, el puente a las cuerdas y a tu mano y blah blah blah, haz un apantallado llevándote el cable ahí y que eso haga masa, no el puente haciendo de masa, déjalo aislado. Entiendo que pueda haber un cable de masa que vaya al puente. Mi idea es hacer una jaula de Faraday para quitarte interferecias que puedan producir ese ruido, que ese apantallado haga eso y que también haga masa. A ver si te suena la flauta.

Si esto es una parida que me corrijan. Tiene algo de sentido pero no he cambiado una pastilla en mi vida. Por ayudar, no espero confundirte ni liarte más, pero como veo que andas un poco cabreao, pues a ver si suena la flauta :D
Subir
divadgo
#18 por divadgo el 08/02/2019
Pues nada seguimos igual, os paso otro audio para que escuchéis a ver que os parece, veréis que el ruido cuando tocas el puente se atenúa y y cuando pasas la mano por encima de la pastilla que tengas seleccionada aumenta más.
Que aburrimiento......
Archivos adjuntos ( para descargar)
Ruido_2.m4a
Subir
Tarant!no
#19 por Tarant!no el 08/02/2019
Buff, a ver... lo que se ocurre es que pruebes la guitarra en otra casa con otro ampli. Puede ser la instalación eléctrica de tu casa. Por descartar. Si ocurre lo mismo ya tienes claro que es tema de la guitarra.
Subir
divadgo
#20 por divadgo el 08/02/2019
#19
Seguiremos con las pruebas durante el fin de semana.
Muchas gracias.
Subir
divadgo
#21 por divadgo el 10/02/2019
Buenos días, ayer me bajé la guitarra y el ampli al trastero ya que tiene instalación eléctrica independiente y desapareció el maldito ruido.
Y ahora viene el dilema, como soluciono el tema del tierra en casa?
Muchas gracias.
Subir
divadgo
#22 por divadgo el 10/02/2019
Muy buenas, creéis que un enchufe con protector y filtro EMI serviría para eliminar el ruido?
Archivos adjuntos ( para descargar)
dh-protector-de-sobrecargas-filtro-emi-rfi-P-356060-10096028_1.jpg
Subir
divadgo
#23 por divadgo el 11/02/2019
Probado enchufe con protección y filtro EMI y seguimos igual....
Tocará revisar la toma de tierra del cuadro general, menudo lío y que desánimo..... :locomotora:
Subir
Tarant!no
#24 por Tarant!no el 11/02/2019
Por lo menos el problema no es de tu equipo... sólo donde vas a tocar :meparto:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo