Ayuda... ruido de masa?

gonomo
#1 por gonomo el 28/02/2021
Buenas,

Tengo un contrabajo eléctrico que hace más ruido de lo recomendable. Por lo que he podido leer, es ruido de masa, debido fundamentalmente a que cuando toco con los dedos el conector Jack, el ruido desaparece. Os agradecería cualquier información que me ayude a solucionarlo.

A tener en cuenta:
- Las soldaduras del Jack parecen aceptables (puede ser solo eso?)
- La conexión a tierra de mi piso y el cable lo descarto, ya que mismo ampli y mismo cable con otro instrumento no tiene ruido
- He leído sobre apantallar con papel aluminio el hueco del jack, o toda la electrónica en general, podría ser solución?
- No tengo ni idea sobre la teoría del ruido de masa, existe la posibilidad de añadir un cable al circuito conectado con el cuerpo para evitar ese ruido? (Es lo que he podido entender buscando por internet)

Los cables, como lo entiendo (quizá me equivoque), son:
- Gris: Jack
- 2 negros: Piezo
- Rojo y negro: Pila


Gracias!
Archivos adjuntos ( para descargar)
Subir
modernguitartech
#2 por modernguitartech el 01/03/2021
Parece que anteriormente se hicieron modificaciones no? Digo por la vaina termo contraible en los cables. También parece que el contrabajo tiene un "Preamplificador" como circuito, ¿O para que sirve semejante plaqueta?. El caso que lo primero que me llama la atención es el Jack del instrumento a donde va el cable gris, pero para entender mejor la conexión tendríamos que saber que tipo de micrófono lleva el instrumento. Pizoelectrico? que pastilla? El jack es Stereo? o el instrumento funciona mono?

A todo esto veo dos posibilidades, que la masa del micrófono este desconectada o al menos no haga contacto con algo que toque las cuerdas de metal, o sea... ya en el cordal o donde sea, debería tener algo que permita el mismo efecto de silenciar el ruido de masa tocando el jack, pero al tocar las cuerdas.
La otra posibilidad es que uno de los dos cables que están soldados juntos en el jack (rojo y blanco) deban separarse y uno de ellos ir con la masa, pero si todo está funcionando perfecto y nadie lo ha modificado anteriormente siendo esta la conexión original, entonces deberían estar bien conectado y el problema es lo anterior. Aunque tengo dudas con esos dos cables juntos.
Subir
Responder

Regístrate o para poder postear en este hilo