Ayuda falla en puente piezoeléctrico de Cort m-custom

#1 por Alberto Fabian Estrada Campos hace 3 semanas
Buenos días quisiera pedirles ayuda sobre mi guitarra, es una Cort m custom, y siempre había usado las 3 posiciones del puente piezoeléctrico para diferentes canciones, pero de un día a otro, cuando cambiaba de la posición de guitarra eléctrica, a la de Electroacústica o acusica, se escucha un ruido fuertísimo como de lluvia de interferencia, y de fondo se escucha el sonido de la guitarra, pero el sonido es insoportable y no deja tocar bien, ya revise si algún cable está desoldado, y no hay ninguno, y quisiera saber de donde podría venir ese problema, por que en mi lugar de residencia no hay reparadores de guitarras, solo las ajustan, también el botón de tono está flojo, no de la tuerca sino del potenciómetro, creen que de ahí podría ser el problema? Ojalá y no sea el piezoeléctrico porque la verdad no podría comprar otro, espero y me puedan ayudar
Subir
#2 por Alberto Fabian Estrada Campos hace 3 semanas
Espero y me puedan ayudar con algo de información, porque como les comento aqui en mi ciudad no hay nadie que la repare, espero y alguien sepa sobre el tema
Subir
#3 por Alberto Fabian Estrada Campos hace 1 semana
Tengo 2 semanas y no encuentro la solución por ningún lado, espero y me puedan ayudar
Subir
#4 por José Antonio hace 1 semana
Hola estimado, tuve el mismo problema pero en mi caso era cuando tocaba con la pastillas magnéticas en modo limpio, de repente sonoba una distorsión apenas audible, la cambie en posición piezo eléctrico pero igual surgia el mismo problema, pensé que era la batería de 9V. la cambie por una nueva, pero ese ruido molesto no dejaba de apagarse... Hasta que lo revises con un testador electrónico y doy con la sorpresa que era el Push Pull del tono que estaban flojos y gastados ya cumplió su vida útil y es hora.de cambiarlo por uno nuevo.
Subir
#4 muchísimas gracias amigo, por la ayuda, con esta creo que el problema lo tengo en el botón push pull, o en el botón doble que sirve para cuando activo el piezoeléctrico, a tu forma de ver cuál crees que sea más probable que sea el que falle, es que cuando tengo el interruptor en sonido de guitarra eléctrica de escucha perfectamente y trabaja con el botón de volumen normal y el de tono push pull que está flojo, y se omite el tercer botón que trae (es de doble cabeza la de arriba es volumen y la de abajo es tono) y suena perfecto, y cuando activo el piezoeléctrico en sonido electróacustico o Acústica trabaja con el botón doble y se omiten los otros dos y ahí es donde falla
Subir
#6 por José Antonio hace 4 dias
Hola estimado, la cort m custom es una guitarra eléctrica semi solida que puede funcionar pastillas magnéticas y piezo eléctrico (simulador de una guitarra electro acústica), cuando se activa el mini selector en la segunda posición, pero ojo tiene que ser sincronizado el volumen con la pastillas magnética, ya que el piezo eléctrico tiene gran salida de volumen, lo único detalle es que suena como un chisquillo de energía cuando usas las 02 pastillas (modo humbuckers o single coil), con el piezo eléctrica a la vez. ESTO NO ES FALLA ELECTRÓNICA DE CORT SINO QUE POR USAR LAS 02 PASTILLAS MAGNETICAS JUNTO CON EL PIEZO HACE MAS TRABAJO Y FUNCIONAMIENTO DE ENERGÍA, POR ESO SUENA COMO UN CHISQUILLO... y por último para que no se malogre el push pull de tono lo recomendable es levantarlo hacia arriba cuando tengas un pequeño recorrido del tono. OJALÁ MI COMENTARIO TE SIRVA DE GRAN AYUDA. SUERTE Y HASTA PRONTO!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo