Ayuda cubase 4

#1 por furius el 02/05/2008
Hola,he adquirido cybase 4 original.
Y mi problema es bien tonto pero...
Formateamos el pc para acondicionerlo principalmente para cubase4 pero al hacerme copia de seguridad de programas lo hize tambien de cubase sx pero solo grabe las canciones y no los archivos que se crean al grabar en audio.
Ahora cuando quiero abrir esos archivos ,me lo permite pero me deci que algunos archivos se han perdido (todo audio),
pero es que el midi que grabe tampoco suena no suena nada.
Me cambiado de tarjeta de sonido (TC electronics Konnekt 8)
Que puedo hacer para recuperar al menos el midi o que suene la bateria.
El fader da actividad pero no suena
Gracias
Subir
#2 por Zhysick el 17/06/2008
Nadie te contestó.. vaya. Supongo que el "problema" es que no tienes ningun VST con sonidos de batería instalados en el cubase o, si los tienes, no tienes esa pista midi seleccionando la salida por ese VST y por eso no suena.

:saludos:

Mi canal de YouTube

Subir
#3 por guitarraman02 el 17/06/2008
A ver si alguien te contesta y me sirve a mi tambien, por que ando igual que tu, pero con otra tarjeta... Suerte!:roll:
Subir
#4 por Zhysick el 17/06/2008
Pero si ya contesté yo... :roll:

Mi canal de YouTube

Subir
#5 por 3z3qu13l el 23/06/2008
Las pistas midi no se pierden, lo que se pierden son los VST que deberás de volver a instalar. De las pistas de audio olvídate si las guardabas en el disco duro que formateaste.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo