Ayuda con acoples en pedales

  • 2
IsmaelDB
#13 por IsmaelDB el 21/08/2018
#12 Uhmmmm... Espera, estamos hablando de acople feo feo microfónico cuyo horrible sonido ni tiene que ver con la nota que estés tocando, o hablamos de feedback "musical"? Ese que se genera a partir de una nota que por simpatía y bla bla bla... Es que son dos cosas distintas, el primero es horroroso, pero el segundo me encanta. Puedo pasarme horas sacando armónicos a lo satriani cambiando de lugar en el local/escenario que si octava por allí, una tercera mayor super aguda por allá... Otra cosa es que me aguanten los demás ja ja ja.
Subir
Maclauver
#14 por Maclauver el 21/08/2018
#13
No no, que lo he expresado mal.
Me refiero a lo primero jeje.
El feedback a mi también me mola por supuesto.
Es ese sonido chirriante que no se quita hasta que apagas el pedal o bajas el volumen de la guitarra.
Subir
1
IsmaelDB
#15 por IsmaelDB el 21/08/2018
#14 Ok. Entonces desde mis escasos conocimientos sólo quedan 5 opciones:
Bajar distorsión
Bajar volumen
Alejarse todo lo posible del ampli
Puerta de ruido
Probar otra guitarra, si lleva humbucker (poteadas) y es maciza, poco hueco para circuitería y demás, mejor.
Subir
IsmaelDB
#16 por IsmaelDB el 21/08/2018
Bueno, una sexta opción es hacer todas las anteriores!
Suerte, sufrí con eso con una sola de mis guitarras, la más cara además. Fue potear y se acabó.
Subir
Samy
#17 por Samy el 21/08/2018
A veces es mejor no dar muchas vueltas y cortarle la cabeza a la serpiente. Quita el Big y prueba haber si siguen los acoples, de ser así, ya sabes..
Has probado a enchufar otro ampli y pantalla en el mismo sitio?.. O enchufar otra guitarra?. Es que pueden ser mil cosas.
Yo tengo un ampli que cuando lo enciendo en un sitio determinado engancha una emisora de radio y los otros no :bailando:
Subir
Ethenmar
#18 por Ethenmar el 21/08/2018
¿Usas una fuente de alimentación con las salidas aisladas? Las fuentes baratas tipo Harley Benton suelen dar problemas.
Si la respuesta es afirmativa, entonces pon una puerta de ruido justo después de las saturaciones.
Subir
Maclauver
#19 por Maclauver el 21/08/2018
Joe, cuántas ideas!!!
No esperaba tanta ayuda!!
Voy a empezar por la puerta de ruido que tengo un zoom CDR 70 que tiene puerta de ruido y a ver qué pasa.
La guitarra ya está poteada así que por ahí no es.
El Big muff .... No me gustaría quitármelo proque me mola y me costó conseguirlo, lo dejaré como última opción.
Y los adaptadores es un power bank que son varios pero no es Harley benton, aunque no sé qué Marca es.. también puede ir por ahí....
Voy a trastear y ya os diré si suena la flauta.
Gracias!!!
Subir
IsmaelDB
#20 por IsmaelDB el 13/09/2018
#19 Hola, sonó la flauta?
Subir
Maclauver
#21 por Maclauver el 14/09/2018
Buenas!!!
Se me olvidó escribir!! Sorry.
Pues sí y no!!!
Me baje al trastero a darle cera bien dada, con el equipo a full y al final con el pedal de ecualizador bien configurado, y bajando la ganancia y un jugando también un poco con los pedales para no ponerlos muy brutos parece que funciona, aunque no al 100%, es decir, aún se queda algo al límite del acople.
Sobre todo con el Big muff, aunque le he añadido un overdrive para darle algo de brillo al sonido y parece que ayuda ya que puedo bajar bastante la ganancia del muff ganando más cuerpo.
Así que bueno, me falta testearlo de nuevo a ver si fue causalidad o no.
Ya actualizaré!!
Subir
1
IsmaelDB
#22 por IsmaelDB el 14/09/2018
#21 Ok. Ésto de los acoples es jodido. A veces depende también del entorno. A mí a veces no me acopla nada y otras veces sí, un poco. Con sólo moverte tú un pelín o el ampli ya varía. Y con el mismo equipo.
Al final terminaré tocando todo en el canal limpio, ya verás...
Subir
Superoverdrive5150 Baneado
#23 por Superoverdrive5150 el 14/09/2018
Tienes un ampli de 20w a transistores. Con un previo de estado solido con una vàlvula. En cuanto lo aprietes, tenderà a chillar como un gorrino. No da para màs. Si encima lo sobrecargas y ademàs lo metes un fuzz, se acaba convirtiendo en un sin dios. Que bajando gain y ecualizando, lo soluciones en parte, es la prueba de que va muy pasado de rosca. Sl sigues bajando, dejarà de protestar. Y ni te harà falta la puerta de ruido. El inconveniente es que quizà no tengas el tono y/o el volumen que necesitas. Pero 20w a transistores, dan para lo que dan.
Subir
Maclauver
#24 por Maclauver el 15/09/2018
#23
Ya compañero, te diría que estás en lo cierto al 100%, pero el problema viene de largo porque antes tenía un bugera todo válvulas de 120w y me daba los mismo, y como dices Ismael, en el local por ejemplo iba deluxe y era subir a un escenario pornerlo a pelo o microfoneado y a veces daba y aveces no.
Por eso me pille un Orange, pensando que la calidad importaba algo, pero es menos de lo que pensaba.
En fin, seguiré trasteando.
Saludos!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo