Adaptador malogrado rolland micro cube

patrick
#1 por patrick el 16/12/2019
Buenas, pues como dice el título, se malogro mi adaptador de corriente de mi ampli, compre otro adaptador genérico pero no trae la opcion de "5.7v" y en vez de eso pongo como está en la foto, pero si pongo volumen un poco alto se apaga solo cada cierto tiempo.
Archivos adjuntos ( para descargar)
15765264148107052301020123189581.jpg
Subir
dans
#2 por dans el 16/12/2019
Pero el adaptador de corriente del micro cube pone que es de 9V y 500mA. Con uno de Boss te vale.
Al menos es el que trae mi Micro Cube actual. Y he tenido 2 con las mismas especificaciones.
Archivos adjuntos ( para descargar)
20191216_210751.jpg
Subir
dans
#3 por dans el 16/12/2019
Se apaga porque le estás dando menos de lo que necesita si lo pones a menos de 9v. Prueba primero con eso, aunque te aconsejo uno que no sea multicorriente porque son menos fiables y pueden dar más o menos de lo que indica además de meter algo de ruido.
Yo he usado un adaptador de corriente de pedales Boss y sin problemas.
Subir
dans
#4 por dans el 16/12/2019
Por otra parte, es bueno buscar primero antes de abrir un hilo porque a veces ya está en la web resuelto anteriormente:

https://www.guitarristas.info/foros/ayuda-adaptador-corriente-roland-micro-cube-gx/241145

Un saludo.
Subir
patrick
#5 por patrick el 16/12/2019
dans escribió:
Pero el adaptador de corriente del micro cube pone que es de 9V y 500mA
Archivos adjuntos ( para descargar)
15765273286196773587855503145400.jpg
Subir
dans
#6 por dans el 16/12/2019
Pero el tuyo es el Micro Cube GX?
El "normal" no lleva ese adaptador, sino el mío, porque consume menos (de ahora que solo de 500mA y no 2A como el que muestras)

En el hilo que te he pasado viene todo eso explicado.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo