Comunidad Nova System.

#853 por jorge46 el 10/07/2012
Muchas gracias me parece muy apropiado.
He encontrado un video en youtube sobre la conexión de NS a un ampli valvular sin efects loop recomendando usar un imput gain de entre 5-10 como máximo.
http://www.youtube.com/watch?v=hsQ5mBG1ziE
Ya os contaré...
Subir
#854 por La Peeerra el 10/07/2012
La putada de todo es que hay que oírlo y trastear,
(qué mal me va el foro)

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#855 por jorge46 el 11/07/2012
Bueno, he hecho muchas pruebas. Mi objetivo es que la señal de la guitarra a través del drive input de la NS con un ampli que no tiene loop de efectos sea los más parecida a la señal directa al ampli. Lo más parecido que he conseguido precisa un output rg de 14 lo que me produce un his molesto. Todo lo que sea output por debajo de 14 mata completamente el sonido. He probado de reducir la ganancia entre 5-10 y nada. El his se puede arreglar bajando el output a 2 y subiendo el volumen del ampli dos puntos pero pierdo mucho volumen....
Hay algún forero que haya resuelto esto y me pueda ayudar?
Gracias
Subir
#856 por La Peeerra el 11/07/2012
te refieres en menu levels - advanced- output range, no?
Has mirado los niveles de output izquierdo y derecho?
cosa raaara

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#857 por jorge46 el 11/07/2012
Sí, me refiero al output range. Con respecto a las salidas output der e izda no he conseguido mucho.
No te creas que busco un sonido imposible. Lo que ocurre es que desde el ampli directo tengo un sonido tan limpio y lleno de matices que me da mucha rabia perderlo al pasar por la pedalera. A los que he consultado me comentan que es el clásico "peaje digital" y que tiene mala solución.
Yo me imagino que alguno habrá por ahí con un ampli sin loop de efectos al que le guste el sonido limpio, al que también le guste la idea de una única pedalera bien construida, pequeña y con buenos efectos y que esté en mi situación.
Con respecto al enlace que me mando el compañero portaseck he leído que introduciendo un pedal Boss en la cadena se puede resolver la "succión de tono". suena un poco increíble pero habrá que probarlo...
Ya os contaré
Subir
#858 por La Peeerra el 11/07/2012
Es lo del buffer, creo que tienes problemas de algo de eso, lo que no sé qué coño es

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#859 por Metillico el 11/07/2012
Es hiss a mi me da que pensar que se trata de niveles, aunque no se por donde ayudarte. El ruido indica que satura por algún lado. :rolleyes:

Respecto a poner un buffer, no creo que sea el problema. No tienes tantos metros de cable como para notar una diferencia tan grande. :|
Subir
#860 por La Peeerra el 11/07/2012
A ver, si tienes algo conectado más....
Desconecta todo y mete cada cosa sola para aislar la causa.
El ampli de válvulas que gasto en casa, que es muy justito, hace ese ruido de hiss por el input, pero por bucle salen dragones, este me daba problemas con algunas saturaciones de Crl Martin que tuve hace tiempo.
Tiene que ser por que son incompatibles por algún motivo

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#861 por Phortasek el 11/07/2012
Yo hasta hace poco la tenía conectada por imput, por probar el overdrive, que es una pasada y por que a excepción de delay y reverb el resto de efectos, para mi, deben ir por imput. Yo no he tenido problemas de pérdida de tono. Si bien es cierto que a volúmenes muuuy bajitos tenía menos presencia, lo arreglaba con el pote de presencia del ampli y a volúmenes normales de ensayo en local no lo necesitaba. Ponía dos pedales Boss antes de la Nova, un Eq7 y un Sd1, no lo he probado sin ellos a ver si chupaba tono, la semana que viene lo pruebo, que este sábado tenemos bolo y no tengo nada de tiempo, pero siempre hay alguien con un Boss cerca que te puedan dejar para hacer la prueba. Es lo más rápido. Independientemente a esto, deberías tener un pedal eq, con eso recuperas un huevo de tono si te hace falta y si además es buffer...
Subir
#862 por spinetti el 18/07/2012
Hola, ya tengo reparada la Nova System. Al final era la fuente de alimentación. Menos mal que he podido conservar los presets!!!. Eso sí, os comento que el técnico me dijo que cuidado con ponerla en una regleta de esas que llevan un boton para encenderlas, porque eso genera una ligera sobrecarga en el momento de pulsar el botón y deja frita a la fuente de alimentación de la Nova (eso fue lo que me pasó a mí). Me imagino que a estas alturas ya los sabríais pero por si las moscas os lo digo.

Ahora la tengo conectada en su enchufe propio, no a una regleta. Esto de que no tenga botón on/off es una auténtica putada. Supongo que la dejarán para una próxima versión (espero).

Bueno. Feliz verano a todos los sectarios de la Nova System!!!
Subir
#863 por Phortasek el 18/07/2012
Pues mira, yo la tengo en una regleta de esas, así que mañana mismo va fuera. Gracias por la info!!!
Subir
#864 por rafa-gas el 19/07/2012
Pues yo llevo un año y medio conectándola a una de esas regletas, y de hecho uso el boton rojo de la regleta para encender y apagar la pedalera... me acabas de acojonar... y lo peor es que, si no la enchufo a esa regleta, no tengo dónde enchufarla... De todas formas, gracias por la info.


... y digo yo... cómo leches se les ocurre a los de TC fabricar un producto sin botón de on/off, y que encima se jode si le aplicas un "on/off externo"... me deja preocupado el asunto.



Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo