Comunidad Nova System.

#841 por spinetti el 04/07/2012
Hola colegas. Una consulta urgente. Acabo de encender la Nova System y al segundo de encenderse, se ha quedado la pantalla en amarillo sin poner el nombre del preset ni nada. Hace un ligero ruido (como el de un CD cuando gira). Y me da la sensación de que huele ligeramente a quemado. Vivo en Valencia, ¿sabéis dónde la puedo llevar a reparar?. Gracias, Salu2!!!
Subir
#842 por Metillico el 05/07/2012
Joder, que mal pinta eso. :(

Esto lo he sacado de la página de t.c. electronic:


TC ELECTRONIC SERVICE CENTERS IN SPAIN

BJB Electrónica S.L.
Address:Xiprer 55
City:Barcelona
Phone:+ 34 933479555
Country:Spain
Fax:+ 34 934500433
Postal Code:08041
Email:info@bjbelectronica.com
State:
www: http://www.bjbelectronica.com


SETEM
Address:Rocafort, 69 int. B-1
City:Barcelona
Phone:+34 93 4232238
Country:Spain
Fax:+34 93 4269521
Postal Code:08015
Email:mail@setem.es
State:
www:www.setem.es
Subir
1
#843 por spinetti el 05/07/2012
Gracias tío :). Llamaré a ver qué me dicen, pero ya me temo que enviarla a Barcelona para que le echen un vistazo, y todo lo que eso conlleva, no sé si me puede compensar. La putada es que no había pasado los sonidos al PC, y me tocará empezar otra vez... :muro2:
Subir
#844 por La Peeerra el 05/07/2012
:sorprendido: voy a llamar a un colega o dos

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
1
#845 por spinetti el 05/07/2012
Gracias por tu interés La Peeerra!!!. :aplausos: Ya está en buenas manos y aquí en Valencia.

Salu2!! :brindis:
Subir
#846 por La Peeerra el 05/07/2012
Lo dicho, si se puede... se hace, no cuesta nada
Espero que no sea grave.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#847 por jorge46 el 09/07/2012
Hola amigos, he estado haciendo algunas pruebas y me gustaría vuestra opinión.
La cuestión es que me he dado cuenta que el sonido directo de mis guitarras a través del ampli (fender vibrolux reverb o princeton reverb) pierde bastante calidad cuando pasa a través de la NS.
Estoy contento con los sonidos que he ido sacando con la NS pero cuando busco comparar el sonido limpio directo del ampli me doy cuenta que a través de la NS no soy capaz de conseguirlo. He ajustado bien los levels, he probado el ruteo en paralelo-semiparaleo-serie, he probado con la eq pero no consigo esa calidez del sonido limpio del ampli.
¿Estoy condenado a los pedales analógicos? o hay alguna opción con la NS que yo desconozco?
Gracias, como siempre.
Jorge
Subir
#848 por La Peeerra el 09/07/2012
Hay algunos matrimonios que son imposibles... :no_lo_se:
Has probado entonces todoas las posibilidades, sin efectos, ni puertas, ni eq ????
Metros de cable (que no sean muchos) y de calidad, que me lo supongo

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#849 por jorge46 el 09/07/2012
Hola, gracias por tu respuesta. Sí, he probado creo que casi todo. Hay un preset F9/3 que es all bypassed y nada que ver con el sonido original del ampli.
Solo me queda probar con los niveles de salida de la NS. Uso cables de 3m que son buenos....
Me está empezando a picar el gusanillo de probar un pedalillo analógico (el otro guitarrista de mi grupo lleva una colección y me insiste en que me va a resultar muy difícil conseguir ese sonido tan característico con la NS).
Subir
#850 por La Peeerra el 09/07/2012
Pues con tan pocos metros, no debería notarse esa diferencia (gasto más), si se jode parte de dinámica (en mi caso), pero como yo soy más de cambiar de canal y presets que de usar potenci´metros, no me afecta en exceso, también la uso por bucle generalmente, el otro ampli que gasto (por el input) como es una mierda, me da igual.
Toca esos niveles que dices, tiene que estar por algún sitio el problema, si entra una señal igual no debería de haber tanta diferencia, también influye otro rollo, creo que es la impedancia, puede que tengas que meter algún corrector de camino al ampli
En realidad no sé como funciona eso, se existe y da por saco bastante en algunas ocasiones.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#851 por Phortasek el 09/07/2012
Por ahí hay un hilo que habla del tema del true bypass y de la pérdida de tono. Hablaban de los pedales que no son true bypass y que son buffered bypass como algunos boss y que por sus características (creo recordar) facilitaban el flujo correcto de la señal sin pérdidas por todo el tema que impedancias que comenta La Peeerra. Yo tengo un par de pedales boss antes de la Nova (bueno, ahora la paso por loop y no he notado pérdida de tono) pero tampoco tenía directamente por imput.

Lo digo por que tuve un Chorus de la marca Modtone que le vendí a un chaval y que me comentó que le chupaba tono cosa mala y a mi no me afectaba en absoluto y no sabía por que a él si hasta que leí ese tema. Puedes probar algo así. Ahora te busco el topic y te lo enlazo, es muy fácil de entender, aunque yo no te lo sepa explicar bien.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo