Comunidad Nova System.

#2341 por rockblaster el 17/04/2015
Si se puede, pero vas a necesitar algo así:

http://www.thomann.de/es/engl_z11_midiinterface.htm

Aunque los hay mucho mas baratos, incluso hay un forero que vende uno hecho en España (JomLabs) no se cuanto lo vende pero creo que bastante menos. Básicamente usarás el novasystem para enviar el cambio de programa via MIDI y esta cajita para recibir el mensaje, esta cajita a su vez usa relés controlados electricamente para hacer las diferentes combinaciones permitidas por los conectores de jack los cuales, conectados a la entrada de pedal de tu ampli, hará los cambios de canal.
Subir
1
#2342 por Jarpo el 17/04/2015
Muchisimas gracias por las respuestas!! ya me ha quedado mas claro, que buenos sois.
un saludo!!

"No sufro de locura, la disfruto a cada momento"
https://soundcloud.com/oscar-perez-agundez

Subir
#2343 por topox el 17/04/2015
Hola compañeros. Saludos a todos. :brindis:
Mi pregunta es: Puedo guardar un efecto aislado de un preset de fabrica para luego usarlo en un preset propio?
Y si es a si, como se hace?
Subir
#2344 por La Peeerra el 17/04/2015
Las conexiones midi han de ser compatibles o adaptadas, cambias preset con nova y en su menú midi asignas a ese preset el preset del dispositivo externo, pero el ampli ha de poder recibir la orden, ese no sé si puede.

Topox:
Abres el preset y seleccionas para editar el efecto que sea activando el botón correspondiente de grupo de efectos, arriba tienes una fila de cuatro botones de almacenamiento en los que puedes guardar cuatro diferentes de cada grupo (cuatro pitch, cuatro mod, cuatro delay...)
Por ejemplo un chorus que ya tienes seleccionado y está como te gusta, pues mantienes presionado el 1º (si quieres guardarlo ahí) se graba tal cual.
Luego te creas un preset de usuario que sea y quieres meter ese, pues entra a editar el grupo de mod, presionas tantas veces como sea necesario hasta que se encienda chorus y presionas el boton 1º que guardaste aquel chorus que te mola, luego guardas el preset. y así puedes ir repitiendo en todos los preset que creas con más y no tienes que estar configurando cada vez

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
1
#2345 por La Peeerra el 17/04/2015
Para el del Engl, por lo que he visto es un puerto custom de cambio de canal, pero no es midi (al menos eso me parece) porque es el Z5.
Caso que fuese midi la conexión iría de la Nova l ampli y con cambiar de preset ya está, no sería necesario otro dispositivo, salvo que quieras otra movida para no usar el modo preset de la Nova.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
1
#2346 por topox el 17/04/2015
THX, La Peeerra. Entendido :posando:
Subir
#2347 por la tropa del diluvio el 18/04/2015
La peeerra...Gracias por la respuesta!! Ya le deje mi voto a calling john. Sigo con dudas jaja!! Tal como vos decis es lo que quiero hacer. Entonces vos decis que conectando la viola al drive input de la nova y del output de la nova al return del loop del ampli sonara mal? Seria mucha molestia pedirte si podes conectarla asi y darme tu opinion respecto a como suenan los limpios y las dist de la nova? Estaria eternamente agradecido.
Subir
#2348 por La Peeerra el 18/04/2015
Lamentablemente no puedo hacerlo, pues no la tengo en casa, está en el local de ensayo y hasta el martes no vuelvo, si me acuesdo lo haré.
No sonará mal, sonará sin "vida" porque le falta un previo que de personalidad al sonido.
Por eso dije también que para compensar eso los limpios deben de ser tratados con un drive de ganancia muy baja para que suenen más "calientes", ya que al desactivar el drive (que es una sección analógica) nos quedamos con una señal de sonido muerta (como si conectas la guitarra electrica a una mesa de mezclas solamente, le falta algo). No se puede comparar a cuando se conecta a un ampli de los de siempre.
Esto sucede como cuando usas un valvular y de pronto te enchufas en un transistores, parece que le falta algo.

Aahhh! mira, tengo un Orange Micro terror (suena brutal), pero si metes la Nova por input y dejas la ganacia muy baja, cuando usas sonidos limpios, le falta un poco de todo: presencia, cuerpo, fuerza... y al conectar un preset con drive la cosa cambia, peeeero ...si se le sube la ganacia al Micro Terror (como a las 10 ó más, sin llegar a las 12 - no me acuerdo ahora - lo hago a ojo), los limpios suenan limpios, pero bonitos y los drives adquieren ese algo que.... jooooder!!! "¿eso sale de ese cacharrillo tan pequeño?"
Eso es a lo que me refiero más o menos, el previo es necesario e importante (valvular o sólido), espero haber explicado mejor

:offtopic:
Y gracias por los votos que nos habéis dado :brindis: sois de puta madre!!


POR FAVOR VOTADME PARA EL @MetropoliGijon, si no tenéis comprometido el voto con otro:
http://www.riffbizz.com/concurso/concurso-de-bandas-metropoli-2015
La banda es CALLING JOHN (somos buena gente, no nos metemos con nadie y ya tenemos una edad :meparto: )
Gracias ebribary :mrgreen:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2349 por La Peeerra el 24/04/2015
No me gusta como suena, acostumbrado al previo del ampli a válvulas... pero ecualizando bien y echando unas horas de ajustes puede quedar decente.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2350 por wearedust el 24/04/2015
Hola conpañeros!
Llevo ya unos 5 meses con la nova y sigo teniendo problemas después de haber provado casi de todo. La cuestión es que me chupa tono y bastaante volumen, como 1,5 o 2 de 10
La tengo por el line y por el loop, las configuración creo que es la correcta para este ruteo, tal y como se ha explicado varias veces por aqui.
El problema creo que son los levels, lo tengo que poner todo a tope para que suene y aún así me quita volúmen, además de que "chilla" un poco, pitidos y eso que tengo el noise gate activado.

Que hago ?
La pongo a zero otra vez? Vuelvo a calibrar otra vez el nivel de ganancia??
Algunos parámetros básicos con los que pueda provar? :posando: :suicidio:

Mil gracias! :saludo:
Subir
#2351 por La Peeerra el 24/04/2015
Perdona si no me acuerdo si lo hablamos ya, y me estoy repitiendo.
Hay que intentar diagnosticar dónde y por qué se produce la cosa esa que te pasa, la Nova no debe chupar naaa
PArte de un preset que no tenga lada activado ni efectos ni eq ni gate ni na
regula levels de manera que se oiga igual si la pones en la cadena como si no
Los levels left y right output han de estar a CERO
Input en line si es para el loop
Luego en advanced ponlo en on y mira los siguientes parámetros como Output range y lo ajustas que quede equilibrado con el primero que regulamos antes, si se oye poco lo subes y así...
Creo que falta tipo de boost, cantidad, bla bla
Me piro que tengo bolo :brindis:
aunque aún estaré un rato antes de cerrar, no aseguro respuesta

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2352 por rafa-gas el 25/04/2015
#2350 parece problema del loop del ampli. Prueba en otro ampli si puedes a ver si el problema persiste

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo