Comunidad ENGL

#817 por birtol el 29/06/2014
Mañana probaré antes del cambio de valvulas y jugaré un poco con el level del pedal y el loop,pero la anterior vez no me dió buen resultado.El Blackmore tiene un pote de mezcla del loop,nada mas

No he fracasado.He encontrado 10.000 soluciones que no funcionan

Subir
#818 por TonyGT-Ibiza el 29/06/2014
pues entonces solo te queda jugar con el potenciometro de volumen del pedal o añadir un potenciometro en serie con el pedal para bajar ganancia, no te queda otra, esta cantao que al delay le entra la señal mas fuerte de lo que puede soportar, a mi me pasaba eso mismo en el ENGL screamer con un delay behringer y sin embargo en el valvestate no me pasaba, con el marshall lleva un interruptor que me baja la ganancia que alimenta el pedal por el loop y se me solucionaba eso que tu dices.

el potenciometro que trae el engl trasero no te sirve para regular la ganancia, ese lo que hace es añadir mas efecto o menos efecto, osease, colorear, pero la ganancia no la puedes regular, tendrias que hacer lo que te digo, meter un potenciometro en serie con el pedal delay y el loop, eso es muy facil, son dos jack hembras y un potenciometro para atenuar la señal que pasa por el delay.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#819 por birtol el 29/06/2014
Gracias Tony,a ver si entre todos me dais la solución

No he fracasado.He encontrado 10.000 soluciones que no funcionan

Subir
#820 por TonyGT-Ibiza el 29/06/2014
TonyGT-Ibiza [BAJA MI C.D] escribió:
el potenciometro que trae el engl trasero no te sirve para regular la ganancia, ese lo que hace es añadir mas efecto o menos efecto, osease, colorear, pero la ganancia no la puedes regular, tendrias que hacer lo que te digo, meter un potenciometro en serie con el pedal delay y el loop, eso es muy facil, son dos jack hembras y un potenciometro para atenuar la señal que pasa por el delay y asi evitar entrada muy alta de señal que produce saturacion.


nada hombre, espero haberte ayudado, creo que es interesante tener en cuenta esto que cito :brindis:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
mod
#821 por Rius el 30/06/2014
Haz una última cosa antes de pedir las válvulas: prueba intercambiando la válvula que tienes ahora mismo en V3 con el resto de posiciones (con la de V1, con la de V2 y con la de V4).

En cada cambio, prueba el delay en los cuatro modos (clean, crunch, lead y hi-lead).

Intenta hacerlo con orden y teniendo claro que válvula tienes en cada posición en cada momento.

Espera que se enfrien, y cógelas en cualquier caso con un trapo.
Subir
#822 por birtol el 30/06/2014
Ok
Tomo nota tambien.Ya puestos a trastear puede ser una buena solucion de saber si es el preamp o es el loop.Gracias Rius

No he fracasado.He encontrado 10.000 soluciones que no funcionan

Subir
#823 por birtol el 30/06/2014
Bueno pues descartando las valvulas del previo.Pienso que el modelo de loop del engl no es compatible con el Boss.Estoy convencido que es por el tema serie/paralelo.Y como tampoco tiene otro selector que no sea el pote dry/wet pues nada.Me deshago del DD3 y a probar algun otro modelo que sea mas configurable.Recuerdo que los Blackstar tenian un selector de -10 db y +4 db,pienso que ahí estaria la solucion al problema.Gracias a los que de alguna manera me han echado un cable sobre e tema

No he fracasado.He encontrado 10.000 soluciones que no funcionan

Subir
mod
#824 por Rius el 30/06/2014
Pues estaría bien confirmar el asunto, porque el DD3 es un delay relativamente común, y el Blackmore no creo que lleve un loop especial distinto al resto de los Engls. Una putadilla si...

Yo el Savage lo tengo ahora mismo con un Fame -Biyang- que funciona y suena estupendamente.
Subir
#825 por eduardo59 el 30/06/2014
Yo uso el screamer con un ecualizador Fame y un delay mooer reecho ( delay) por el loop y no tengo ningun problema poniendo el loop con el 100% ( en serie). Lo digo por aportar algo sobre compatibilidad de pedales.

http://vandenband.bandcamp.com
http://musicantabria.com/rock/167-janis-y-los-turbadores.html


Si mi mujer se queda viuda y vende mis cacharros por lo que yo le he dicho que valen, a alguno le toca la lotería.

Subir
#826 por TonyGT-Ibiza el 30/06/2014
a mi no me extraña, por que como he dicho yo una vez meti en el engl screamer por el send retun un delay behringer y le pasaba lo mismo, sin embargo este mismo delay lo ponia en otro amplificador por ahi y funcionaba de maravilla.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#827 por birtol el 01/07/2014
Mirando por foros extranjeros veo que es comun en loops en paralelo.Hay una solucion y es un mod al pedal y otra es ponerle un delay que tenga el rollo ese del kill dry.El mooer repeater lleva esa opcion,a ver si puedo probarlo y os cuento.Gracias por vuestra atencion.

No he fracasado.He encontrado 10.000 soluciones que no funcionan

Subir
mod
#828 por Rius el 01/07/2014
#827 Con el potenciómetro completamente girado en sentido horario (al 100%, en "wet"), el loop del Blackmore se comporta como un loop serie... Ese no debería ser el problema.

Probablemente la cosa vaya más por un tema de niveles.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo