¿Solución a Latencia en footswitch Blackstar Ht40?

Fran
#1 por Fran el 31/07/2017
Saludos a todos.

Hace una semana aproximadamente que compré el amplificador blackstar Ht40 y he percibido que al cambiar de canal con el footswitch fs10 que viene de serie existe una pequeña latencia o retardo y el cambio no se realiza instantamente como debería ser sino unos milisegundos más tarde. He investigado por Internet y preguntado a compañeros de este mismo foro, y aunque hay gente que dice que le funciona normal, estoy cada vez más convencido de que es un fallo que viene de serie en todos estos amplificadores.
Mi pregunta es si alguno sabéis de alguna solución para poder realizar el cambio de canal instantáneo,ya sea con conmutador alternativo, etc...porque en determinados momentos es desesperante.

Muchas gracias de antemano
Subir
ltdmaniaf
#2 por ltdmaniaf el 31/07/2017
Has probado con otro FS?
Subir
Fran
#3 por Fran el 31/07/2017
La verdad que no. Si tengo la oportunidad lo haré, pero no creo que sea problema del footswitch o, solo del footswitch. En el foro blackstaramps he visto que hay gente que ha usado un pedal controlador midi para corregir el problema pero no controlo mucho del tema y estoy investigando soluciones.
Subir
Fran
#4 por Fran el 02/08/2017
Solo quería aclarar que no se trata del footswitch fs-10 sino del que viene de serie con el amplificador que lleva rever y cambio de canal únicamente. ¿Alguna idea?
Un saludo
Subir
monlake
#5 por monlake el 03/08/2017
A mí me pasa ésto tambien.Y hay más gente q comentó lo mismo.De haberlo sabido no lo hubiera pillado, pq merma muchísimo las posibilidades.Al menos a mí, por mi forma de tocar y los estilos q toco últimamente, en los q me vendría cojonudaments usar el canal saturado como booster.En cualquier caso, si esto se subsana con un pedal midi, alguien sabe con cuál exactamente?.De q manera?.
Subir
Fran
#6 por Fran el 04/08/2017
Hola de nuevo.

Hay gente que comenta que no le ocurre y me pregunto si será que sólo ocurre con algunos modelos o que, xla forma de tocar o tipo de música que hacen,no lo han percibido. Sería interesante saber si realmente hay modelos que vienen con este defecto y otros que no. En cualquier caso creo que es bueno que la gente sepa que esto puede ocurrir con este equipo en concreto para que estén alerta si deciden adquirirlo y no se arrepientan después de comprarlo. X mi parte, a mi me encanta el ampli, pero como dice el compañero este defecto te resta recursos. Es una pequeña pero gran putada. Si alguien conoce alguna forma de minimizar o resolver este problema del cambio de canal se lo agradecería.

Un saludo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo