Solicitud de esquemas o mods para Blackstar HT-1RH

Sentencia4
#1 por Sentencia4 el 25/04/2013
Hola amigos del foro, debido a la inquietud que me caracteriza, me gustaría ver o estudiar una mod para el Blackstar HT-1RH. Para corregir alguna de sus carencias principales que son: no tiene stanby, no loop de efectos ni controles de equalización.

Si alguno de vosotros puede aporta algo en relación a este tema, se lo agradecería. Por ejemplo, el esquema.

Gracias de antemano por vuestra ayuda.
Subir
Sentencia4
#2 por Sentencia4 el 25/04/2013
Bueno, aporto lo único que he encontrado por el momento: http://guitar-dreamer.blogspot.com.es/2012/10/blackstar-ht-1-footswitch.html

Parece ser una entrada para un pedal de control de canales, con un potenciometro para regular potencia de salida.


Esta sería la placa original desmontada:

Imagen no disponible



Con la modificación hecha:

Imagen no disponible



Aquí se ve un poco mejor:

Imagen no disponible



Aquí la parte de atras:

Imagen no disponible

Uploaded with ImageShack.us
Subir
1
Sentencia4
#3 por Sentencia4 el 25/04/2013
Como veis estoy estudiando antes de desarmar el mio.

Se me ocurre poner un botón Stanby, siguiendo las instrucciones del gran Frasco.

https://www.guitarristas.info/foros/instalar-interruptor-standby-valvular-mod-ga5-harley-benton/8742


Parece sencillo solo hay que averiguar entremedias de que cable hay que poner el interruptor. Este debe cortar toda la corriente salvo la que va a los filamentos de las valvulas. Que, parece ser es lo delicado de las valvulas.


Hay que decidir si rojos o azules. Y luego que rojo o que azul, eso en principio al ser corriente alterna pienso que sería indistinto.
Imagen no disponible



¿que opinais Rojos o Azules? :sonrojado:

----------------------------- Que hablen los expertos.

:saludo:
Subir
dmartinez81
#4 por dmartinez81 el 25/04/2013
:brindis: Me uno a este hilo!
Recientemente he adquirido la versión combo. Te deseo éxito en tus modificaciones!

Saludos :saludo:
Subir
Sentencia4
#5 por Sentencia4 el 25/04/2013
Bienvenido, a ver si se mueve un poco el tema de las mods para los Blackstar, que está el tema muy parado.
Subir
Sentencia4
#6 por Sentencia4 el 25/04/2013
He encontrado otra foto en la que se ve mejor la placa del Blackstar HT-1

Imagen no disponible


otra mas:
Imagen no disponible

y ya que estoy pues que se vean las valvulas
Imagen no disponible

Imagen no disponible

Uploaded with ImageShack.us
Subir
sakuarius102
#7 por sakuarius102 el 25/04/2013
Yeah , que tal tio !!. Pues de eso ni idea, de eletronica no tengo ni puta idea (como de otras michas cosa xddd). Por la web hay mogollon de info y mods pero en ingles la mayoria.

Viendo las ultimas fotos veo que trae una Tung Sol, de las que se suelen oir buenas cosas (por supuesto que habrá diversos modelos y precios). Aunque ya no tengo el bicho....me apunto al hilo y os sigo !!

Suerte !!
Subir
frasco
#8 por frasco el 25/04/2013
¿no tienes un multímetro?

Tiene toda la pinta de ser los rojos los que llevan la corriente a los filamentos de las válvulas..

Pero teniendo fast-on como tiene es facil de averiguar... tan solo quita uno de los azules... si las valvulas encienden es el azul el cable de alta tensión...

:saludo:
Subir
Sentencia4
#9 por Sentencia4 el 25/04/2013
Si, tengo multimetro. Habia pensado medir y si hay 300 v pues son esos. En los que haya 6,3 v pues son los de los filamentos y no hay que tocarlos.
¿Es correcto? es que me parece extraño que con los cables tan gordos lleven solo 6 v.

Si no hay más remedio probaría quitando los fast-on azules, pero preferiría probar con un porcentaje de acierto alto, por si acaso me cargo algo.

Cuando lo haga, mi idea es utilizar el interruptor frontal para el Standby y el que ponga por detrás para el Power.

Gracias.
Subir
Kike Mizurov
#10 por Kike Mizurov el 25/04/2013
Me uno a este hilo para ver si me atrevo con alguna modificación aunque soy ignorante en este tema y no podré aportar mucho :/
Subir
Angus Schenker
#11 por Angus Schenker el 25/04/2013
Una Tung Sol?! Esas tengo entendido que son buenas. Venían de serie con el ampli? Si es así sois afortunados, el mío llevaba una Sovtek y una TAD (que tampoco van mal jejeje)

Ya no tengo el HT1 pero me quedo por aquí, parece interesante, aunque no puedo ayudarte pues no sé nada de electrónica...
Subir
frasco
#12 por frasco el 25/04/2013
Sentencia4 escribió:
¿Es correcto? es que me parece extraño que con los cables tan gordos lleven solo 6 v.


Correcto.

Son gordos porque los filamentos consumen mucho mas que el propio amplificador. la suma de las valvulas consume a razón de miliamperios, mientras que los calentadores los contamos por amperios. De ahí que los trafos sean tan gordos en cuanto se aumenta el numero de válvulas.

:saludo:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo