SINMARC G60-R NO SUENA ¡¡¡AYUDA!!!

Frank
#1 por Frank el 03/05/2019
Hola a todos...
tengo este cabezal que he comprado y no suena
los filamentos se encienden todos , en una de las 4 entradas hace pedorretas..
lo he conectado a altavoz de 8 que no se si es correcto y las valvulas de previo, no se cuales van y donde...

GRACIAS de antemano a todo el que me eche un cable
Subir
Frank
#2 por Frank el 11/06/2019
nadie???
Subir
Pepe rock
#3 por Pepe rock el 11/06/2019
Hola, aunque se enciendan las válvulas pueden estar cascadas. Que no suene pueden ser muchas cosas, sin revisarlo dudo que aquí te den la solución, si no controlas de electrónica llévalo a un técnico.
Suerte, un saludo.
Subir
Frank
#4 por Frank el 11/06/2019
gracias,,
las he comprobado y una del previo está mal y no emite una de las ecc81...probaré con una en buen estado
Subir
davidakosa
#5 por davidakosa el 12/06/2019
Frank escribió:
los filamentos se encienden todos , en una de las 4 entradas hace pedorretas..

Si hace pedorretas algo indica...cuidado que algunos Sinmarc tienen la salida cortocircuitada cuando no conectas nada, osea de las dos salidas que tienen tienes que conectar si o si el jack en la primera, y luego si tienes otra pantalla a la segunda salida...

Frank escribió:
las he comprobado y una del previo está mal y no emite una de las ecc81...probaré con una en buen estado

como has comprobado que no emite la ECC81??? es la inversora?
Subir
Frank
#6 por Frank el 12/06/2019
Hola David...


Las he comprobado una a una en un ampli que tengo de una valvula de previo y una EL84...con todas funcionaba menos con una ecc81...

respecto a lo que comentas del jack, he buscado informacion en internet, algún esquema , diagrama o manual y nada de nada...Sólo algo de información sonsacada de algunos posts en foros.
Subir
toni diaz
#7 por toni diaz el 12/06/2019
primero lo primero, tocar amplificadores de valvulas siendo experto es peligroso, si eres novato ni te digo el leñaso que te puede dar hasta apagado.
https://www.guitarristas.info/foros/condensadores-sinmarc-g45-rever/281018 He recordado que hace unos años puse un esquema de uno mio en respuesta a un compi.
el esquema es el mismo, todos los esquemas de Sinmarc estaban alojados por un antiguo trabajador en la pagina http://www.mundomusicalmeria.com pero ya no me aparece
Subir
1
TonyGT-Ibiza
#8 por TonyGT-Ibiza el 22/06/2019
davidakosa escribió:
algunos Sinmarc tienen la salida cortocircuitada cuando no conectas nada

¿supongo que si eso pasa y lo pones en marcha te ventilas los pentodos del tiron a la que subes el volumen? quiero decir, impedancia reflejada en el primario 0 ohm.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo