Ruido de fondo con la RP50

#1 por fry001 el 14/07/2008
Me acabo de presentar en el foro de presentaciones y ya estoy haciendo preguntar.

He adquirido una pedalera Digitech RP50 de segunda mano pero, no se si sera cosa mia por mi inexperiencia o por algun problema de la pedalera, el caso es que se oye un zumbido de fondo que hace imposible usar la pedalera.

He probado a ecualizar de mil formas los graves, medios y agudos de la pedalera y a combinar un monton de efectos pero nada, el zumbido, en mayor o menos volumen sigue estando.

¿Alguien ha tenido algun problema similar? o ¿sabe que puede deberse?

Estoy por volearla por la ventana, Heeeelp, heeeeelp!!!

Ahora mismo la uso con pilas
Subir
#2 por lebru el 14/07/2008
yo tengo esa pedalera y no he notado nada, haz una prueba, pruebala con auriculares en vez de conectarla al ampli, asi compruebas si el ruido sale de la pedalera o se genera por otro motivo, y luego pruebala tambien con pilas en vez de con el alimentador, no sea que la pedalera este bien y la culpa sea del alimentador. Si haciendo esas pruebas no tienes ruido es que la pedalera esta bien.
Subir
#3 por fry001 el 14/07/2008
Siento decirlo (mas que nada, porque soy yo el afectado), que la estoy usando con pilas (nuevas) y la he probado tanto por auriculares como por el ampli.
Subir
#4 por Jose Mesta el 15/07/2008
no sera mucha distorcion?
o sera el cable de la guitarra
o las pastillas de la guitarra
o el jack el pedal o guitarra

hay muchos factores que puede causar un sonido indeseado...

masomenoscomo es el sonido?

es bizeo? o un Hum?
Subir
#5 por lebru el 15/07/2008
Dices que es de segundamno, no la probastes antes de comprarla ?
Subir
#6 por fry001 el 15/07/2008
Respondo por partes:

El ruido es mas como un huuuuummmm, como si fuese un zumbido.

Lo de la distorsion lo descarto, porque aun configurando la distorsion al minimo hace el ruido.
El cable lo dudo porque enfuchado directamente al ampli no mete ningun ruido.
Pedal de guitarra no tengo.

Y si, es de segunda mano, y comprada por eBay, asi que no pude probarla antes.
Su antiguo dueño dice que le funcionaba perfectamente, pero ya no se si fiarme.

Se la voy a pasar a un amigo mio para que la pruebe con su guitarra, cables etc ... e incluso con el adaptador de corriente de otra digitech que tiene.

A ver si hay suerte y damos con la tecla. Os mantendre informados.

Muchisimas gracias a todos por vuestro interes.
Subir
#7 por lebru el 15/07/2008
Lo del amigo es buena idea, siempre es conveniente probar con diferentes guitarras, cables y ampli para descartar.
Subir
#8 por fry001 el 06/08/2008
Bueno, pasado el tiempo ya he hecho algunas pruebas y todas siguen mostrando el ruido, desagradable ruido.
Tiene pinta de ser algo electrico porque el zumbido parece ir y venir al son de los parpadeos de los led's, como si fuesen hiciendo interferencias.

La unica prueba que me falta es encontrar un adaptador original digitech para probarlo, ya que con pilas y con otro adaptador de corriente no original el ruido persiste.

Bueno, como ya voy perdiendo la esperanza a ver que opinais de estas otras pedaleras, nuevas, eso si:

RP90 (por unos 82€), lleva pedal de expresion, pero no lleva conexion USB
RP150 (por unos 95€), no lleva pedal de expresion pero lleva conexion USB.

¿Sacrificariais la conexion USB por tener pedal de expresion?

Es que la opcion completa seria la RP250, pero ya se sube a 118€.

nota: Precios de MusicStore.
Subir
#9 por alber_recas el 10/08/2008
nada esperate y pillate la rp250 y asi tienes las dos cosas
Subir
#10 por ose_hash el 15/09/2008
Ufff yo pillé nueva la rp50, compre un adaptador a corriente (6€ en un chino) y me pasa lo mismo, estoy seguro que del adaptador no es. (ojo con la polaridad si pillas uno así!!!!)
Eso pienso yo que lo hacen todas, ya que la rp80 de un colega tb lo hace.

Hay configuraciones con las que es zumbido es más leve y se puede tocar sin problemas, pero hay en otras que es insoportable. Sobre todo cuando le metes mucho efecto de algún tipo de cabinet/ampli.

De todas formas, si hallais alguna solución agradecido quedo!

Un saludo!:D
Subir
#11 por TonyGT-Ibiza el 15/09/2008
fry001 escribió:
Me acabo de presentar en el foro de presentaciones y ya estoy haciendo preguntar.

He adquirido una pedalera Digitech RP50 de segunda mano pero, no se si sera cosa mia por mi inexperiencia o por algun problema de la pedalera, el caso es que se oye un zumbido de fondo que hace imposible usar la pedalera.

He probado a ecualizar de mil formas los graves, medios y agudos de la pedalera y a combinar un monton de efectos pero nada, el zumbido, en mayor o menos volumen sigue estando.

¿Alguien ha tenido algun problema similar? o ¿sabe que puede deberse?

Estoy por volearla por la ventana, Heeeelp, heeeeelp!!!

Ahora mismo la uso con pilas


¿estas utilizando un transformador de los de las tiendas de todo a 1 euro? has probado con las pilas si desaparee el ruido?
Subir
#12 por ose_hash el 17/09/2008
Un ejemplo, al poner en ampli el R9 mete un zumbido que es imposible tocar, todo lo demas que le configures da igual.

Es así? o el que el mio me ha salido rana??:(
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo