Problemas con marshall dsl15c

wellington vera
#1 por wellington vera el 21/01/2019
Saludos foreros creo este hilo por el sgte asunto... Tengo un marshall dsl 15c desde hsce un mes me gusto su sonido aúnq pienso cambiarle el altavoz pero desde hsce unos días empezó a tener problemas en el canal clean el gain no funciona y el botón de volumen funciona con el gain del canal de overdrive.. Un disparate total... Lo lleve donde mi guitar tech de confianza se cambió un relay q al parecer estaba averiado pero esa no. Fue la solución, luego leí en otro hilo q un usuario tenía un problema casi parecido y q el problema era un integrado concretamente el attiny 2313v-10 pu ... En mi país no se encuentra disponible ese articulo así q lo he mandado a pedir a usa porq la inversión no es exagerada (unos $12) pero si esa no es la causa entrare en el terreno de la desesperación... Alguien que pudiera ayudarme con otras posibles causas y soluciones probables para tener una referencia de que otra cosa poder hacer para revivir ese muerto... Gracias y saludos
Subir
Raul3r
#2 por Raul3r el 22/01/2019
Hola, dices que tienes ese ampli hace un mes?? lo compraste nuevo? si es asi esta en garantia, que te lo arreglen o cambien. si es de segunda mano... pues toca provar con soluciones para ver si das on una.
Suerte
Subir
wellington vera
#3 por wellington vera el 22/01/2019
Lo compre de segundo mano estuvo bien algunas semanas e incluso toque con el en un par de shows y no dio ningún problema de repente un día empezó a dar esa falla... El canal de distorsión funciona bien el asunto es en el canal limpio... Mañana llega el integrado q parece ser la causa del problema si no es esa la solución tocara buscar otras opciones
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo