Problema de ruidos de masa no se soluciona con Palmer PLI-01

Consulta
  • 1
Miguel
#1 por Miguel el 02/10/2022
Buenas tardes,

llevo un tiempo con un problema de ruidos de masa debido probablemente a la toma de tierra de los locales de ensayo donde estoy desde hace un par de años. La cuestión es que estoy tocando con una PRS SE CUSTOM y un MARSHALL JVM 205C, con una pedalera entre medias con los siguientes pedales, WAH CRY BABY, BOSS TU-2, JEKYLL AND HYDE de VISUALSOUND, BOX OF ROCK y TC ELECTRONIC TRIPLE DELAY, todo conectado a través de una fuente de alimentación HARLEY BENTON POWERPLANT ISO 2 PRO, y tengo unos ruidos de masa horribles (no HUM de las pastillas) que solamente se apaciguan cuando toco con la mano las cuerdas, la guitarra está apantallada como expliqué en este hilo: https://www.guitarristas.info/foros/apantallado-guitarra-cavidades-tipo-les-paul/329751.

Digo que creo que es por el tema de los locales (imagino por lo que he leído en otros hilos que es la toma de tierra aunque no entiendo demasiado de electrónica y electricidad) debido a que en otros locales en los que había ensayado, no había tenido este problema, y a que cuando he tenido este mismo ampli en mi casa el problema no existía (en realidad existía pero no era un problema, ya que los ruidos eran muy sutiles), y cuando he llevado al local un MESA BOOGIE ROADSTER que en mi casa no manifestaba esta situación, en los locales de ensayo también se producía el ruido indicado. Además, he tratado de aislar el problema a ver si venía de otros elementos, y con la guitarra directa al ampli la situación es la misma, he probado diferentes guitarras y diferentes cables y en todas las situaciones persistía el problema, incluso he probado a cambiar la conexión del ampli, a otras regletas y otros enchufes dentro del mismo local, y todo ha seguido igual.

Por todo lo anterior, he decidido comprar una caja de aislamiento galvánico, en este caso ha sido la PALMER PLI-01, pero no sé si es que no la he conectado bien o qué ha pasado pero no me ha sido efectiva. He probado a conectar la guitarra al input de la caja y el output de la caja, al input del ampli, y me genera un ruido tremendo como si hubiera conectado varios pedales de ganancia a la vez. También he probado a conectar el send del ampli al input de la caja y el output de la caja al return del ampli, y en este caso no hace ningún efecto, la situación persiste esté conectado el loop o esté desconectado, por lo que no hace ningún tipo de efecto.

A ver si alguien me puede ayudar y me indica si he de conectar la caja de otra manera o el problema no es solucionable con una caja de este tipo.

Muchas gracias.

Un saludo.
Subir
OFERTASVer todas
  • Harley Benton TUBE15 Celestion
    111 €
    Ver oferta
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    118 €
    Ver oferta
LuthierMAB
#2 por LuthierMAB el 08/10/2022
Hola, que tal? Los problemas de masa son difíciles de solucionar.

Empezaría por lo más lógico: probar de a uno sumar elementos. Primero guitarra directo al amplificador, luego ir sumando de a uno pedales. No dejes todos los cables de la fuente, sino que vas a ir poniendo uno por uno (cables conectados pero no en uso son problemáticos en varios niveles).

Otra cosa que puede ayudar en muchos casos es no poner el amplificador y los pedales en una misma toma (por ejemplo, con una regleta). El ampli por un lado, en una toma a la pared, por otro en una segunda toma los pedales. Ni que hablar de no enchufar pedales analógicos y digitales en la misma regleta. Se forma algo llamado ground loop, que es una cantidad de masa circulando sin ser derivado adecuadamente.

Las regletas no siempre están bien, ya que hablamos del tema, y un rig de 5000 euros queda arruinado porque son altamente deficientes en su construcción.

¿Los cables son de buena calidad? ¿Todos funcionan bien? Los probaría uno por uno, para ver si alguno no tiene un fallo y es la manzana podrida que arruina al cajón.

Cualquier cosa, estoy a disposición.

Saludos.
Subir
.o..o
#3 por .o..o el 08/10/2022
Miguel escribió:
...he decidido comprar una caja de aislamiento galvánico, en este caso ha sido la PALMER PLI-01, pero no sé si es que no la he conectado bien o qué ha pasado pero no me ha sido efectiva. He probado a conectar la guitarra al input de la caja y el output de la caja, al input del ampli, y me genera un ruido tremendo como si hubiera conectado varios pedales de ganancia a la vez.


La PALMER PLI-01 es una caja de Aislamiento con baja impedancia (10k) y para Nivel de Línea.
No es adecuada para conectar directamente un instrumento o guitarra y menos si es pasivo y necesita alta impedancia.

En Thomann pone que es válido para Racks de Guitarra, pero se referirá a utilizarla con aparatos de Rack
a Nivel de Linea.
Subir
Miguel
#4 por Miguel el 08/10/2022
LuthierMAB escribió:
Empezaría por lo más lógico: probar de a uno sumar elementos. Primero guitarra directo al amplificador, luego ir sumando de a uno pedales. No dejes todos los cables de la fuente, sino que vas a ir poniendo uno por uno (cables conectados pero no en uso son problemáticos en varios niveles).


Los pedales no pueden ser porque al enchufar directamente la guitarra al amplificador suenan exactamente los mismos ruidos, y el amplificador y la pedalera están conectadas a regletas diferentes cada una en un enchufe o toma diferente, así que no creo que ese sea el problema, porque los ruidos sonaban exactamente igual hasta enchufando el amplificador directamente a un enchufe y probé en todos los de la sala y sonaba todo igual. Igualmente, probé con diferentes cables incluso con distintas guitarras y todo seguía igual, así que debe ser un problema externo, probablemente del local de ensayo y como eso no lo puedo arreglar pensé en intentar eliminar el ruido con la Palmer.

Muchas gracias por tu ayuda.

Un saludo.
Subir
Miguel
#5 por Miguel el 08/10/2022
#3 Entonces ahí puede estar el problema, debería poner una caja de inyección para crear una señal balanceada y llevar la señal de esta a la Palmer? Pueden trabajar los amplificadores de guitarra con señal balanceada?

Muchas gracias por tu ayuda,

Un saludo.
Subir
Miguel
#6 por Miguel el 08/10/2022
He revisado la web de Palmer e indica que la PLI-01 sirve para señal balanceada y no balanceada, se supone que entonces si debería servir para enchufar un instrumento no?

https://www.palmer-germany.com/en/products/line-isolators/5180/li-01
Subir
.o..o
#7 por .o..o el 08/10/2022
Para conectar directamente una guitarra o bajo pasivo no es: ---> Palmer PLI-01 Input impedance 10 k Ohm(s)
Una guitarra o bajo pasivo, necesita al menos 100 veces más impedancia de entrada: > 1 M Ohm.
Luego está el nivel. Esa Palmer es para trabajar rondando los 0 dBs, que un instrumento ni se acerca.
Esa Palmer es para otra cosa:

Especially useful in guitar rack systems where multiple signal processors and preamplifiers are combined.
Also eliminates noise in car hifi when used to isolate power boosters
.


Tampoco quiero decir que necesites una D.I.

escribió:
debería poner una caja de inyección para crear una señal balanceada y llevar la señal de esta a la Palmer?


¿Una D.I y después la Palmer? :|:mmno:

Estarías en las mismas, pero gastando más (y a mi modo de ver absurdo).

Podrías pedir que te presten una D.I. Pasiva (Con Transformador) y realizar pruebas... sin esa Palmer por medio.
Por probar cosas y sin gastar más pasta.
Pero la función de una D.I. es para conectarse a una entrada Balanceada de Micro de un Previo o Mesa de Mezclas.

Te diría que revises la integridad de Toma de Tierra / Masas de Audio, pero si no tienes Toma de Tierra... :temacerrado:
Para decirte algo que te sirva sin tener toma de tierra en condiciones y sin especular, tendría que verlo In Situ. Suerte de todos modos. ;)
Subir
Jureweah
#8 por Jureweah el 08/10/2022
Eso es, va a ser la toma de tierra.
Subir
Miguel
#9 por Miguel el 08/10/2022
Macintosh escribió:
¿Una D.I y después la Palmer?
Estarías en las mismas, pero gastando más (y a mi modo de ver absurdo).
Podrías pedir que te presten una D.I. Pasiva (Con Transformador) y realizar pruebas... sin esa Palmer por medio.
Por probar cosas y sin gastar más pasta.
Pero la función de una D.I. es para conectarse a una entrada Balanceada de Micro de un Previo o Mesa de Mezclas.


Tengo una caja de inyección pasiva para meter la guitarra directa a una tarjeta de sonido, puedo hacer unas pruebas con ella a ver si soluciona algo, pero ¿se puede introducir una señal balanceada a un amplificador de guitarra sin problema?

Macintosh escribió:
Te diría que revises la integridad de Toma de Tierra / Masas de Audio, pero si no tienes Toma de Tierra...
Para decirte algo que te sirva sin tener toma de tierra en condiciones y sin especular, tendría que verlo In Situ. Suerte de todos modos.


A qué te refieres con que no tengo toma de tierra? Esa no es una cuestión de la instalación eléctrica del edificio?
Subir
Miguel
#10 por Miguel el 08/10/2022
#8 Eso es lo que creo por todas las pruebas que he realizado.
Subir
.o..o
#11 por .o..o el 09/10/2022
Miguel escribió:
pero ¿se puede introducir una señal balanceada a un amplificador de guitarra sin problema?


No sé para que querrías hacer eso. :cry:
Pero pasar no pasa nada.
La señal se "desbalancearía" sola si se encuentra un conector, entrada o salida No Balanceado y se adapta.
Sonaría más o menos, mejor o peor y ya.
Por romperse, no se rompe nada. Pero no tiene sentido lo que intentas.
Ojo que de barbaridades salen algunas genialidades... :enfermera:
Subir
Miguel
#12 por Miguel el 09/10/2022
#11 Entonces, ¿qué tipo de pruebas me recomiendas hacer con una caja de inyección? ¿existe alguna caja de aislamiento galvánico que sirva para usarla con señal no balanceada de guitarra?
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo