Problema con Marshall MG50dfx

nbc
#1 por nbc el 25/11/2009
Buenas. Me compré este amplificador hará un año, y nunca me ha dado problemas, pero desde hace 1 mes más o menos, al encenderlo, se escucha un sonido raro, como si le costara arrancar. El sonido es como si el amplificador tuviera un coche dentro revolucionándose (ruuuuun... ruuuuunn.... ruuuuuuuuunnn...), se pega unos segundos así hasta que termina de arrancar y todo sigue bien... me preocupa que pueda romperse completamente, así que espero que alguien pueda ayudarme antes de abrirlo y poder jiñarlo completamente...

Gracias de antemano :)

PD: Me gusta el amplificador, y no espero que la gente me diga que es una mierda o cosas por el estilo.
Subir
phakkito
#2 por phakkito el 25/11/2009
pues lo primero si tiene un año solo la garantía aun esta vigente son 2 años....
ese runnn.. indica la posibilidad de que los filtros de alimentacion se jodieran y metan un efecto canoa al ampli.

Un saludo..
Subir
wolfiecoleman
#3 por wolfiecoleman el 25/11/2009
Si te queda un año de garantía llevalo a la tienda, no lo abras a menos que seas un experto en electrónica ;)

Yo tengo el Marshall MG100 DFX y llevo mas de un año con el y no me a dado problemas asi que ese ruuun no es normal colega,

Saludos! :saludo:
Subir
nbc
#4 por nbc el 25/11/2009
Hmm... me he equivocado... el ampli no tiene garantía, tiene 6 años xD, era de un amigo que lo vendía a poco precio, no sé por qué he puesto que tiene un año, la verdad...

He probado a limpiar el ventilador, y la primera vez que lo he encendido no ha hecho el ruido, pero unas horas después volví a encenderlo para ver y volvió a sonar...

Lo llevaría a alguna tienda, pero aquí en Melilla sólo me fio de una (que sepa de esto), y no arreglan si no me lo he llevado de ahi...

No sé si será grave o no, estoy preocupado porque está bastante claro que no es normal, pero después de hacer el ruidito varias veces el ventilador comienza a tirar y suena perfectamente...

Gracias a los dos :saludo:

A ver si alguien puede ayudarme con alguna solución...
Subir
Santiago Dassa
#5 por Santiago Dassa el 05/05/2017
De casualidad no tenes una foto de la parte interna del equipo porque necesito saber la posicion de los potes. Gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo