Un problema con guitar pro!

alex_ztr
#1 por alex_ztr el 04/02/2008
Bueno veran..

tengo un pequeño problema con mi Guitar pro 5

cuando compongo una base...se escucha bstante bien..con la opcion "RSE" la opcion que le da un sonido mas real..

bueno..

el problema aparece cuando quiero exportarlo en archivo audio..

pero solo puedo exportarlo en archivo midi y el sonido suena muy malo y simple...

ustedes saben como exportar con el sonido de "RSE" ?

Muchas gracias desde ya!


PD: La opcion "RSE" es la que le da el sonido mas realista?
o existen algun que otro sampler para bajar y que suene mejor todavia ?


saludos
Subir
asphix
#2 por asphix el 04/02/2008
En las propiedades de tu tarjeta de sonido hay opciones de grabacion, creo que tienes que poner que la captura de audio sea wav o algo asi , no recuerdo bien...
Subir
JmFernandez
#3 por JmFernandez el 04/02/2008
NO se puede...

Para eso tienes que usar lo que usamos todos, un secuenciador CUBASE, NUENDO, ETC, exportas un midi y le asignas VST´s


Pasate por el foro de cubase y nuendo para saber mas..
Subir
sotti
#4 por sotti el 04/02/2008
Bueno, yo creo que lo que tu quieres hacer si se puede hacer. Una opción más profesional y que le damos más uso aqui es la que dice JM, pero la otra opcion es exportarlo como WAVE. Prueba a exportarlo,para ello tienes que reproducir la parte que quieres exportar, o reproducirlo todo si es esa tu intención. Debes asegurarte de que tus controles de grabacion los tienes bien configurados, si no cuando vayas a escuchar el archivo te saldrá un archivo sin sonido.

Un saludo
Subir
alex_ztr
#5 por alex_ztr el 04/02/2008
Gracias manes
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo