Problema Bugera t50 calor

davk
#13 por davk el 26/05/2022
#12 lo que tu llamas "doble salida" son dos salidas en paralelo de la misma salida.....se usan para conectar pantallas en paralelo.
Si conectas dos pantallas de 8 ohm en paralelo a un valvular,debe ser en la salida de 4 ohm.
En el manual del ampli seguro que te lo explica.
Subir
1
OFERTASVer todas
Edurain
#14 por Edurain el 26/05/2022
Pero segun la norma puedo conectar una salida menor a altavoces de mayor impedancia no al reves...
Subir
davk
#15 por davk el 26/05/2022
#14 norma? hay opiniones varias,pero la unica norma en un valvular es respetar las impedancias,si estimas en algo a tu trafo de salida.
Quizá el de ese ampli concreto lo soporta...¿que pone en el manual al respecto?
Subir
1
Edurain
#16 por Edurain el 26/05/2022
Lo voy a mirar...
Subir
Edurain
#17 por Edurain el 26/05/2022
No pone nada es muy escueto
Subir
Edurain
#18 por Edurain el 26/05/2022
Voy a ponerlo a 4 como dices lo tendre en cuenta, que diferencia hay entre 4 o 16 ohm?
Ah por cierto se calienta lo mismo...
Subir
bocasucia
#19 por bocasucia el 26/05/2022
Como dice el compañero davk, la norma es hacer coincidir las impedancias.
Si metes dos de 8 en paralelo, selector a 4.

Edurain (R&R) escribió:
que diferencia hay entre 4 o 16 ohm?


Mucha gente te dirá que suena completamente diferente, que si las frecuencias y que si la abuela fuma... A mi me suena igual, será un problema mío, no digo que no.
Saludos.
Subir
1
bocasucia
#20 por bocasucia el 26/05/2022
Edurain (R&R) escribió:
No pone nada es muy escueto


Si, lo pone, impedancia mínima 4 Ohm y salidas en paralelo.
1 altavoz de 4 Ohm......... 4 Ohm
1 altavoz de 8 Ohm.......... 8 Ohm
2 altavoces de 8 Ohm...... 4 Ohm
1 altavoz de 16 Ohm........ 16 Ohm
2 altavoces de 16 Ohm..... 8 Ohm
2 altavoces de 32 Ohm..... 16 Ohm.
Donde digo altavoces, puedes sustituirlo por pantalla.

Saludos.
Archivos adjuntos ( para descargar)
Screenshot_20220526-185507.jpg
Subir
2
Berlinés
#21 por Berlinés el 26/05/2022
#11 Yo en un mensaje anterior lo dije.
Subir
2
davk
#22 por davk el 26/05/2022
#21 Bueno, dijiste "imagino que estas respetando las impedancias"... y con los datos que daba ya se veía que no las estaba respetando. Y no te contestó porque él pensaba que las estaba respetando.
Supongo que trafo y valvulas de potencia sufrirían, y a lo mejor por eso le han cambiado alguna.
Lo de calentarse mucho, como ya te han dicho, puede ser normal, hay mucha valvula ahí.
Subir
2
Edurain
#23 por Edurain el 27/05/2022
Muchísimas gracias a los tres. Por lo menos ahora se como respetar las impedancias y no ser culpable de cargarme un ampli.
Bocasucia muy buen listado¡ animate a completarlo con pantallas y colgarlo.
Mi caso concreto es pantalla de 8ohm 1x12" de un altavoz bugera y una kenett de 2x12" con 2 entradas una de 4ohm y otra de 8ohm.
Lo he dejado conectado la salida de 4ohm del ampli, a la entrada de 8ohm de cada altavoz...
Creo que lo he hecho bien....
Subir
1
vedaabierta
#24 por vedaabierta el 28/05/2022
Edurain (R&R) escribió:
Mi caso concreto es pantalla de 8ohm 1x12" de un altavoz bugera y una kenett de 2x12" con 2 entradas una de 4ohm y otra de 8ohm.


Me extraña que la pantalla 2x12 tenga entradas de 4 y 8ohms para elegir. No será mono stereo y en una de las opciones se desconecta un altavoz?
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo