Pequeño lio 4ohm o 8ohm.

rockety
#1 por rockety el 01/07/2008
Buenas a todos.

Acabo de adquirir un cabezal Sinmarc de los años 70 de 60W a valvulas para bajo.

la verdad es que suena de puta madre, pero cuando lo subo de volumen, me distorsiona mucho el sonido.

Lo tengo conectado a una pantalla ashdown de 400W, la pantalla es de 4 ohm, mientras que el cabezal es de 8ohm, puede ser ese el problema?

con 60 W de valvulas en teoria me tendria que dar una buena castaña, no?

gracias de antemano.
Jordi
Subir
Ikazategi
#2 por Ikazategi el 01/07/2008
con eso lo que puedes hacer es cargarte el cabezal...

una averia seria... muy seria.. si te descuidas el trafo de salida y las valvuals de salida te las puedes cargar sin ningun problema... asi que ya puedes dejar de usar el cabezal con esa pantalla, que si no te ha petado ya, suerte...
Subir
rockety
#3 por rockety el 01/07/2008
BUfffff!!! ahora si que me has dejado helado.

Lo conecte ayer, y a un volumen bajo, ya que si lo subia me distorionaba. Asi que mejor no lo conecto mas....

asi que me recomiedas que haga? Me tendria que mirar una pantalla de 8ohm o poner esta y otra en serie o paralelo...

la verdad es que estoy un poco perdido. Crees, que tendre bastante potencia cuando todo esto este solucionado? yo estoy utilizando un ashdown de transistores 280W el cabezal y 400 W pantalla. Lo pongo normalmente a un pelin mas de la mitad de volumen...no se yo si este sinmarc me va a dar esa potencia...

Muchas gracias tio!
Jordi
Subir
Metillico
#4 por Metillico el 01/07/2008
Lo que puedes hacer es mirar la impedancia de los altavoces y recablear la pantalla para que te de una impedancia final de 8 omhs.
La pantalla soportará la potencia del ampli de sobra.

Y el Sinmarc de 60w te va a dar caña de sobra, no te preocupes.:ok:
Subir
coroner
#5 por coroner el 01/07/2008
Fijate siempre que la pantalla tenga IGUAL o más (nunca menos) impedancia que el amplificador, o te lo puedes cargar.
Subir
Bitelino
#6 por Bitelino el 01/07/2008
El problema que tendrás por no ser la "Z" (impedancia) correcta es pérdida de potencia, pero no dañar el ampli.
Subir
phakkito
#7 por phakkito el 01/07/2008
Bitelino escribió:
El problema que tendrás por no ser la "Z" (impedancia) correcta es pérdida de potencia, pero no dañar el ampli.



seguro??????....

En amplis de bajo MosFet si tienes una dinamica de impedancias posible... desde 2 a 16 ohms.. y te da una potencia diferente en cada caso....

Pero al ser de valvulas hay un piñon fijo llamado transformador de salida.... y si te lo saltas puedes joder el trafo y las valvulas....

siempre es recomendable usar la impedancia que indica un amplificador.

Saludos
Subir
Bitelino
#8 por Bitelino el 01/07/2008
Por supuesto que es recomendable usar la "Z" que indica, ya que es el punto en el que le vas a sacar el mayor y mejor rendimiento al equipo, pero, nunca he visto irse un trafo por poner un altavoz de 4 u 8 ohm quizá en la época en la que las salidas de potencia de cualquier equipo de válvulas eran de alta "Z", del orden de algún que otro centenar de ohm.
Subir
phakkito
#9 por phakkito el 01/07/2008
Bitelino escribió:
Por supuesto que es recomendable usar la "Z" que indica, ya que es el punto en el que le vas a sacar el mayor y mejor rendimiento al equipo, pero, nunca he visto irse un trafo por poner un altavoz de 4 u 8 ohm quizá en la época en la que las salidas de potencia de cualquier equipo de válvulas eran de alta "Z", del orden de algún que otro centenar de ohm.



lo veras, lo veras :D

Repito, en los actuales amplificadores de bajo tal vez no, por su distinta configuracion de salida....

Pero a valvulas, te aseguro que si.....;)
Subir
fali
#10 por fali el 02/07/2008
hacedle caso a Phakkito que posiblemente sea el que mas entiende de valvulas y amplificadores a valvulas de todo el foro... :ok:

yo lo tengo apadrinao como tecnico a distancia de mi jcm, y por ahora con su ayuda ya le he ajustado el bias y le he hecho de todo ya, jejejeje. :D :D :saludo:
Subir
rockety
#11 por rockety el 02/07/2008
Hola y gracias a todos por vuestros comentarios.

La pantalla es de 4 seguro lo que el cabezal me imagino q es de 8ohm ya que otros sinmarcs de esa epoca y parecidos son de 8ohm, pero en el cabezal no pone nada.

que me recomendais que haga. Puedo comprarme un 1x15 de 8ohm y conectarlo en serie o paralelo con mi pantalla? iria bien? o algo por el estilo... para aprovechar lo que tengo...

Gracias
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo