Peavey valveking 120 w muerto

txe
#1 por txe el 15/08/2020
Tengo mal de ojo y mucha chatarra .... solo se enciende el cutre led de power todo lo demas muerto ni una valvula encendida.
El fusible de entrada tanto como los de tres de pcb correctos

Alguna pista por experiencia?
Subir
toni diaz
#2 por toni diaz el 15/08/2020
Se encienden las válvulas??
Subir
txe
#3 por txe el 15/08/2020
nada toni , en un foro ingles lei algo que estan en serie en el valveking y si falla una adios . No se si sera una chorrada erroneo el dato
Subir
doctor_hendrix
#4 por doctor_hendrix el 15/08/2020
Si no encienden los filamentos de las válvulas pero el piloto si, es muy posible que el puente rectificador que alimenta a los filamentos o la resistencia R213 haya cascado. Para comprobarlo puedes medir tensión (en continua) entre el chasis del ampli y las patas de las resistencia R213. Si esta correcto, te debería dar unos 30V en ambas patas.
Subir
doctor_hendrix
#5 por doctor_hendrix el 15/08/2020
Si te da 30V en cada pata, está correcto. Si te da 30V y 0V en la otra, la resistencia esta cascada, y si te da 0V en las dos patas, el puente rectificador compuesto por los diodos D206, D207, D208 y D209 está mal. Lo que me estrañaría mucho que no te haya saltado en ese caso el fusible F203, por que normalmente cuando se casca un diodo se queda en cortocircuito y eso provoca la ruptura del fusible... Con todas estas deducciones, supongo que el culpable será R213 y los diodos estarán bien....

Por cierto, me estoy basando en este esquema:
https://el34world.com/charts/Schematics/files/Peavey/Valveking_212.pdf

Si no es tu modelo exacto, será muy parecido.
Subir
2
txe
#6 por txe el 16/08/2020
guau! doctor gracias bien explicado . En mi caso no esta tan quemado el retificado como la foto de internete, la 213 viendo fotos me da que es una de esas de 5w.
La pregunta es porque se ha ido al garete la r213 , cortocicuito de valvula ?

bueno medire viendo que el pcb es grande y no la liare, me da mucho respeto los voltajes
Archivos adjuntos ( para descargar)
fdsfsdf.png
Subir
doctor_hendrix
#7 por doctor_hendrix el 16/08/2020
#6 La R213 es de 5W, si. 1 ohmio. Otra cosa que suele suceder con estas resistencias es que la soldadura se quiebra. Si esa resistencia lleva mucho calor acumulado la PCB se va quemando y la soldadura se quiebra. Es muy posible que sea eso lo que te pasa, por que las válvulas no suelen cortocircuitar el filamento.
Subir
1
txe
#8 por txe el 16/08/2020
bueno parece que esta bien, ese fallo de peavey parece que no lo tiene

retificado de d208,209,206,207: 36v R213: 36v fusible f203 3A: 12v
reificado de d210.d101de201,d202: 480v fusible f201 t11.5A: 170v

fusible f202: 0v por los dos lados la cosa es que da continuidad normal?

Bueno si alguien me da una pista para seguir mirando o un manual de busqueda de averias de amplificadores valvulares. pues guay....
Archivos adjuntos ( para descargar)
jhjghjgdjhkdk.png
Subir
doctor_hendrix
#9 por doctor_hendrix el 17/08/2020
¿F202 te da 0V medidos en corriente alterna? fíjate que tengas el tester en alterna en ese punto.

Si en R213 tienes tensión pero no te calientan las válvulas es que tienes alguna con el filamento abierto (o algún zócalo con algún pin de filamento quemado, prueba a menear las válvulas en círculos a ver si se recobra... y si no a cambiar las válvulas una a una.
Subir
txe
#10 por txe el 17/08/2020
doctor_hendrix escribió:
¿F202 te da 0V medidos en corriente alterna?

Algo era ello, gracias, lo medi como los demas fusibles continua
Pues si probare a cambiar valvulas que la semana pasada queme otro y tengo valvulas , ya le posteare por aqui....
Subir
txe
#11 por txe el 23/08/2020
hecho andar :D al final ERA lo del valve boss.
Final feliz ya sabeis por si alguien lo lee en el futuro....
Bueno que me parece curioso por si algo lo lee: el retificado que comenta doctor es el que hace desaperecer el hum tipico de valvulares. Os aseguro que no emite nada de ruido, hasta pense que era igual por calidad del trafo :D
Subir
Tonyguitar
#12 por Tonyguitar el 24/08/2020
Buenas, como dicen en mi pueblo, he llegao al caldo jeje.
Me gustan estos hilos por que se aprende mucho en ellos, sobre todo cuando participan compañeros de categoria como los que veo por aqui, el tema es que tengo una curiosidad:
¿que es valve boss, esa era la averia?

Gracias tio.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo