Mi JOYO Power Supply 2 se apaga

Nacho Grosso
#1 por Nacho Grosso el 21/12/2014
Hola como están? Tengo el siguiente problema, mi JOYO Power Supply 2, la cual adquirí recientemente tiene el siguiente problema. Funciona bien de bien el problema es que cada tanto es como que se le va la corriente y le vuelve, se va y vuelve, entonces apago el ampli y desenchufo la fuente porque temo que mis pedales se quemen por un golpe de corriente generado por la Power Supply JOYO. Mi pregunta es la siguiente, es la primera vez que escuchan hablar de alguien que le pase ésto con ésta fuente o ya lo han sentido? Porque sinceramente no se que hacer y temo quedarme en algún toque sin corriente en los pedales y por tanto quedarme sin sonido, me encataría si me pueden responder y ayudar con ésto, muchas gracias!
Subir
hellvilleRock
#2 por hellvilleRock el 24/12/2014
#1
Es que con los datos que aportas y en la distancia es muy complicado darte una idea; puede ser cualquier cosa, desde un mal contacto hasta alguna averia en el interior, algun corto, cable de alimentacion a pedales en mal estado, clavijas, etc, no descartes algun fallo en algun pedal, etc,o miles de cosas.
¿Tienes idea de electrónica?, ¿has hecho algun tipo de comprobacion?, asi con estos datos que das es dificil.
Saludos.
Subir
-rich-
#3 por -rich- el 24/12/2014
Mi joyo power supply 1 ya nunca quiso encender
Subir
zelaya
#4 por zelaya el 24/12/2014
si dices que ya no encendio entonces al parecer tu unidad salio defectuosa, donde la conectabas? normalmente los productos joyo son fiables... si la compraste nueva deberias hacer uso de la garantia
Subir
-rich-
#5 por -rich- el 24/12/2014
Sip. Garantía con wtfaccessories.

Ya no existe.

Tengo otro puñado de Joyos que funcionan bien. La fuente fue el trago amargo. Eso si... no fue tanta plata. En una de esas pido una PowerSupply 2 para reemplazarla.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo