Marshall 8100, restauración y lo que surja

  • 1
Mapache
#1 por Mapache hace 1 semana
Buenos días compañeros. Ha caído en mis manos por un cambio un Marshall 8100, creo que es de antes del 95, porque el chico al que se lo cogí me dijo que lo tiene desde ese año de segunda mano.

La válvula es la original y trae un mod para darle mas ganancia que luego os muestro, los potes están la mayoría para tirar y el tolex por fuera os lo podéis imaginar después de 25 años de local de ensayo. Está fabricado en UK y llevaba componentes de calidad, he podido ver por dentro electrolíticos nichicon, me ha sorprendido varias pegatinas con el nombre de la persona que lo inspeccionó.... nada de nombres orientales. El caso es que, a parte de los silbidos de la válvula, cuando lo probé con una 412 me ha parecido muy convincente, vaya que me gusta, de hecho me gusta como infinitas veces mas que mi bugera 333xl combo, para los que no lo conozcáis es con lo que se grabo los primeros discos de Death, un tono "scoop" que puedes llevar al extremo girando el mando de Contour hasta High, pero que ecualizando puedes llegar a tonos de JCM800. Para mi es el "todo en uno" ideal. En casa va a estar conectado a los altavoces del bugera (ya veremos si no termino incinerando el combo chinorris) estos son un creamback y un v30.

Apaños que le hecho; gracias a varios hilos de este foro, le he limpiado el tolex y ha quedado inmaculado, la válvula cambiada por una jj ecc83s, he pedido todos los electrolíticos nuevos que después de 20 y tantos años me parecen que deben estar algo secos, he visto de caramelos_sugus una mod que le hace, que consiste en poner un par de orange drop y otro de sylver mica con mismos valores, el operacional de input IC1 se ha pedido nuevo, el mismo pero de texas instruments, son pocos céntimos y he leído que mejoras hum y un poquito el limpio, también he pedido todos los potes de alpha.

Dudas que tengo, ¿Cómo veis en la foto el mod, os parece correcto? las resistencias cerámicas están un pelín estresadas las grandes son de 7w que no encuentro ¿podría poner de 10w? como veis el ampli le llevo hecha una inversión, y es que aparte de gustarme mucho cacharrear me apetécete mucho quedármelo y me gustaría que esté en las mejores condiciones posibles. Para finalizar y darme posibles ideas ¿vosotros a nivel electrónica que le haríais?

Iré poniendo fotos de todo lo que vaya cambiando por aquí.
Archivos adjuntos ( para descargar)
IMG-20201111-140839.jpg
IMG-20201111-140850.jpg
IMG-20201111-140902.jpg
Marshall-Valvestate80-80W-8080-8100-8412-Schematic.pdf
Subir
1
Kenworht
#2 por Kenworht hace 1 semana
Cojo sitio compañero.

En que consiste la mod de la ganancia??

Aupa ahi !!
Subir
Mapache
#3 por Mapache hace 1 semana
Pues no tengo ni idea, ya venia con ella, esperaba que algún 100tifiko del foro arrojara luz; en que consiste, si se podría cambiar algún parámetro....

Hay un hilo que hablan de modificar un jcm800 cambiando el valor de una resistencia próxima a la válvula ¿será el mismo? ¿cambiando el valor de alguna resistencia del mod se consigue aun mas gain? no lo se compañero....

Se me olvido comentar que el mod esta bien pensado, el led de OD se lo han puesto de dos diodos y cuando lo activas cambia de rojo a verde
Subir
Kenworht
#4 por Kenworht hace 1 semana
Pues hasta donde yo se se puede subir la resistencia de anodo hasta 220K y 2 W, y bajar la de catodo hasta 1K, y 2 W.
No se si el minimo son 820 Ω. Limite que no se puede revasar, porque se frie la valvula..
Supongo que sera en el primer triodo. Veamos el esquema...
Subir
Mapache
#5 por Mapache hace 7 días
Buenas, sigo dándole vueltas al proyecto, no estoy parado es que he tenido problemas de hum y estoy descartando cosas ya que una vez desmontado y visto de cerca tiene cosas como pistas quemadas y alguna que otra soldadura fría, al tener que ir descartando uno por uno con el consecuente montaje, desmontaje, descarga de condensadores con bombilla me está llevando tiempo. Además ha surgido que el pulsador de selección de canal estaba cascado y al tocarlo se ha abierto y las plaquitas que lleva se han perdido.
Espero que al final de esta aventura que estoy disfrutando y aprendiendo saquemos aquí conclusiones.

Aprovecho para mandaros un saludo.
Subir
Kenworht
#6 por Kenworht hace 7 días
Gracias e igualmente.

Le he hechado un vistazo y tengo que cambiar 2 potes..
Creo recordar que lo ivas a cambiar todos..
Por unos alfa.
Donde los has encargado??

Sobre las mods:

He visto varias cosas.

1° Subir el valor de la resistencia de anodo, hasta 220k, y la resistencia de catodo, aumentar el valor hasta 1,8k, y añadir un condensador en paralelo a esta, de 1uF / 100v. O de menos tension..
Supongo que sera electrolitico. Si no yo lo pondria de 400v...
Sobre el 2° triodo, que aqui es un seguidor de catodo no se especifica ningun cambio.
De momento..

2° sobre la mejora en calidad de los condensadores C9 y C10(.022/400v OrangeDrop) lo veo factible y conveniente.
Hay otro de 47pF ceramico que se mejora por Sylver Mica.. Perfecto.

Tengo que cambiar potes, electroliticos de la fuente y cambiar el primer integrado.

Donde has encargado los componentes??

Animo!
Subir
Mapache
#7 por Mapache hace 7 días
todos los componentes en retroamplis, te cuento, el operacional que compre es un desastre, me mete mucho ruido, igual que los orange y la sylver mica, como tengo que tener algo mal, imagino que no debe ser esos componentes es si el problema, tiene mas pinta que es un fallo en cascada. Todos los potes que puse son alpha efectivamente, te paso valores
VR1: B220K Lin
VR2: A100K Log
VR3: B4.7K Lin
VR4: B22K Lin
VR5: A1M Log
VR6: A1M Log
VR7: B22K Lin
VR8: B220K Lin
VR9: B100K Lin
VR10: A100K Log
VR11: B22K Lin
VR12: B22K Lin
VR13: B10K Lin
Subir
Mapache
#8 por Mapache hace 6 días
#6 hoy he estado pegándole un vistazo al ampli, daros cuenta que yo de electrónica nada, pegacables y poco más. Mis conclusiones son del todo hipotéticas y basadas terceros, Creo que se de donde puede venir todo el barullo que mete el ampli; de los condensadores de filtro, no me di cuenta y se los he puesto de calidad normal a menos de un euro por condensador, hay que ponerlos con calidad audio. Los nichicon gold y por el estilo, para que lo tengas en cuenta. A mi lo que me hace es un hum y en limpio mete notas distorsionadas de fondo.
En eBay he encontrado un vendedor que tiene todos los potes por si no los encuentras, dime y te mando por privado.
Seguramente en diciembre vaya a Amtek en Barna y les deje el ampli para que me repase lo que he hecho y el mod que lleva de boost que me lo revise también y si se puede "apretar" más mejor ellos que tendrán herramientas para dejarlo fino.
Subir
pacodetorres
#9 por pacodetorres hace 6 días
Hola! Yo restaure ni 8080 (en combo), que si has de creer el esquemático es exactamente igual Al 8100 excepto la resistencia limitadora, la primera después del trafo. Por si te sirve de inspiración te explico el que, aunque, en realidad mod, mod, no le hice ninguno ya que no pretendía cambiarle el sonido (timbre) sino quitarle zumbidos y darle estabilidad al seteado y no pasarme el bolo o ensayo tocando los controles, que era el problema que yo le veía. ?Cómo lo hice? Observa la placa, verás un montón de condensadores con pinta de resistencías, son de la época y tienen la característica de cambiar mucho de valor con el calor, esta variación, está horquilla de valores los diseñadores ya la tuvieron en cuenta hace veinticinco años, pero ahora ya debe ser mucho mayor y estar fuera de madre, cambialos todos, estén donde estén. Pon poliéster en la ruta del audio y cerámicos nuevos en algún filtro que hay aquí y allá. Aún así el trasto si le das caña continuará calentándose de la hostia, montale un ventilador silencioso de informática. Yo para alimentarlo monté, un pequeño trafo encapsulado de 9 Volt que tenía por ahí con su propia rectificación, no quería robarle ni un miliamperio al trafo original, osea quería que toda la chicha fuera para el audio. Como de este trafo me sobraba bien bien un Amperio lo conecte también a un Jack y así puedo alimentar pedales desde el mismo amplificador.
Escribo en el tren, no tengo el esquemático delante, si te lo miras bien hay una parte que es un recorte con dos diodos enfrentados, rolloTS o VOX Pathfinder, desde hay conecte un rotativo con el que puedo cambiar el recorte con alternativas Ge/Si, Si/Si, Ge/Ge, o nada de nada.
La resistencia de cátodo de la válvula la cambie por una del mismo valor, pero de carbón y en el límite mínimo de vataje necesario, hay gurús que aseguran que cuando más se calienta está más armonios genera, la monté en una ficha para poder cambiarla sin soldar si petaba, pero hasta ahora no ha sido el caso.
Curiosamente la válvula es Bugera!!!, Probé unas cuantas y es la que mejor me sonó. Saludos.
Subir
1
pacodetorres
#10 por pacodetorres hace 6 días
Ya en casa con el esquema delante recuerdo más cosas, Aunque primero decir que antes he dicho una tontería, catodo por anodo cuando me refería a la resistencia de placa que es R109 y es de 100K, que es de donde parece comenzar el mod que lleva tu unidad. No te tomes lo que digo como la biblia -no soy un gran electrónico, ni siquiera uno pequeño- pero parece que han agregado una resistencia en serie a R109 y el interruptor permite mantener el circuito original o el nuevo, vamos cambiar la polarización de la válvula. R9 es la resistencia del Led.
Vas bien con condensadores "baratos" en la fuente (C62, C61,C41,C40), yo sueldo un condensador pequeño (un 10% del valor) en paralelo con los de filtro, pero no para allanar la onda sino para reducir la resistencia interna del condensador. Insisto ¿ruido? ¿en un 8100/8080?, los pequeños condensadores más cercanos a zonas que se calienten mucho (como C50, C51) que están cerca de la válvula, son posibles culpables.
Cambía los ICI, ICI 9 es un 1458, un trasto al que le tengo manía de siempre y que no entiendo porque usan aquí para ayudar a dopar la señal antes de la reverb, ICI3, 5, 7 son M5201 son OP Amps con switch integrado, no es que yo les tenga manía sino todo el mundo (tienen fama de chupar tono, aunque a lo mejor es mentira, están por todas partes ), teóricamente ya no se fabrican, se sustituyen por el NJM2121, normalmente solo los encuentras smd pero hay plaquitas adaptadoras chulas.
Saludos.
Subir
1
Mapache
#11 por Mapache hace 6 días
pacodetorres escribió:
si te lo miras bien hay una parte que es un recorte con dos diodos enfrentados, rolloTS o VOX Pathfinder, desde hay conecte un rotativo con el que puedo cambiar el recorte con alternativas Ge/Si, Si/Si, Ge/Ge


Buenísima idea, recuerdo ahora que lo mencionas que a los metal zone se le cambian los diodos de germanio que lleva por ge / led accionando desde un switch. Gran aporte que desde luego voy a implementar, lo tienes me imagino en led 6,7 en el esquema esta en la zona overdrive mode, lleva otros dos led 3,4 en la zona de limpio para darle un tono crunch. que si no me dices nada los dejo tal cual.

Otra cuestión paco de torres, lo de los electrolíticos baratos he llegado a la conclusión mas que nada por este video, mi ampli hace el mismo ruido incluido las "ghost notes"



de los operacionales entiendo que cambiar ICI 9 que es un 1458 y luego ICI 3, ICI 5 y ICI 7 que son sustituibles por este

https://www.retroamplis.com/NJM2121D/en

de 1458 hay un montón con letras distintas por delante y por detrás, el que tengo en la placa pone MC1458CP1 entiendo que es este.....

https://www.ebay.es/itm/10PCS-DUAL-OP-AMP-IC-MOTOROLA-DIP-8-MC1458CP1-MC1458CPI-MC1458CP-MC1458C-/162776474513

el mod lo voy a quitar, y lo voy a dejar de serie a excepción del clipping, ¿a ti te gusto el tono que daba el germanio?

pacodetorres escribió:
cuando me refería a la resistencia de placa que es R109 y es de 100K


¿esta valdria?

https://www.retroamplis.com/epages/62070367.sf/secfed80e3f4c/?ObjectPath=/Shops/62070367/Products/R-CCR025W/SubProducts/%22R-KAM1/4-100K%22

Solo me queda darte las gracias paco por el aporte, ahora mismo no tengo mucho tiempo, mas que para seguir investigando e ir anotando todo en un papel
Subir
Kenworht
#12 por Kenworht hace 5 días
Esas resistencias son de carbon aglomerado. Hacen ruido cuando se calientan.
Son de carbon film las adecuadas.
Las de metal film, las azules, suelen sonar muy frias..

Carbon Film.
220k , 1/2 vatio.
Se suele recomendar poner mas potencia para evitar ruidos. En algunos montajes y si es posible , se recomienda poner 2 W.

Entonces , aumentar de 1/4, a 1/2, lo veo bien.

Es curioso lo de los condensadores de señal con forma de resistencia. Hay que cambiarlos a poliester film de 400V.
MKT , MMK,
Igual unos WIMA ..
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo