Marshall 5210 reverb

  • 2
Pere Camps
#13 por Pere Camps el 02/05/2023
#12 Bueno, por lo que veo el mio es de los "buenos" ya que lleva las laminas de plastico, bueno, me quitas un peso de encima!!!

Yo sinceramente estoy muy satisfecho con mi 4210, estuve tocando varios años en una banda que actuabamos en fiestas mayores, tocabamos todo tipo de musica: pasodobles, tangos, salsa, etc y por supuesto temas "modernos" y rock de todos los tiempos (Rollings, Beatles, Dire Straits, Simple Minds, Queen, ACDC, Van Halen...), y realmente el ampli cumplio perfectamente, y sin problemas. Utilizaba una guitarra CASIO MIDI (fabricada por IBANEZ), tipo Strato, con dos pastillas de simple bobinado y una doble bobinado, para los temas "limpios" no tenia ningun problema.

Referente al cambio de canal que dices que en ciertas versiones daba problemas, en el caso de mi ampli no me da problemas en el cambio de canal, ¿a que tipo de problemas te refieres?

Bueno voy a seguir tus consejos y revisar las valvulas a ver si el problema viene de alli muchisimas gracias!!!

Por cierto ¿donde consigues una informacion detallada acerca de los amplis Marshall? ¿hay libros o publicaciones acerca de ello? es un tema que me encanta, y me gustaria poder profundizar mas en ello
Subir
OFERTASVer todas
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Kemper Profiler Stage
    1.429 €
    Ver oferta
  • Harley Benton TE-52 NA Vintage Series
    159 €
    Ver oferta
acamm
#14 por acamm el 02/05/2023
Pere Camps escribió:
Por cierto ¿donde consigues una informacion detallada acerca de los amplis Marshall? ¿hay libros o publicaciones acerca de ello?

Este podría ser un buen punto de partida, al menos para detalles técnicos, esquemas...
https://www.drtube.com/marshall/
Subir
2
acamm
#15 por acamm el 02/05/2023
#12 Se me olvidó decirlo: gracias por responder.;)
Subir
1
Pere Camps
#16 por Pere Camps el 02/05/2023
#15 Gracias a ti por las aclaraciones, y por la inmensa informacion que me has dado!!!
Subir
Pedro Vecino
#17 por Pedro Vecino el 03/05/2023
El problema con el cambio de canal consistía en que en el paso del canal lead hacia el clean este sonaba con una distorsión añadida que se iba desvaneciendo progresivamente en un intervalo de unos cinco segundos. No es algo propio de ninguna versión sino algo dado en alguna unidad. Pero era de origen y estaba ahí desde el primer día, no fue producto de ninguna avería.

La información que pueda poner aquí procede de la experiencia directa. Trabajo profesionalmente con ello.

Respecto al canal clean de ese ampli, como dije es muy pobre. En realidad es de esos que no tienen entidad por sí mismos y van como compañía al canal lead, que es el verdadero centro del ampli. Hace años desarrollé un modificación para él con el fin de tener un canal realmente serio, con el máximo umbral de sonido limpio y la ecualización bien presentada. Y también traté el asunto del filtrado de frecuencias entre los canales para hacerlos totalmente independientes junto a otro detalle en el lead para que en ajustes de gain moderados sonara más abierto y mejor empastado, al estilo de un 2203 clásico pero conservando su sonido lead potente con ajustes entre 8/9, que es donde mejor suena.
Archivos adjuntos ( para descargar)
SplitchannelClean.jpg
Subir
3
Pere Camps
#18 por Pere Camps el 03/05/2023
#17 Hola Pedro, Este efecto que me comentas mi ampli no me lo hace, esta distorsion añadida que comentas ¿es muy sutil o muy evidente? (lo voy a mirar de nuevo y asi aprovecho para ver lo de las valvulas si afecta al pitido/acople de la reveb)...

Muchisimas gracias por todo!!!
Subir
Pere Camps
#19 por Pere Camps el 21/05/2023
#9 Hola Pedro, ya he solucionado el tema de la reverb, seguí tu consejo, y les di un toque las válvulas "pequeñas" (las que llevan caperuza (¿por cierto la caperuza se saca a presión?, perdona mi ignorancia!), además desmonte el modulo (¿tanque?) de la reverb, vi que internamente aparentemente estaba impecable, y vi que los conectores RCA estaban muy salinizados o sucios, y los limpie con papel de lija, y sea por una cosa o por la otra ahora ya no se acopla ni hace ruido y la reverb funciona perfectamente. Muchisimas gracias por tu consejo!!!

Tengo otra pregunta, el chasis del altavoz Celestion esta mate, como recubierto de algun tipo de sal, como se puede limpiar!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo