Killswitch automático

Jon Mirena
#1 por Jon Mirena el 16/08/2019
Hola
Estoy intentando hacerme un pedal de Killswitch con el sistema normal que cuando pisas se corta el sonido y otro que cuando lo pisas el sonido se corta con una frecuencia y un porcentaje de tiempo de corte seleccionables hasta que vuelvas a pisar.
Esta es la primera prueba.
Archivos adjuntos ( para descargar)
20190816_124902.jpg
Subir
Jon Mirena
#2 por Jon Mirena el 16/08/2019
El automatismo va bien, todavía me falta ajustar algún valor de condensador y resistencias para que el rango de frecuencias y porcentaje de corte sea el que quiero, pero eso ya esta controlado, el problema que tengo es que utilizo un vtl5c1 para hacer el corte y si lo coloco en paralelo con el Led después de la resistencia limitadora el corte no es total, y si lo pongo antes de la resistencia el 555 parece que no puede y el Led se ilumina muy poco.
Alguien sabe voltaje máximo que le puedo meter al vtl5c1 en el lado del Led?
Subir
Jon Mirena
#3 por Jon Mirena el 17/08/2019
Bueno lo de conseguir que corte solucionado, ahora atacó con el 555 a un transistor que deja pasar la corriente a los Led. El problema es que hace un ruido cada vez que corta, alguna idea?
Subir
Jon Mirena
#4 por Jon Mirena el 17/08/2019
Esta es una muestra de sonido para que veáis como es el ruido
Archivos adjuntos ( para descargar)
Voz 054.m4a
Subir
Jon Mirena
#5 por Jon Mirena el 18/08/2019
Tras separar la masa de la señal y la del circuito y poner un condensador entre vivo y masa de la señal (que reduce el ruido general pero no el que produce el corte)
Queda esto
Archivos adjuntos ( para descargar)
Voz 055.m4a
Subir
Jon Mirena
#6 por Jon Mirena el 18/08/2019
He probado a colocar una resistencia de 1M entre vivo y masa pero no hace nada, y condensadores entre 5V y masa circuito y 9V y masa de circuito y no noto diferencia, he leído que el 555 podría producir ruidos, pero no se como distinguir si es el 555 o el corte en si.
Subir
Jon Mirena
#7 por Jon Mirena el 30/08/2019
Pues nada, mira que era fácil, para ver si era el 555 he eliminado el 555 del circuito y he colocado un selector entre los 5v y la base del transistor y provocó el mismo efecto de corte abriendo y cerrando el contacto de los 5v a la base.
Conclusión el ruido sigue, puestos a probar pruebo a colocar un footswitch momentáneo que si lo pisas corte la señal y derive el cable que va al ampli a tierra.
Conclusión ruido diferente tal vez pero también hay ruido.
Voy a hacérmelo como esta y a ver que pasa.
Subir
juan cornejo
#8 por juan cornejo el 31/08/2019
interesante tu idea, espero que subas algun archivo para apreciarlo, saludos
Subir
Jon Mirena
#9 por Jon Mirena el 31/08/2019
Estoy haciendo el diseño de la pcb en Eagle cuando lo termine lo subiré, pero todavía estoy aprendiendo algunas cosas del programa y no se lo que tardaré.
Subir
Jon Mirena
#10 por Jon Mirena el 04/09/2019
aquí va lo que tengo por ahora
Archivos adjuntos ( para descargar)
esquema.pdf
pcb.pdf
Subir
Jon Mirena
#11 por Jon Mirena el 05/09/2019
Vaya cagada, me acabo de dar cuenta que me he olvidado de modificar el esquema con la modificación del transistor y evidentemente el pcb igual.
Subir
Jon Mirena
#12 por Jon Mirena el 13/09/2019
listo ya esta corregido
Archivos adjuntos ( para descargar)
esquema.pdf
pcb.pdf
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo