¿Identificar fecha de fabricación de válvulas?

dahalwazdaa
#1 por dahalwazdaa hace 2 semanas
¡Buenas, compañeros!

La semana pasada me empezó a fallar el amplificador. Comenzó con una especie de petardeos leves cuando ya las válvulas estaban ya calientes para poco después pasar a pérdidas de volumen esporádicas.
Me asomé a ver las tripas del amplificador, un Peavey Valveking vk112, y vi que una de las de potencia apenas se iluminaba, por lo que decidí pedir unas válvulas nuevas, ya que no las había cambiado desde que lo compré hace un tiempo.
El caso es que he cambiado hoy todas las válvulas, previo y potencia, por unas TAD y ya funciona todo a la perfección.
Me gustaría saber si es posible fechar las válvulas viejas. Debajo del 'Made in Russia', ambas tienen unos números que no sé si corresponden a su fecha de fabricación, '04 04' y '05 10'. ¿Abril 2004 y mayo 2010? No lo sé.
Es simplemente por curiosidad, por saber de cuándo pueden ser las válvulas viejas, aunque dudo que tengan tanto tiempo, la verdad.

Gracias por la ayuda :brindis:
Archivos adjuntos ( para descargar)
20211122_153017.jpg
20211122_153011.jpg
Subir
Pedro Vecino
#2 por Pedro Vecino hace 2 semanas
El primer par de cifras debe representar el año. El segundo, el mes (al menos no he visto ninguno superior a 12 que invite a pensar que lo cuentan por semanas).
La iluminación natural de las válvulas es muy variable. Depende entre otras cosas de lo escondido que quede el filamento dentro de la estructura. No dice nada respecto a su estado.
Subir
1
dahalwazdaa
#3 por dahalwazdaa hace 2 semanas
#2 Vaya, pues sí que tenían tiempo las válvulas, aunque hasta ahora han funcionado sin problema.
Ahora el caso es que las dos de potencia se iluminan igual.

Gracias por la información! :okis:
Subir
manuelr
#4 por manuelr hace 2 semanas
No es tanto lo antiguas sino el uso que han tenido tanto encendidas como horas de uso, y cómo se ha tratado el ampli físicamente en forma de golpes,etc... Puedes pedir a alguien que las compruebe a ver cómo están de parámetros, te dará una idea de la vida que les queda o si alguna falla.

Aunque es un tema que a algunos no gusta ,te sorprendería el sonido que pueden sacar otras de marca no actual diferente IMHO. No hace mucho compré un juego de Tung-Sol reedición moderna que son rusas porque son nuevas nuevas (dan mediciones de nuevas y emparejadas en mis dos testers) para saber qué es lo que fallaba en mi replica del tweed Pro y no eran las 6L6/5881, al pasar de éstas Tung-Sol modernas a unas Sylvania de principios de los 70 había diferencia, sonido menos áspero.

Un saludo.
Subir
1
dahalwazdaa
#5 por dahalwazdaa hace 2 semanas
#4 Supongo que mal uso no habrán tenido y, desde que cayó en mis manos el ampli, siempre trato de dejarlas calentando 1-2 minutos en standby.
Lo compré aquí a un forero que solo lo había usado en casa y yo le estoy dando el mismo uso. Estéticamente no tiene golpes ni nada, está en perfecto estado, por lo que supongo que no habrán tenido las válvulas demasiado movimiento ni meneos.
La verdad es que hasta que me empezó a fallar tenía un sonido muy bonito y un limpio cristalino. Pero sí que me da la impresión de que con las nuevas suena algo mejor en el canal de distorsión. Aunque igual es cosa mía, pero cogí válvulas distintas para las distintas posiciones del previo y parece que funciona mejor para mi oído, como con más cuerpo. El limpio sigue siendo muy limpio.
De todas formas, a ver si doy con alguien que me pueda comprobar las válvulas antiguas para guardar las que estén bien por si me hicieran falta en un futuro de recambio.

Gracias por la ayuda :D
Subir
Paco
#6 por Paco hace 2 semanas
dahalwazdaa escribió:
Supongo que mal uso no habrán tenido y, desde que cayó en mis manos el ampli, siempre trato de dejarlas calentando 1-2 minutos en standby.

Los amplis gastan mucho de válvulas, las consumen más que otros aparatos. Es común que las radio antiguas jamás se les cambie las válvulas, pero un ampli requiere mucho más. No es mal uso, hay amplis que las gastan más que otros (son más "calientes" se suele decir), saturan más las válvulas porque ese es su sonido característico.
Obviamente también influye el volumen que le pongas por constumbre.
Una válvula porque sea antigua no significa gran cosa, si ha estado cuidada y no se ha usado, no se gasta per se. Es como una bombilla, igual, no se gasta por tenerla guardada 10 años.

Cuando están gastadas yo lo noto en ambos canales, suena más chicharrero. El limpio ya no es limpio, es un punto medio, y la saturación ya no suena tan guay. Chicharrero es la palabra. Me parece raro si tu sonido limpio sigue sonando bien con válvulas muy gastadas. por que es lo primero que yo noto.
Subir
1
dahalwazdaa
#7 por dahalwazdaa hace 2 semanas
#6 Hola, Paco!

Pues la verdad es que ha estado sonando bien hasta la semana pasada que empezaron los fallos (petardeos y pérdidas de volúmen esporádicas) y aún así, sonaba muy bien. No noté pérdida en la calidad del sonido en general, seguía todo igual pero con esos "petardeos", que tampoco eran muy graves, pero sí se me hacía molesto escucharlos de fondo. El limpio seguía muy limpio, la verdad.
Si que es verdad que con el cambio de válvulas (he cambiado todas, las 3 del previo y las 2 de potencia para llevar un control 'desde 0') he notado diferencias en el sonido, pero también son de otra marca y otro tipo de válvulas.
De todas formas las he guardado para, si tengo oportunidad, que alguien con un tester de válvulas me las compruebe y guardaré todas las que estén bien.

Gracias, Paco :brindis:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo