Golpes

visu
#1 por visu el 12/04/2011
buenas compañeros

tengo una pedalera RP90 y al tocar la tercera cuerda me hace un ruido como si diese un golpe

a que puede ser eso ?

por que en la tienda cuando fui a enseñarlo no lo hacia

ayudenme por favoor....
Subir
xiyu_eng
#2 por xiyu_eng el 14/04/2011
dame mas datos lo hace solamente con la pedalera o sin pedalera tambien
siempre o solo en un preset definido?
Subir
Rocks90s
#3 por Rocks90s el 14/04/2011
pueden ser los jacks o el cable o los mics de la viola, el sonido es como un golpe de mics seguramente no ????
Subir
visu
#4 por visu el 15/04/2011
es en todos los canales y es solo con la pedalera y la guitarra no es por que la e probado en otra y sigue haciendo el maldito ruido
Subir
LeandroPap
#5 por LeandroPap el 16/04/2011
Sera tu ampli? si dices que cuando estabas en la tienda no hacia el ruido, aun sabiendo que no lo haga sin la pedalera, tienes que considerar que la pedalera da mas señal al ampli que la guitarra "pelada", por lo que podria hacer saturar el parlante.
Subir
visu
#6 por visu el 16/04/2011
buu menuda caca...

entonces a vender la pedalera o el ampli ?¿
Subir
Rocks90s
#7 por Rocks90s el 16/04/2011
visu escribió:
buu menuda caca...

entonces a vender la pedalera o el ampli ?¿


arranqumos de 0 que equipo tenes y ne que condiciones ?????

como se meciono puede ser desde el jack de la viola hasta el ampli
Subir
visu
#8 por visu el 16/04/2011
Rocks90s escribió:
arranqumos de 0 que equipo tenes y ne que condiciones ?????

como se meciono puede ser desde el jack de la viola hasta el ampli


un ampli line6 spider III
la guitarra una squir afinity 20 aniversario

las cosas estan bien cuidadas
Subir
Rocks90s
#9 por Rocks90s el 16/04/2011
visu escribió:
un ampli line6 spider III
la guitarra una squir afinity 20 aniversario

las cosas estan bien cuidadas


tendirasu qe probar todo de forma individual si son los jacks en la viola se cambian facil en el ampli es mas complicado y en la pedalera olvida.

anda descartando primero prob cambiando cables y despues si eso no sirve ya pensa en mandar a revisar la pedalera o el ampli
Subir
Jaimito Pagina
#10 por Jaimito Pagina el 17/04/2011
a mi me pasaba algo parecido y era el jack de mi cable, asi que me compre un fender vintage volvatge y anda perfecto ;)
Subir
visu
#11 por visu el 17/04/2011
tendre que hacer una visita a la tienda entonces
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo