Fusibles traseros Marshall MKII Super Lead 100w modelo 1959 año 1987

  • 1
David
#1 por David hace 2 semanas
Hola, necesito cambiar los dos fusibles que lleva mi cabezal marshall (adjuntos fotos) y agradeceria mucho si alguien me puede decir exactamente los amperajes de cada fusible y algun enlace donde comprarlos, ya que los que lleva estan muy deteriodados y creo que no son los que toca llevar exactamente, es mas hay uno de los dos que esta fundido y lleva el filamento por fuera soldado a lo chapuza, me gustaria ponerle los dos nuevos T1 y T2 con sus correctos amperios. He buscando horas por google y no encuentro nada a ciencia cierta.

Gracias y saludos.
Archivos adjuntos ( para descargar)
20190707_213840_IMG_2760.jpg
20190908_133846.jpg
20190707_213856_IMG_2761.jpg
Subir
The Revenant Baneado
#2 por The Revenant hace 2 semanas
Te lo indica la trasera, 2 Amperios y 1 Amperio.

Mira que sean lentos (slow) sobretodo para el de HT.

Si una vez puestos los correctos se funde alguno, es que hay algo mal en alguna parte del circuito y habría que mirarlo.
Subir
The Revenant Baneado
#3 por The Revenant hace 2 semanas
Ah, se me olvidaba. Ese puente que llevas en uno de los fusibles es muy peligroso. Los fusibles son mecanismos de seguridad para evitar que se dañen partes clave del circuito, y que puede suponer una reparación carísima o quemar literalmente el amplificador.

No hagáis nunca un puente a menos que sea en medio de un bolo donde te vaya la vida.
Subir
The Revenant Baneado
#4 por The Revenant hace 2 semanas
Por cierto no te he dicho donde comprarlo, pero hablamos de unos fusibles bastante comunes, cualquier tienda de electrónica, incluso en una ferretería, deberían tenerlos. Cuestan unos 25 céntimos...

Aún así te dejo un enlace para que veas cuales son (selecciona los que llama "con retardo"):

https://shop.strato.com/epages/62070367.mobile/es_ES/?ObjectPath=/Shops/62070367/Products/FUSE-5x20-G
Subir
bocasucia
#5 por bocasucia hace 2 semanas
The Revenant escribió:
Ese puente que llevas en uno de los fusibles es muy peligroso


Es increíble que la gente prefiera perder el tiempo y, en el peor de los casos, provocar una avería antes que gastarse unos céntimos en comprar unos fusibles nuevos.
Saludos.
Subir
David
#6 por David hace 2 semanas
Muchisimas gracias, q bien, otra cosa, solo suenan los dos altavoces de abajo lleva un 4x12 y he probado de cambiar los cables de los altavoces, incluso cambiar los altavoces de arriba por los de abajo y sigue sonando solo los de abajo, puede que sea por la chapuza del fusible? Los altavoces son de 16ohms y creo que la pantalla esta a 16ohms, adjunto foto del cableado de los altavoces, he probado conectando en las dos salidas traseras y por las dos hace lo mismo, no se que mas puedo hacer...
Archivos adjuntos ( para descargar)
20190907_162102.jpg
Subir
bocasucia
#7 por bocasucia hace 2 semanas
David escribió:
puede que sea por la chapuza del fusible?


No.
Por lo que entiendo, los altavoces funcionan todos, pero no a la vez. Me da la impresión de que algo está mal en el selector de impedancias de la pantalla, échale un vistazo.
Saludos.
Subir
bocasucia
#8 por bocasucia hace 2 semanas
Hola de nuevo.
Doy por hecho de que las fotos son de tu ampli y la pantalla está 16 Ohmios, si mi vista no me engaña creo que tienes el selector del ampli a 8 Ohmios.
Saludos.
Subir
manuel angel
#9 por manuel angel hace 2 semanas
Los compres donde los compres deben ser temporizados, difieren de los standar en que el filamento tiene una bolita en medio o que el filamento es trenzado a modo de una cuerda de electrica, si los compras normales no aguantaran el pico de tensión y saltaran.
Subir
David
#10 por David hace 2 semanas
#8 Muchas gracias pero la salida la tengo a 16ohms, cuando lo adquirí estaba a 8ohms y de ahí esa foto, buena vista jejeje,
Subir
David
#11 por David hace 2 semanas
#9 muchas gracias, los compraré tal y como dices.

Ahora a ver si soluciono el tema de que solo suenan los dos altavoces de abajo que me trae de cabeza.
Subir
bocasucia
#12 por bocasucia hace 2 semanas
David escribió:
Ahora a ver si soluciono el tema de que solo suenan los dos altavoces de abajo que me trae de cabeza.



Conecta directamente los dos terminales Faston de la pantalla al cable de carga y sales de dudas.
Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo