Falla canal de distorsion en Bugera V22 Infinium

  • 1
ALBERTO GARCIA
#1 por ALBERTO GARCIA el 07/11/2020
Buenas tardes:

Compré un amplificador Bugera V22 hace algunos años y me ha dejado de funcionar el canal de distorsión. Se ha quedado mudo. He observado las válvulas y todas presentan un color anaranjado similar, por lo que intuyo que pueden estar bien. ¿Alguna idea sobre lo que puede estar pasando?

Muchas gracias por adelantado,

Un saludo.
Subir
Jon Mirena
#2 por Jon Mirena el 07/11/2020
Tienes el esquema del circuito?
Subir
1
toni diaz
#3 por toni diaz el 07/11/2020
Bienvenido al foro, tenemos por costumbre al entrar en algún sitio saludar, para eso aquí tenemos el apartado de "presentaciones y avisos"
Respecto a tu problema no conozco tu nivel de conocimientos de electrónica para indicarte que pruebas hacer, pero ya que la sección de overdrive de ese ampli comparte media válvula con el de limpio, diría que el problema está en V2 ò en el relé de la conmutación. Si esto te suena a chino llevalo a un técnico, y por supuesto si no controlas no habrás nunca un amplificador, ahí dentro hay altas tensiones hasta desenchufado
Subir
1
Tonyguitar
#4 por Tonyguitar el 07/11/2020
ALBERTO GARCIA escribió:
He observado las válvulas y todas presentan un color anaranjado similar

Eso no dice mucho, solo que los filamentos de caldeo estan funcionando.

O una etapa del canal de distorsion o las etapas de este tienen alguna averia, una valvula rota no creo que sea el problema, aunque lo podrias descartar probando a cambiar las valvulas 12ax7 del previo de sitio, si haciendo esto todo sigue igual, sin cambios ya descartas eso.
La segunda cosa que yo miraria es voltaje entre anodo y catodo de los triodos, sobre todo los primeros que casi seguro son las etapas del canal de distorsion, si entre catodo y anodo (para 1 y para 3, pata 6 y pata 8) de cada triodo no tienes tension, entonces ya esta claro donde esta el problema y por eso no te suena, lo normal ahi es tener un voltaje alto, mas de 100vDC en reposo.
Subir
1
ALBERTO GARCIA
#5 por ALBERTO GARCIA el 07/11/2020
Muy buenas, muchas gracias por las respuestas.

TONI DIAZ Soy nuevo en el mundo de los foros y no conozco muy bien el funcionamiento. En seguida me paso a saludar y a presentarme! En cuanto a mi nivel de electrónica creo que es bastante aceptable, no me suena a chino tu respuesta, la cual te agradezco mucho.

En cuanto al esquema JON MIRENA lo he podido encontrar en este foro, te lo adjunto.
Archivos adjuntos ( para descargar)
Subir
toni diaz
#6 por toni diaz el 07/11/2020
Me alegro que hablemos el mismo idioma jeje, si te fijas, media V1 es el canal limpio y media el primer triodo del canal od, así que no creo que se haya ido, aunque con las válvulas chinas cualquiera sabe, como te dice Tony GT que es mejor electrónico que yo, cambia V1 y V2 si se repite el problema sabremos que posiblemente no sea la válvula, y nos centraremos en el cambio de canal, a veces se jode la resistencia de ánodo de alguna válvula y también te deja un triodo mudo, como dice Tony mide tensión en ánodos de V1b y V2
Subir
1
ALBERTO GARCIA
#7 por ALBERTO GARCIA el 07/11/2020
Al cambiar las válvulas de posición no se oye ningún canal, por lo que parece que el problema estaba en la V2a. De todas maneras, para confirmar he medido las tensiones entre ánodo y cátodo de los triodos y me da 135 v aprox. el V1a, V1b y el V2b, mientas que en V2a tengo 5 v. Todo parece apuntar a V2, por lo que me habéis explicado. Muchísimas gracias.
Estoy buscando el repuesto pero no veo el original de Bugera. ¿sabéis donde puedo encontrarlo, o que válvula es la más similar?
Archivos adjuntos ( para descargar)
Subir
DanielGav
#8 por DanielGav el 07/11/2020
No pongas original Bugera, por dios, son una porquería.

Cámbialas a una JJ o si te lo puedes permitir a algo mejor. Yo aprovecharía para cambiar al menos todas las de previo y sinpuedes todas.Notaras una mejoría importante en el sonido.

Saludos
Subir
1
toni diaz
#9 por toni diaz el 07/11/2020
#8 totalmente de acuerdo
Subir
1
ALBERTO GARCIA
#10 por ALBERTO GARCIA el 07/11/2020
Con esta crisis del coronavirus no estoy para gastar mucho. Si le compro solo la que falla, ¿funcionará bien o tengo que cambiarlas pareadas?
Subir
toni diaz
#11 por toni diaz el 07/11/2020
No las pareadas solo las de potencia, y si es infinium ni eso, se ajusta solo
Subir
Tonyguitar
#12 por Tonyguitar el 07/11/2020
toni diaz escribió:
como te dice Tony GT que es mejor electrónico que yo,

Vaya tio, pero si yo soy un aprendiz tuyo, eso en la vida hombre, un abrazo maquina :brindis:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo