Dudas con Esquema de ampli.

Santi
#1 por Santi el 11/03/2019
Buenas !
Hace tiempo hice un clon de un Marshall jtm1 de 1w ,esos que sacaron por el aniversario. Me funciono correctamente y suena bastante bien.
El caso es que han actualizado el esquema y tengo unas dudas ,yo tengo poca idea de amplis .

Entre otras cosas han cambiado la alimentación de las válvulas 12ax7 ,yo antes las tenia directas a 6,3v en los pines 4,5y 9.y ahora tienen un circuito con unos diodos y un condensador, yo supongo que será para filtrar y tener menos ruido .
El" problema" que tengo es que no se como adaptar ese circuito . En el esquema parece de 12 con ct y yo solo tengo 6,3v .

Básicamente es por cacharrear ,el aparato funciona bien .
Archivos adjuntos ( para descargar)
Screenshot_20190311-120450.png
Subir
toni diaz
#2 por toni diaz el 11/03/2019
Esos 12V. En continua irían en los pines 4 y 5 y el 9 libre. Pero si tu transformador da solo 6,3 no puedes hacer nada.
De todas maneras si el amplificador no es ruidoso no hay motivo para cambiar
Subir
1
Kenworht
#3 por Kenworht el 11/03/2019
No te compliques con eso..
Quizá necesites otro transformador de alimentación..
Si suena bien... Disfruta.
Un buen altavoz ayuda más.
Subir
1
Santi
#4 por Santi el 11/03/2019
Pues me olvido del tema pues,el ampli en operacion normal no hace ruido pero le instalé un fx loop de metropoulos y cuando lo activo si escucha el zumbido.
No se por donde lei que rectificando la alimentación de las válvulas hacia menos ruido y al mismo tiempo me encontré este cambio en el esquema y ya me entra en gusanillo de andar tocando. Pero sin cambiar el trafo claro.
En fin ya iré investigando,tengo poca idea la verdad.
Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo