Cubase 5 no suena

bassotti
#1 por bassotti el 29/04/2017
Hola, gracias por la ayuda, lo primero.

Contaros que mi cubase 5 ha dejado de sonar de la noche a la mañana. Ni siquiera se mueve la barra de volumen, aunque tengo pistas grabadas, bueno, en las pistas midi sí se mueve la barra, pero en las demás no. He usado el buscador y puesto en práctica todas las posibles soluciones que se plantean en los varios hilos sobre esto que he encontrado y nada. Uso windows 7 64bits y tengo una focusrite 8i6, con los drivers recién actualizados (por si este podía ser el problema), he mirado que estuviera seleccionado el dispositivo tanto en entradas como en salidas (en la pantalla del famoso F4), en windows tengo seleccionada la tarjeta como predeterminada, de hecho, el único programa que falla es cubase, para el resto funciona perfecto.

A ver si a alguien se le ocurre alguna solución

Gracias
Subir
bassotti
#2 por bassotti el 29/04/2017
Perdón, he hecho la prueba de conectar la tarjeta del pc, aunque no puedo comprobar que suene porque no tengo conectados altavoces y conectar los de la tarjeta, me ha parecido un follón ahora mismo (no tengo tiempo, vaya, ya lo probaré). El caso es que las barras de volumen de las pistas, al menos se movían. No sé si esto ayudará para buscar una solución
Gracias
Subir
souldrainer
#3 por souldrainer el 29/04/2017
Desinstala y vuelve a instalar Cubase.A mí me pasó lo mismo y lo solucioné así.
Subir
bassotti
#4 por bassotti el 29/04/2017
Y conserva los proyectos?
Subir
Luke
#5 por Luke el 29/04/2017
#4
si tienes guardado el projecto no habria problema.
Subir
bassotti
#6 por bassotti el 29/04/2017
Aún así, no tiene sentido que haya dejado de sonar y no consiga hacerlo sonar. Me está empezando a tocar las narices, supongo que es lo que tiene ser medio analfabeto en cuestiones informáticas
Subir
bassotti
#7 por bassotti el 29/04/2017
Desinstalo, vuelvo a instalar y sigue igual
Subir
bassotti
#8 por bassotti el 29/04/2017
He conseguido que suene pero petardeando mucho, cambiando el ASIO. Así no hay manera :se_siente:
Archivos adjuntos ( para descargar)
captura asio.jpg
Subir
souldrainer
#9 por souldrainer el 01/05/2017
Pues lo de los petardeos me pasó también.Ahora vuelve a instalar los drivers de la interface
Subir
bassotti
#10 por bassotti el 01/05/2017
Creo que debe tener algun fallo la interface, porque he descargado reaper y tampoco va con ese daw. Me temo que es hora de comprar una nueva, no tiene lógica que funcione para todo menos para estos programas. Los drivers los desinstalé y los volví a instalar, cambié el cable usb, lo cambié de puerto, desinstalé el cubase y lo volví a instalar, descargué reaper y tampoco. Con reaper, en realidad, lo que pasaba es que, para reproducir una pista que creé con una canción mp3 que importé al azar, le daba a play y no andaba, mientra que con la tarjeta del propio pc sí sonaba correctamente. Estoy un poco desesperado porque no entiendo nada
Le he llevado la tarjeta a un amiguete que compró la misma en su día para que la pruebe en su pc, a ver qué tal, pero me da que no tiene solución, que esta jodida y punto
Subir
portog36
#11 por portog36 el 02/05/2017
hola,pues yo tengo el mismo problema exactamente,cubase 5,win7 y una scarlett 2i4,y tambien me ha dejado de funcionar,pero de un segundo para otro,minimice cubase para ver una cosa y al volver a el ya no sonaba...he reconfigurado todo y reinstalado tanto el daw como los drivers y sigue igual...solo sube la barra del medidor midi,el resto nada,ni del master ni de los canales varios...poniendo asio4all consigo que suene pero a petardazo puro,por mas que configure las muestras de asio,se hace insufrible estar con el asi....mi problema se ha reducido solo a cubase,pues reaper funciona a la perfeccion,de he cho es lo que uso desde hace 15 dias,pero me gustaria regresar al viejo conocido,pues en este ando tosco entre que le doy al boton izqdo. que si el derecho que si tal...

Si alguien sabe como solucionar esta "putada" porque no tiene otro nombre,somos dos a agradecerselo...
Subir
bassotti
#12 por bassotti el 02/05/2017
Pues a mí ni con reaper, el caso es que le he dejado la tarjeta a un amigo y a él le va, con lo que lo único que se me ocurre es que alguna actualización de w7 da problemas de compatibilidad con los drivers, pero tampoco puedo restaurar el sistema al punto que yo quiero, porque como hice tantos cambios de instalar y desinstalar programas y drivers en pocos días, w7 no me deja retroceder más...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo