Cables malditos

CornucopiadePedales
#1 por CornucopiadePedales el 29/08/2017
Hola buenas compañeros!
Estoy montando una pedalera, decidí hacerme yo mismo los cables para ahorrar algo de pasta y tener cables de mejor calidad. Compre cable Mogami, conectores Icon pancake.
Después de hacer unos cuantos y probarlos me doy cuenta que algunos se quedan sin agudos y otros suenan a muy bajo volumen no tengo ningun cable de más de 25cm, entiendo que la señal no tiene x que perderse en cables tan cortos. sobre todo x que me pasa en los 3 primeros latiguillos,
compruebo las soldaduras y están bien. llevo soldando cables mucho tiempo, para mi y para otros (no de forma profesional) Quiero decir que no son los primeros que hago.. nunca me había pasado algo así. el mismo signal flow va perfecto con los cables antiguos.

He leído en el foro que mas gente a tenido problemas con los dichosos pancake. Me resisto a pensar la mayoría de conectores están mal, que mi estaño es demasiado viejo... El caso es que no entiendo que pasa, algo me dice que estoy dejando pasar un detalle importante.

Si alguien me puede dar alguna idea, consejo seria estupendo.
Es la primera vez que uso estos conectores, alguien con experiencia trabajando con ellos.

Gracias
Subir
Carlos S
#2 por Carlos S el 29/08/2017
¿Tienes "tester"?

En los latiguillos en los que tienes pérdida de agudos comprueba la capacidad parásita entre la punta del conector y la masa de uno de los extremos
En los que aprecies pérdida de nivel, comprueba la resistencia entre ambas masas y ambas puntas de los extremos.

Si los valores son similares a los que tienes en los latiguillos que "van bien", pasamos a otras cosas: ¿Puede ser un problema de geometría del conector? Algunos "jack" son ligeramente más cortos que otros y esto crea problemas de falsos contactos y pérdidas de señal.

Ayudaría si pones enlaces a los componentes y fotos de cómo te ha quedado. Por cierto, son cables y conectores "mono", ¿verdad? (no estéreo)
Subir
CornucopiadePedales
#3 por CornucopiadePedales el 29/08/2017
#2
Hola Carlos
Gracias por tu respuesta, Tengo un multimetro super básico, no se si a lo que te refieres a un tester de cables (que no tengo). Ahora mismo no puedo mandar las fotos pero el finde haré alguna para ver si me podéis ayudar.
Subir
Carlos S
#4 por Carlos S el 29/08/2017
Me refería a un simple multímetro, para comprobar. Lo que pasa es que algunos (pocos) también tienen capacímetro (pueden medir capacidades). Estaría bien ver si hay alguna capacidad parásita responsable de la pérdida de agudos comparando un cable de los que no hacen nada y uno de los problemáticos
Subir
CornucopiadePedales
#5 por CornucopiadePedales el 03/09/2017
Lo que más me desconcierta es que cuando subo el volumen del overdrive se empieza a escuchar (sin agudos como comente) pero con los pedales apagados no suena, en cuanto a la geometría parecen todos iguales
Archivos adjuntos:
IMG_1483.JPG
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo