Line 6 Pod X3 Live: no le funcionan los botones que se pisan

Consulta
Diego Abel Cueva Rojas
#1 por Diego Abel Cueva Rojas el 02/11/2022
Hola gente
Mi Line 6 Pod X3 Live tiene un problemilla
Todo funciona correctamente menos los botones que se pisan (no sé cómo se llaman)
Parecen que están desactivados, los presiono y no sucede nada
Si es que están desactivados
Sabes alguna forma de ponerlos en funcionamiento?
Se los agradecería mucho
Hoy por mi, mañana por ti
Subir
OFERTASVer todas
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
  • Harley Benton TE-52 NA
    159 €
    Ver oferta
  • Harley Benton DNAfx GiT
    149 €
    Ver oferta
Tommy Blackbird
#2 por Tommy Blackbird el 03/11/2022
No recuerdo que haya ninguna manera de deshabilitar la función de los botones en la X3L. Si no funcionan puede que tenga algo mal en las "tripas". Yo probaría a hacer un reseteo de fábrica a ver, sino, abriría de nuevo. Hay un menú oculto de mantenimiento con funciones como la de calibrar el pedal de expresión; tal vez tenga un modo de auto testeo (Mantener pulsado el cursor derecho mientras se enciende la unidad).
Subir
lutop
#3 por lutop el 03/11/2022
Se encienden los LEDs de los botones? Si no recuerdo mal, pulsadores y LEDs van montados todos en una PCB larga que se conecta con un cable a la PCB principal. Es posible que se haya desconectado o dañado el cable o conector que las conecta.
Tambien podria ser que se haya movido la PCB en cuestion y los pulsadores tactiles no hagan su trabajo. Yo ya no tengo la mia, pero en su dia le arregle algunos pulsadores que no funcionaban, a base de cambiar el pulsador tactile de la pcb.
Yo creo que toca abrir y mirar dentro.
Subir
1
Majonymus
#4 por Majonymus el 03/11/2022
despues de 300 horas en google encontre esto https://www.youtube.com/watch?v=1aaMi18Z2II

Alguien escribió:
The solution was to open the unit, remove the bottom switch board, remove the plastic black "cup" that is inside the spring and the small spring of the switch. I noticed that the length of the D switch spring was just a little shorter than the rest so I stretched it bit and made it longer by almost 1mm. Put the unit back together and now the switch works fine. No switch changed and no contact spray used.
Subir
lutop
#5 por lutop el 03/11/2022
#4

El tema es que tal como lo plantea, parece que no le funciona ninguno... lo cual tendria mas pinta de ser algo desconectado.
Subir
acamm
#6 por acamm el 03/11/2022
lutop escribió:
lo cual tendria mas pinta de ser algo desconectado


Tiene pinta. Hay un conector con cable plano que conecta pedales a main board. Sacado de su supuesto manual de internén.
Archivos adjuntos ( para descargar)
X3LiveFootswitches.png
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo