Ayuda con problema sonido ampli fender mustang LT25

haezel usnaé
#1 por haezel usnaé el 17/03/2021
hola muy buenas, tengo un ampli fender mustang LT25. cuando lo conecto con un cable de minijack-minijack por la entrada auxiliar desde el ordenador u otro dispositivo suena como si tuviera un canal solo, no se si me explico muy bien. me refiero a que por ejemplo si una canción tiene el sonido de una guitarra por un lado y el sonido de un bajo por el otro solo se oye uno de ellos, ¿no se supone que se debería escuchar dos canales al ser entrada auxiliar? perdonad mi ignorancia sobre sonido y cachivaches.

¿cuál creéis que es el problema? ¿cómo lo solucionaría?

MUCHAS GRACIAS
PD: si creéis que no debo postear esto aquí hacédmelo saber por favor y decidme dónde debería postearlo, un saludo.
Archivos adjuntos ( para descargar)
mustang lt25 front.jpg
mustang lt25 panel.jpg
Subir
Victor Gabriel
#2 por Victor Gabriel el 17/03/2021
Sospecho, que tu pc usa una clavija stereo y la entrada de minijack del LT25 es mono.

Mira a ver si puedes configurar tu pc para que la señal salga en mono, aunque la solucion buena sería que te hagas con una clavija que vaya de stero a mono.
Subir
1
haezel usnaé
#3 por haezel usnaé el 17/03/2021
#2 ya sabrás que no tengo idea de sonido, así en general XD. yo supongo que la clavija del pc es estereo puesto que cuando conecto un minijack-minijack a unos altavoces normales suenan dos canales a la vez(pero no me hagas mucho caso), lo que a mi me chirría es que se supone que una entrada auxiliar suele ser estéreo ¿no? ¿hay salidas auxiliares estéreos y mono?
Subir
Victor Gabriel
#4 por Victor Gabriel el 18/03/2021
Haberlas haylas .. en el caso del LT25 la verdad que no se si lo es o no, no lo veo en el manual.

El cable que usas para conectar es estero o mono? Lo mas facil es que uses un cable mono/mono y te quitas el problema. En el ampli no vas a notas la diferencia de mono a stereo.
Subir
1
haezel usnaé
#5 por haezel usnaé el 18/03/2021
#4 yo tampoco sé que tipo de clavija es, puesto que yo pensaba que las entradas auxiliares eran de estéreo todas, el cable que uso es estéreo/estéreo, probaré a ver si funciona.
Subir
Victor Gabriel
#6 por Victor Gabriel el 18/03/2021
5e3ac1887ee6ad8dd5600dc329a22-2671777.jpgEso es una clavija stereo.

La clavija mono, solo tiene una raya negra (o del color que sea)
Archivos adjuntos ( para descargar)
51gGdaJFfnL._AC_SY355_.jpg
Subir
1
bocasucia
#7 por bocasucia el 18/03/2021
Hola.
Tira un poco de la clavija hacia afuera a ver si hay suerte.
Saludos.
Subir
haezel usnaé
#8 por haezel usnaé el 21/03/2021
acabo de ver esto en la página oficial de fender
¿cómo os lo explicáis?
Archivos adjuntos ( para descargar)
Captura.PNG
Subir
Responder

Regístrate o para poder postear en este hilo