Ayuda no puedo usar ningún pedal al 100%

  • 1
Zoloth Stark
#1 por Zoloth Stark el 17/11/2018
Hola Comunidad, es mi primer post. Soy guitarrista en mi tiempo libre como hobby y tengo un equipo básico, el problema que tengo y el por cual les pido ayuda, es para quien sepa resolverlo.

El problema es que cuando ocupo cualquier pedal de efecto sobre todo distorsión, overdrive, no puedo subir el volumen deseado, me refiero a que cuando estoy con la distorsion a 60% al pasar ese porcentaje el amplificador o la guitarra produce un "pito" pero si le bajo a la distorsion y le subo el volumen no pasa nada suena bien, el problema es que las canciones que toco usan distorsión y mas para improvisar algo me gustaría darle caña y no puedo, he probado con otras guitarras y pasa lo mismo pero en limpio suenan bien y esto me ha pasado con otros amplificadores también.

Mi equipo es

Amplificador Laney lg35r https://www.youtube.com/watch?v=T9pykbapIIg
Guitarra Epic lp (como aqui ven tiene un volumen alto y con distorsion algo que no puedo hacer yo) https://www.youtube.com/watch?v=AvpmUeh0eLs

Pedal Behringer Heavy Distortion (esa configuración no la puedo hacer yo por el problema del "pito") https://youtu.be/uN3RDdXfnXs?t=19
Pedal Danelectro Distortion (aqui esta el volumen a tope y como desearia yo poder hacer aquello pero de nuevo el "pito" https://youtu.be/G9-2BxuHgHM?t=126

Behringer GDi21 Guitar Amp Modeler (este es imposible subirle al "drive" sin que suene el pito pero en limpio suena volumen al tope)

Sobre los cables que uso son buenos, fue lo primero que cambie pensando en que tal vez seria la fuente del problema.

El ultimo pedal no me presenta problemas tal vez porque es un Looper asi que solo graba la señal pero incluso graba el "pito"

Amigos les pido su ayuda para saber cual es la causa de la interferencia o el problema, ya que ahora me veo limitado a jugar con el ampli a vol 2 de 10 y pedal a 4 de 10 y los efectos a medias si quiero distorsion al maximo suena mas bajo que rasguear una guitarra clasica jajajaaj :(


En el ultimo caso podría grabar los instrumentos.

Muchas Gracias.
Subir
Linux User.
#2 por Linux User. el 17/11/2018
Lo primero que se me ocurre es que las pastillas de tu guitarra sean malas, estén mal poteadas y eso las haga muy ruidosas. La guitarra del vídeo no necesariamente tiene las mismas pastillas que la tuya. Si el looper graba el ruido es que éste proviene de antes del ampli.
Edito.: El vídeo lo subió el distribuidor de esa marca. No se van a hacer mala publicidad. Seguramente el sonido esté muy editado y que la guitarra esté modificada.
Subir
Rivertronic
#3 por Rivertronic el 17/11/2018
Hola,

si se activan dos pedales de distorsion en la misma cadena de sonido te puede guarrear el sonido y ser el origen de los pitidos.

Dices que el looper esta el ultimo y graba el pito luego el origen del problema esta antes y no en el ampli.

Prueba cada pedal por separado, si van bien es que lo que quieres hacer simplemente no se puede, la logica no es mas pedales mas distorsion, no va asi el tema.

Un saludo.
Subir
1
Fran Sánchez Burguillos
#4 por Fran Sánchez Burguillos el 17/11/2018
Hola! A ver si esto puede ayudarte:

1. Si puedes, haz la prueba con otra guitarra eléctrica, menteniendo el resto de la cadena como la tienes. Con eso verías si el problema está en la guitarra.

2. Prueba a cambiar la fuente de alimentación de los pedales: prueba a pilas o bien con otro transformador. Preferiblemente de calidad y con salidas aisladas.

3. Si no has probado a cambiar todos los cables de conexión, ve haciéndolo, pero de uno en uno, para localizar el posible defectuoso. Prueba tanto los largos de guitarra al pedal y del último pedal al ampli, como los cortos de interconexión de pedales.

4. Si tienes wifi, bluetooth, móviles, tablets.... cerca de donde tocas, prueba a apagarlos. A veces producen interferencias que se cuelan como ruidos, que lógicamente aumentan al subir el volumen o la ganancia.

5. Por último, probar con una pedal noise gate, aunque con los pitidos (supongo que acoples) pueden no ser efectivos.

Si se me ocurren más cosas te lo voy diciendo.

Suerte!
Subir
Jenaclap
#5 por Jenaclap el 17/11/2018
Pastillas microfónicas, muy posiblemente. Prueba alejándote con un cable largo, por ejemplo cambiando de habitación, vuelve las puertas...y que alguien te accione la cadena de pedales. Si se confirma, encerar las pastillas (o cambiarlas, lógicamente) , podría ser la solución. Suerte con la investigación. ;)
Subir
Juan
#6 por Juan el 17/11/2018
Hola!!!! Prueba a bajar un poco el potenciómetro del volumen de la guitarra.
Saludos
Subir
Zoloth Stark
#7 por Zoloth Stark el 17/11/2018
Gracias a todos, por responder, la cosa es que no los tengo en cadena al menos el de distorsión, el unico que uso doble es e looper y el ultra distortion, creo que grabare un video y les mostrare lo que puede ser para que asi me entiendan mejor, de nuevo les digo gracias :D
Subir
Zoloth Stark
#8 por Zoloth Stark el 17/11/2018
Amigos les he subido un vídeo mostrando el problema del pito cuando intento usar un pedal, porque no he podido solucionarlo, aun así revise sus sugerencias sobre todo la de alejar el amplificador el cual lleve a otra habitación y el problema persiste. la verdad es que les consulto a ustedes pq yo no se nada de cosas técnicas sobre la guitarra o muy poco, aun así les había dejado un vídeo donde el chico usa settings los cuales no puedo usar yo.

Aquí esta el problema. (disculpen el enredo de cables pero al cambiar de habitación tuve que mover todo

https://youtu.be/8qdJwRbmA3A

de antemano Muchas Gracias
Subir
Jenaclap
#9 por Jenaclap el 17/11/2018
Ja, ja...por lo menos no te has tropezado con ellos...Siento haberte animado a tanta mudanza. Por lo menos, has descartado que el problema sea de las pastillas.
Analizando el vídeo...yo más que de "pito", lo llamaría "zumbido", y bastante molesto. Es lógico que esa molestia aumente al subir el drive o el gain...Creo que al poner el pedal tan cerca del ampli aumenta el ruido de masa, añadido al otro. Pero como dices que también te pasa al sacar el ampli de la habitación, lejos de las pastillas y del pedal, me inclino por pensar que es un problema del alimentador. Si puedes probar con otro prestado...irás descartando problemas.
Subir
--678503--
#10 por --678503-- el 17/11/2018
Una pregunta;
¿Usas la distorsión del ampli más la distorsión del pedal y con la ganancia a tope de la guitarra?

Según he leído, con esa configuración de ganancias elevadas, el ruido es inevitable.

A ver si alguien te da una solución.

Suerte
Subir
yodaferth
#11 por yodaferth el 17/11/2018
Zoloth Stark escribió:
Pedal Behringer Heavy Distortion (esa configuración no la puedo hacer yo por el problema del "pito") https://youtu.be/uN3RDdXfnXs?t=19


Esos sonidos los sacas con un line 6 spider 5 sin problemas y sin pedales ni fuentes de alimentación ni cosas varias. Yo hace años que paso de pedales, todos me suenan igual, vamos no es que suenen igual es que al tocar con ellos dan la sensación de "pedal" de sonido encajonado vamos.

No sé si me explico o se me ha entendido. Y los caros ya prefiero ni valorarlos, por ese precio, prefiero pillar un ampli mejor que me de las distorsiones que quiero.

Has probado con otra regleta, ese sonido me suena a una mala masa en la instalación electrica.

Ayudaría que pusieras los ajustes del ampli, pero vamos a mi me suena a mala instalación.
Subir
Zoloth Stark
#12 por Zoloth Stark el 17/11/2018
#10 No solamente distorsión del pedal, ni se me ha ocurrido mesclar las dos, aunque en Escuela de Rock Quito que es un canal de youtube el profesor hace aquello y le queda bastante chulo. pero supongo que en el mio no hay problema puesto que si os mezclo a volumen bajo no hay problema, esto lo he comprobado porque si se fijan el pedal tiene bost que es un "agregado" de "drive" al menos yo lo entiendo así, siento no ser muy útil ya que soy un novato en todo esto.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo