Ayuda a la comunidad Bugera

dfx
#1 por dfx el 12/02/2019
Hola compañeros, es la segunda vez que expongo este tema, pero es que la primera nadie me contestó, tengo 2 Bugera, de los que aprovecho la ocasión para decir que, pese al curro que llevan, no me han dado ningún problema, uno es el 1990, y el otro, del cual va la cosa es un 1960, el modelo plexi de Bugera. Como tiene muchísima caña, quería dejar solo 2 de las 4 válvulas, mi pregunta, en qué posición he de ponerlas???, alternas o seguidas, es decir, 1 y 3,o 2 y 4?, ó 1 y 4, ó 2 y 3?, en fin, en qué posición para no dañar nada, y he oído que si dejas 2 de las 4, debes bajar la impedancia a la mitad, cierto?, la del cabezal? o la del bafle???. Muchas gracias, y haber si tengo suerte y alguien me hecha una mano. Un saludo!!!
Subir
Fernan
#2 por Fernan el 12/02/2019
Cierto!
Creo que hablas del de 150W para pasarlo a unos 75W (Plexi Marshall)

Fíjate que par de válvulas de salida van a un cable del transformador de salida y que par a otro, entonces debes quitar una de cada lado, normalmente es de las 4 quitar 1 y 3 o 2 y 4 (lógicamente llevan un orden constructivo pero no te puedes fiar solo de eso)
hasta ahí bien, a la salida del trafo efectivamente para compensar pondrias un altavoz de 16 Ohm. a la toma de 8, o si es de 8Ohm, a la toma de 4, esto hace que el primario vea casi igualada la impedancia para soló las 2 válvulas.

Casi con total seguridad tengas que ajustar el Bias, prácticamente imposible que coincida con como estaba.

A un volumen medio, es posible que no notes diferencia, las que atacan a las de salida funcionan tmb con menor impedancia de carga pero prácticamente no le afectará ni notaras (o muy poco) donde lo notarás sera al subir a un volumen considerable.

OJO, al estar con solo dos puede ser que se pongan al rojo muy rápido! debido al reajuste de bias necesario, pon atención porque pueden llegar a quemarse, lo ieal es alguien que sepa, te pueda ayudar poniendo la tensión de BIAS en un punto razonable quitadas las 4, no correr riego y luego ajustar las 2 que pongas

Espero te sirva de ayuda
Subir
Fernan
#3 por Fernan el 12/02/2019
acabo de ver que lleva circuito autobias, no sé si lo complica o facilita puesto que no tengo el esquema de ese circuito ..... si encuentro algo ya te diré, no te recomiendo que sin alguien que sepa toques nada, "valla como han ido mejorando esos amplis"
Subir
Fernan
#4 por Fernan el 12/02/2019
Si es el 1960 Infinium con ese autobias puedes jugar lo que quieras, sus puntos flojos son otros (conexiones al circuito impreso)
Colocalas como este las KT88, los altavoces como te he dicho es la forma correcta, aunque igual corrige un poco lo de "flojillo rock"

https://www.youtube.com/watch?v=nXo4Pk04xSI
Subir
1
dfx
#5 por dfx el 14/02/2019
Muchas gracias amigo Fernando, me has sido de gran ayuda, es que este bicho atruena hasta en salas de conciertos y la verdad, aunque lo compré a un forero a buen precio, porque está muy currado, funciona como un campeón, se podría meter mano y dejarlo más fino, pero tengo un 1990,y un Laney Cub 12 r, y como estoy invirtiendo en mejorar mi pedalera, no quiero gastar más, de momento así se queda, aunque tengo ganas de darle cera en alguna grabación. Reitero mi agradecimiento, eres un gran tío y te has tomado muchas molestias por mi, si necesitas algo aquí estoy, soy de Valencia pero toco por ahí ya que me dedico a ello. Un abrazo amigo!!!
Subir
dfx
#6 por dfx el 14/02/2019
Perdona amigo, veo en el video que me pones que lleva la 1 y 4, es así???, es decir 1-4 o 2-3.?.Thxs!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo