AMOR & ODIO CON MI SG

  • 2
Zambombaplayer
#13 por Zambombaplayer hace 2 semanas
Desconozco como suena ese amplificador, pero con un mal ampli te arriesgas a que todas las guitarras que pruebes o tengas suenen mal.
Subir
1
Linux User.
#14 por Linux User. hace 2 semanas
¿La probaste con un ampli más grande? Con un cono de 5" puede sonar bien pero no lo tomes como única referencia.
Subir
mario
#15 por mario hace 2 semanas
La verdad q no linux
Fue todo compra x internet
El ansia me pudo
Subir
Linux User.
#16 por Linux User. hace 2 semanas
El sonido puede ensuciarse tanto por la guitarra como por el ampli, incluso un cable defectuoso puede darte ese tipo de problemas. Hay más de un sospechoso, deberías probar la guitarra en otro ampli, otra guitarra en tu ampli, otro cable. . . como para ir descartando.
Subir
mario
#17 por mario hace 2 semanas
Gracias Linux! Tendre todo en cuenta
Pero no creo q pueda tener esa opción de amplis y tal xq no tengo amistades q puedan tenerlos
Y sobre el cable le compre uno un roland,el q traía era una porqueria jajaaj
Gracias :victoria:
Subir
makinon
#18 por makinon hace 2 semanas
No suena igual una invader que una classic57, que modelo es? Lo mismo tienes unas pastillas muy guerreras, o con ponerle un push pull te da lo que buscas...
Subir
mario
#19 por mario hace 2 semanas
Es una Sx guitar modelo SG makinon
Subir
Ferk
#20 por Ferk hace 2 semanas
Con un audio podríamos ayudar mejor. Le bajaste el gain a tope? Subiste el volumen?

El gain es distinto al volumen. Debes bajar el gain y subir el volumen.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo