Solucion para ruidos parasitarios de la red electrica.

#49 por pepecoupe el 20/01/2011
triodo escribió:
La verdad es que sin poder estar allí para verlo es complicado averiguar la causa. Si descartamos el amplificador (otros amplis también meten ruido) entonces por fuerza la causa es externa, bien por la red eléctrica o por el aire. Por otro lado, si el ampli lo damos por bueno y el ruido solamente aparece al conectar el cable de guitarra, casi que podemos descartar el ruido de red eléctrica, pues éste sería perceptible independientemente de lo que tengamos en la entrada, y en teoría nos queda la opción de que el ruido viene por la entrada. Evaluar el ruido electromagnético presente en el aire es bastante complicado.



Suscribo palabra por palabra :ok: . . .


triodo escribió:

Hay unos cuantos aparatos que se sabe que meten mucho ruido de este tipo. Algunos de ellos son por ejemplo las luces fluorescentes y bombillas de bajo consumo, los ordenadores, los reguladores de intensidad de luz a base de triacs, y las fuentes de alimentación conmutadas que hoy día abundan en aparatos electrónicos.




Lo que si tengo en cantidades industriales :p en casa son lamparas de bajo consumo, pero supongo que si estan apagadas no generaran ningun campo electromagnetico que se me pueda colar por la entrada del ampli, no ? :no_lo_se:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#50 por triodo el 20/01/2011
pepecoupe escribió:
Suscribo palabra por palabra :ok: . . .


Lo que si tengo en cantidades industriales :p en casa son lamparas de bajo consumo, pero supongo que si estan apagadas no generaran ningun campo electromagnetico que se me pueda colar por la entrada del ampli, no ? :no_lo_se:


Claro, si están apagadas no hay ruido. :si:

W7u x64 - 4 GB - Intel Core Quad Q6600 2.4 GHz - Roland Quad-Capture

Subir
#51 por pepecoupe el 20/01/2011
Para mi la opcion mas valida va a ser que el ruido se cuela por la entrada del ampli, asi que supongo que con un cable de calidad se podria solucionar, no?

Pero es que tampoco me seduce la idea de fundirme 30 euros en un cable y que no haga naa . . .

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#52 por triodo el 20/01/2011
Siguiendo el hilo argumental, efectivamente sería a través del cable y ojo, otra posibilidad es que la propia guitarra coja ruido.

Entonces habría tres posibilidades:

1) Probar otros cables, distintas calidades, apantallados, capacitancias, etc.

2) Probar distintas guitarras (esto no sé si lo has hecho ya) o probar esta guitarra en otro ampli/tarjeta de sonido para evaluar posible ruido de guitarra mal apantallada.

3) Intentar filtrar un poco la entrada del ampli con un condensador, soldando una pata al vivo y la otra a masa. Hay que elegir un condensador que no nos recorte ancho de banda audible y que al mismo tiempo sea efectivo. En principio uno de tipo MKT (poliéster) o MKP (polipropileno metalizado) que tienen baja ESR son los más apropiados, aunque otros como styroflex o en última instancia uno cerámico.

Para ver el valor apropiado no hay más remedio que el método de prueba y error, hasta dar con el valor adecuado. Se prodría empezar por unos 47pF y luego por 100pF, 220pF, 470pF, 1nF (1k), 2k, 4k7, etc. etc.

Si esto no da resultado y aún te quedan fuerzas para seguir.... tienes más moral que el alcoyano. ;)

W7u x64 - 4 GB - Intel Core Quad Q6600 2.4 GHz - Roland Quad-Capture

Subir
#53 por phakkito el 22/01/2011
en base a una experiencia que he tenido hace poco...

No tendras bombillas de bajo consumo cerca?????

El cable es mas fundamental de lo que pensamos si.. y un cable de calidad quita infinidad de parasitos.. pero no todos...

Como vas a la quedada pepecoupe. te vas a tener que cargar ese ampli y el rectificador de red y verlo bien...

saludos

PD_ ya veo que tienes de esas... pero apagadas no tendrian que dar problemas...
salvo algunas de bajo precio.. que meten un ruido a 50 metros a la redonda...

increible.... ya no es que emitan, es que meten parasitos en la red... ojo con eso...estan en frecuencia audible... asi que muchas de las indicaciones que te damos no son validas... es que mete ruido de guitarra por asi decirlo...

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#54 por pepecoupe el 22/01/2011
phakkito escribió:
en base a una experiencia que he tenido hace poco...

No tendras bombillas de bajo consumo cerca?????

El cable es mas fundamental de lo que pensamos si.. y un cable de calidad quita infinidad de parasitos.. pero no todos...

Como vas a la quedada pepecoupe. te vas a tener que cargar ese ampli y el rectificador de red y verlo bien...

saludos

PD_ ya veo que tienes de esas... pero apagadas no tendrian que dar problemas...
salvo algunas de bajo precio.. que meten un ruido a 50 metros a la redonda...

increible.... ya no es que emitan, es que meten parasitos en la red... ojo con eso...estan en frecuencia audible... asi que muchas de las indicaciones que te damos no son validas... es que mete ruido de guitarra por asi decirlo...



El caso es que problema del ampli no creo que sea . . . estos meses de invierno lo tengo en casa, en el piso, y ahi no pita na de naa ;) . . . llevo como 3 o 4 meses disfrutando de un ampli totalmente silencioso :p, pero a bajo volumen, ya que aqui no me puedo dar el gustazo de exprimir los 75 watios del spider :( . . .

Es en la finca donde grita como un loco, al igual que sus 3 predecesores . . .

Respecto a las bombillas, el ruidillo este lo hace desde siempre, antes de colocar bombillas de bajo consumo y como he dicho en otros mensajes anteriores, con distintas guitarras, amplis y cables. Pero solo en la finca, no en el piso.

A ver si un dia de estos que me pase por la tienda a por aceite pal diapason me pillo un cable en condiciones pa probar :roll: . . .

De todas maneras, si quieres que me lleve el ampli a la quedada pa echarle un ojo me lo llevo, cabe sin ningun problema . . . con llevar a fjavier en la baca del coche, asunto arreglado :risa: (fuera coñas, que no me supone ningun problema subirmelo :p asi le hace compañia a mi humilde RG7321 ;)) :saludo:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#55 por skamot el 22/02/2011
Me interesa este hilo ..

Una cosa, las propias pastillas de la guitarra hacen de antena y captan interferencias, no pueden ser las pastillas ? , que son muy " sensibles " a esas interferencias y se traduce en ruidos raros en el ampli ?¿?

A mi me pasa con un engl screamer ( ruidos en casa, fuera de casa nada ) , y me pasaba con un engl gigmaster ( en casa se oía la radio, fuera de casa nada ), todo con la guitarra conectada ...
Subir
#56 por pepecoupe el 22/02/2011
skamot escribió:
Me interesa este hilo ..

Una cosa, las propias pastillas de la guitarra hacen de antena y captan interferencias, no pueden ser las pastillas ? , que son muy " sensibles " a esas interferencias y se traduce en ruidos raros en el ampli ?¿?



Nop, ya que el pitido lo hace al conectar el cable, sin guitarra ni naa, asi que las pastis o las guitarras, descartadas.

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#57 por Stringman el 06/03/2011
Hola,

En el 2º post te comentaron que el aparato que habias comprado no era lo que decias sino un UPS/SAI, una especie de bateria que se husa para proteger los ordenadores cuando hay un corte de corriente. Si pudieras conseguir uno de esos, cargarlo en la casa, desenchufarla de la red y conectar el ampli, podrias ver si los ruidos son de la red o por interferencias, no?
Subir
#58 por pepecoupe el 06/03/2011
j.marco escribió:
Hola,

En el 2º post te comentaron que el aparato que habias comprado no era lo que decias sino un UPS/SAI, una especie de bateria que se husa para proteger los ordenadores cuando hay un corte de corriente. Si pudieras conseguir uno de esos, cargarlo en la casa, desenchufarla de la red y conectar el ampli, podrias ver si los ruidos son de la red o por interferencias, no?




No, esto no es ninguna bateria. Sin corriente no va. Es exactamente lo que digo en el primer post, ya que el tocho que pongo :D es un copia y pega de las instrucciones y caracteristicas tecnicas del propio fabricante ;) .

Ya probe con un transformador de 12 a 220 que tengo pal camion, y asi no hacia ruido :no_lo_se:. Solo lo hace al enchufarlo a la red. La verdad es que ya me tiene harto :D . . . estos meses de invierno en el piso funciona de puta madre, sin ruidos ni naa . . . va de coña :yahoo:. Ya veremos ahora que vuelve el buen tiempo y me volvere a llevar el equipo al chalet de los ruidos :mad:.

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#59 por Stringman el 06/03/2011
No, si me quedó claro lo que habias comprado, queria decir que si podias conseguir uno de los otros, uno como el que te decian en el segundo post para poder desenchufarlo de la red una vez cargado y seguir teniendo corriente. Es que no habia visto que ya lo habias enchufado al transformador del camión.

Pues es una putadón. A ver si encuentras algo para remediarlo porque si no ya te veo montando placas solares o algo así para desenchufarte de la red. Si quieres sentirte peor te comento que yo vivo a unos 500ms de una central térmica y no tengo problemas... Estamos todos calvos y con salpullidos por todo el cuerpo, pero el ampli suena relativamente bien:)
Subir
#60 por pepecoupe el 06/03/2011
j.marco escribió:
No, si me quedó claro lo que habias comprado, queria decir que si podias conseguir uno de los otros, uno como el que te decian en el segundo post para poder desenchufarlo de la red una vez cargado y seguir teniendo corriente. Es que no habia visto que ya lo habias enchufado al transformador del camión.

Pues es una putadón. A ver si encuentras algo para remediarlo porque si no ya te veo montando placas solares o algo así para desenchufarte de la red. Si quieres sentirte peor te comento que yo vivo a unos 500ms de una central térmica y no tengo problemas... Estamos todos calvos y con salpullidos por todo el cuerpo, pero el ampli suena relativamente bien:)



:risa: que bueno, tio :risa: . . .

Pues si que me veo con mi propia minicentral nuclear escala 1/100 (nucelar, como diria Homer :D) . . .

Pues por poder si que podria agenciarme un trasto de esos, pero la verdad es que tampoco me seduce la idea de ir acumulando aparatejos (y gastando pasta). De momento disfrutare (a bajo volumen) de mi ampli y ya vere como me lo monto cuando me vuelva a trasladar :no_lo_se:.

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo