Solucion para ruidos parasitarios de la red electrica.

#37 por vedaabierta el 14/11/2010
Sin cable nunca va a pitar porque el input se puentea a masa.

Mide la corriente en el enchufe,si puedes o tu polimetro dispone de la opcion mide la frecuencia de la red,para ver si hay harmonicos.Para saber si tu suministro es monofasico o no,mide voltios entre fase-tierra y entre neutro-tierra solo debes tener corriente en una de las medidas y dependiendo de lo buena que sea la toma de tierra 220V aprox.

No se lo unico que se me ocurre es que tengas cerca,algun taller con maquinaria,soldadura electrica,gruas de construccion,silos agricolas con cinta transportadora,etc....
Subir
#38 por pepecoupe el 14/11/2010
vedaabierta escribió:
Sin cable nunca va a pitar porque el input se puentea a masa.

Mide la corriente en el enchufe,si puedes o tu polimetro dispone de la opcion mide la frecuencia de la red,para ver si hay harmonicos.Para saber si tu suministro es monofasico o no,mide voltios entre fase-tierra y entre neutro-tierra solo debes tener corriente en una de las medidas y dependiendo de lo buena que sea la toma de tierra 220V aprox.

No se lo unico que se me ocurre es que tengas cerca,algun taller con maquinaria,soldadura electrica,gruas de construccion,silos agricolas con cinta transportadora,etc....



Hombre, cerca cerca, lo que se dice cerca :roll: . . . a un par de kilometros hay un centro de investigaciones agrarias :|, no se muy bien lo que haran ahi y que tipo de artilugios electricos se gastaran :roll: . . .

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#39 por vedaabierta el 14/11/2010
phakkito escribió:


PD. si vas a la quedada nacional, ahi tenemos un problema de ruido parásito por los inverters de las bomba de calor de calefacción.
A veces implemente cambiar de enchufe lo hemos solucionado.
Un alimentador de un portatil, nos volvió locos, hasta que lo enchufamos aparte del PA y amplis que usamos.
Y los que usaban cables de mala calidad, el problema se aumento... cable de instrumento, en la carga, no es practicamente importante.

Un saludo


Lo del aire inverter dependiendo de marca y sistema de pulsado,se soluciona eliminado la toma de tierra del equipo y usando una virtual,o no usando ninguna si es algo puntal por necesidad, pero si tocas el equipo te suelta unos castañazos de ordago asi que cuidadin.
En algunas marcas el ruido lo producen porque para abaratar han prescindido de de choques para el filtrado y se cuela el ruido de switcheo del igbt,para estos casos hay unos filtros que no son muy caros,tampoco baratos :D :D dependiendo del amperage,yo los he tenido que poner en algunos aires que he instalado en estudios de grabacion y son mano de santo.
Subir
#40 por phakkito el 14/11/2010
vedaabierta escribió:
Lo del aire inverter dependiendo de marca y sistema de pulsado,se soluciona eliminado la toma de tierra del equipo y usando una virtual,o no usando ninguna si es algo puntal por necesidad, pero si tocas el equipo te suelta unos castañazos de ordago asi que cuidadin.
En algunas marcas el ruido lo producen porque para abaratar han prescindido de de choques para el filtrado y se cuela el ruido de switcheo del igbt,para estos casos hay unos filtros que no son muy caros,tampoco baratos :D :D dependiendo del amperage,yo los he tenido que poner en algunos aires que he instalado en estudios de grabacion y son mano de santo.


Ya, pero no es el caso de ponerse hacer experimentos sin tierra en equipos que no son de tu casa ;)

Y con un ampli a valvulas, hoy por hoy, no lo conectaria sin tierra nunca :D :D :D. No me gustaria engrosar estadisticas de "acalambrados por la musica" :risa: :brindis:

Saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#41 por vedaabierta el 14/11/2010
phakkito escribió:
Ya, pero no es el caso de ponerse hacer experimentos sin tierra en equipos que no son de tu casa ;)

Y con un ampli a valvulas, hoy por hoy, no lo conectaria sin tierra nunca :D :D :D. No me gustaria engrosar estadisticas de "acalambrados por la musica" :risa: :brindis:

Saludos


No hombre,sin tierra el equipo de aire,el ampli con toma de tierra. :D
Subir
#42 por pepecoupe el 15/11/2010
Bueno, pues despues de estar un rato buceando por el google buscando info sobre ruidos parasitos y otras hierbas :D me he encontrado con este hilo de solo ingenieria . . .

Si os parece le echais un vistazo, a ver si veis algo aclaratorio, ya que los tecnicismos y yo nos aun nos peleamos :oops:, pero a fuerza de buscar y buscar de algo me voy coscando ya . . . :saludo:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#43 por tiofredi el 29/12/2010
Para mí que lo que tienes son armónicos en la red. Esto lo produce algún aparato conectado en la línea eléctrica. Puede estar en tu vivienda o en la de algún vecino (que será lo más probable) puesto que la línea eléctrica te llega desde el centro de transformación más cercano ramificándose por el camino y por eso te vuelve loco. No soy un experto pero te cuento mi experiencia: me dedico a hacer instalaciones de centralitas telefónicas, y en una de ellas, en un polígono industrial, empezaron a tener un ruido muy molesto del tipo del archivo que adjuntaste. También me volvió loco ese tema y me dijeron esto mismo. El caso es que preguntando a los vecinos, uno de ellos (3 naves más lejos) comentó que habían comprado una máquina nueva hacía poco, le pedimos que la parase y el ruido desapareció. En otro cliente me pasó otra cosa parecida (esta vez la máquina estaba en la misma nave) y conseguí un aparato que lo filtraba, grande, con una bobina enorme y pesando un quintal. La lástima es que lo hacía una empresa de Zaragoza o Barcelona que ya cerró, se llamaba TREINAT. Tengo aún una foto de la chapita que llevaba por detrás el cacharro, pero no te la puedo adjuntar aquí.
Quizá también con un transformador de 220 a 220 (sí está bien escrito) o con un SAI online (es un SAI que carga la batería, y los equipos "chupan" siempre de esta batería y nunca de la red directamente) puedas solucionarlo pero no es seguro, pues en este último caso que te cuento no funcionaron, sólo ese otro aparato.
Subir
#44 por Mohi el 29/12/2010
Aprovecho para comentar que me pillé el regulador de voltaje que se comentaba al principio del post y estoy encantado, me ha quitado bastantes ruidos y ya no se oyen pops al conectar y desconectar cosas en la regleta que comparte casi todo mi equip (desgraciadamente).

http://www.youtube.com/user/DavidSL2H

Subir
#45 por pepecoupe el 29/12/2010
No, si el aparatillo en cuestion, el regulador de voltaje va de puta madre . . . lo he probado en el piso y el ampli realmente enmudece :D. No se escucha ni el mas leve pitido, ni chasquidos ni nada absolutamente :ok:. Sonido guitarril puro, limpio y cristalino :D.

Lo malo es cuando enchufo en la finca . . . y la verdad, con la de vecinos que hay no veo factible ir de puerta en puerta con la misma cantinela "oye, me puedes ir apagando todos los electrodomesticos que tengas enchufaos? es que si no, no puedo tocar la guitarraaa . . . :D"

Lo mas seguro es que me suceda lo que comenta el amigo tiofredi :si:. Porque como dije anteriormente, el pitido no aparece siempre, sino aleatoriamente y a diferentes horas del dia . . . Ahora bien, si la solucion pasa por comprarse un monstruo del tamaño del ampli (o mas), y que encima ya no se fabrica (pff, a ver de donde lo saco) :( . . . vaya panorama :roll:

De todas maneras, si tiofredi nos puede facilitar un poco de info sobre el aparatejo ese que instalaste a ver de que va la cosa muchos te estariamos muy agradecidos :si: :aplausos: . . .

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#46 por triodo el 12/01/2011
Como ya han indicado algunos, es obvio que el problema viene por la entrada de instrumento. Esto pueden ser dos cosas: un cable de instrumento mal apantallado o sencillamente malo, o un defecto de entrada de amplificador, con fallo de algún componente que tira a tierra la rejilla de entrada, o falta/fallo de un condensador de filtro de RF a la entrada.

W7u x64 - 4 GB - Intel Core Quad Q6600 2.4 GHz - Roland Quad-Capture

Subir
#47 por pepecoupe el 20/01/2011
triodo escribió:
Como ya han indicado algunos, es obvio que el problema viene por la entrada de instrumento. Esto pueden ser dos cosas: un cable de instrumento mal apantallado o sencillamente malo, o un defecto de entrada de amplificador, con fallo de algún componente que tira a tierra la rejilla de entrada, o falta/fallo de un condensador de filtro de RF a la entrada.



Pues no se que decirte, la verdad :no_lo_se: . . . el caso es que el cable es el mismo en todas partes (no tengo otro :p) y solo mete ruido en la finca. Y defecto del ampli no es, puesto que ese mismo ruido lo ha hecho con 4 o 5 amplis distintos :si:.

Por cierto, con un noise gate haria algo de provecho o solo haria la risa :roll:?

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#48 por triodo el 20/01/2011
pepecoupe escribió:
Pues no se que decirte, la verdad :no_lo_se: . . . el caso es que el cable es el mismo en todas partes (no tengo otro :p) y solo mete ruido en la finca. Y defecto del ampli no es, puesto que ese mismo ruido lo ha hecho con 4 o 5 amplis distintos :si:.

Por cierto, con un noise gate haria algo de provecho o solo haria la risa :roll:?


La verdad es que sin poder estar allí para verlo es complicado averiguar la causa. Si descartamos el amplificador (otros amplis también meten ruido) entonces por fuerza la causa es externa, bien por la red eléctrica o por el aire. Por otro lado, si el ampli lo damos por bueno y el ruido solamente aparece al conectar el cable de guitarra, casi que podemos descartar el ruido de red eléctrica, pues éste sería perceptible independientemente de lo que tengamos en la entrada, y en teoría nos queda la opción de que el ruido viene por la entrada. Evaluar el ruido electromagnético presente en el aire es bastante complicado.

Hay unos cuantos aparatos que se sabe que meten mucho ruido de este tipo. Algunos de ellos son por ejemplo las luces fluorescentes y bombillas de bajo consumo, los ordenadores, los reguladores de intensidad de luz a base de triacs, y las fuentes de alimentación conmutadas que hoy día abundan en aparatos electrónicos.

Haría falta un osciloscopio para despejar algunas incógnitas y comprendo que eso no está al alcance de cualquiera, y saber manejarlo menos aún.

W7u x64 - 4 GB - Intel Core Quad Q6600 2.4 GHz - Roland Quad-Capture

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo