Recuperado: Blues Breaker I formato principiante.

#145 por dark kloud el 24/02/2010
cocolisito escribió:
Son muchos componentes para una placa preperforada. ¿no?
---------------------------------
puedes poner una foto del minidpdt????


Esto es :)
Archivos adjuntos:
Foto0385.jpg
BBCode:
Foto0386.jpg
BBCode:
Subir
#146 por miguelico el 24/02/2010
dark_kloud escribió:
Esto es :)

Me alegro que hayas encontrado el pulsador tan barato.
Estoy teniendo problemas con el revelado de la placa... hice yo un nuevo pcb y lo imprimido en transparencia... pero al no ser lo suficientemente opaco, las pistas consiguen poca consistencia, creo que lo voy hacer a mano y con calquitos y papel cebolla... nunca así me fallo ninguna.
Por cierto, ¿en que tipo de comercio lo has encontrado?
Al final encontré uno por 0,54 € pero de palo.

Y tengo unos circuitos que son muy pequeñitos, me los hizo un japones con los de dedos de los pies.

Subir
#147 por ale_gnr el 27/02/2010
miguelico escribió:
Me alegro que hayas encontrado el pulsador tan barato.
Estoy teniendo problemas con el revelado de la placa... hice yo un nuevo pcb y lo imprimido en transparencia... pero al no ser lo suficientemente opaco, las pistas consiguen poca consistencia, creo que lo voy hacer a mano y con calquitos y papel cebolla... nunca así me fallo ninguna.
Por cierto, ¿en que tipo de comercio lo has encontrado?
Al final encontré uno por 0,54 € pero de palo.


Lo que no salga claro, probá de repasarlo con marcador indeleble. Si son pocas pistas las que salieron entrecortadas unílas con estaño. Si son bastantes, por mi parte usaría una placa nueva sumergiendola nuevamente. Me pasó que tuve que estañar las pistas en mi primer pedal.
Si usas placa preperforada estás obligado a estañar las pistas, pero si usás una placa común y disponés de taladro y mecha adecuada para las perforaciones estas salvado, salvo que te hayas pasado en el tiempo de dejar la placa en ácido. Yo mezclo el ácido con agua en partes iguales y la sumerjo no más de 5 minutos, controlando siempre el estado del desgaste.

Espero te sirva. Saludos!

"Yo soy un hombre bueno, lo que pasa es que me estoy viniendo viejo"

Subir
#148 por miguelico el 27/02/2010
ale_gnr escribió:
Lo que no salga claro, probá de repasarlo con marcador indeleble. Si son pocas pistas las que salieron entrecortadas unílas con estaño. Si son bastantes, por mi parte usaría una placa nueva sumergiendola nuevamente. Me pasó que tuve que estañar las pistas en mi primer pedal.
Si usas placa preperforada estás obligado a estañar las pistas, pero si usás una placa común y disponés de taladro y mecha adecuada para las perforaciones estas salvado, salvo que te hayas pasado en el tiempo de dejar la placa en ácido. Yo mezclo el ácido con agua en partes iguales y la sumerjo no más de 5 minutos, controlando siempre el estado del desgaste.

Espero te sirva. Saludos!


Hola, como no tenia un endeleble, intente usar rotring, pero la tinta la tenia desde años y no estaba bien, al final compre un endeleble cambiando el papel de transparencias por papel vegetal, ya que las pistas en mi caso quedan más opacas, prácticamente opacas con el toner a tope, las repase con el endeleble y quedaron opacas, el revelado ha salido bien, mañana pruebo hacer el atacado, tenia pensado poner 30 ml de agua 15 ml de agua oxigenada de 110 y 30 ml de agua fuerte, bueno todo es probar.
Gracias

Y tengo unos circuitos que son muy pequeñitos, me los hizo un japones con los de dedos de los pies.

Subir
#149 por Nandocaster el 07/03/2010
Cojonudo!! lo que sí es que me gustaría comentarte algo, he visto que está en una caja parecida a los amplug de VOX, podría hacerse en formato pedal? si es así me gustaría saber cómo jajajaja. Otra cosa, habría manera de ponerle el botoncito de Boost? me gustaría tenerlo. Gracias de antemano.
Subir
#150 por Nandocaster el 08/03/2010
Muy buen aporte!! muchísimas gracias, los novatos como yo te lo agradecemos. Alguien tiene los planos del Blues Breaker 2(El que tiene pote para el Boost)? lo pienso usar de Boost para el Tubescreamer (cuando me lo haga XD) ya he buscado en pisotones y en google y no lo encontrado. Un saludo
Subir
#151 por dark kloud el 11/04/2010
Miguelico, qué tal salió la placa finalmente ?

Yo la tengo montada desde hace un par de semanas, y ahora que ha venido "la hora de la verdad", es decir, meterla en su caja y cablearla me ha surgido una duda :

Estaba repasando los componentes contra el PDF y he visto que mis condensadores de 0.01uF (10nF) tienen escrito CL21 103K400V lo que me hace sospechar que puedan ser en realidad de 100nF en vez de 10nF ... ¿puede ser que me los dieran mal en la tienda? :( sería raro porque de 100nF ya me dieron otros dos , que son diferentes, de color naranja ...

Tambien he descubierto que el de 47 picos lo tengo sustituido por uno de 58 pF pero ese tiene menos importancia supongo
Subir
#152 por vedaabierta el 11/04/2010
Si no recuerdo mal los de 100nF serian 102, 102=0,10 103=0,010 104=0,0010.
Subir
#153 por Nandocaster el 11/04/2010
Tengo una duda, cómo se ponen los potes? XD y el True Bypass? muchas gracias de antemano
Subir
#154 por dark kloud el 11/04/2010
vedaabierta escribió:
Si no recuerdo mal los de 100nF serian 102, 102=0,10 103=0,010 104=0,0010.


Ah entonces el numero final es el número de ceros !! No sabia que era así, pensaba que "103" era el valor simplemente.

Gracias ! ;)
Subir
#155 por Nandocaster el 12/04/2010
Nadie me puede echar una manita?
Subir
#156 por dark kloud el 12/04/2010
JeCKiL escribió:
Nadie me puede echar una manita?

Es una duda que ha salido ya muchas veces lo del TrueBypass, usa el buscador del foro para la próxima ;)

Mira este PDF
http://www.tonepad.com/getFileInfo.asp?id=76
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo