metele turbo a tu guitarra, SUPER HARD ON by zvex integrado en la guitarra

#241 por I.S.T.I.K.I.S. el 24/02/2011
mañana mismo me pongo manos a la obra!!!

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#242 por stak_a el 24/02/2011
me caga.... en todas las electronicas que fui ninguna tiene los transistores ninguno de los 5!!! nisiquiera steren!!... que mas me queda hacer

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#243 por I.S.T.I.K.I.S. el 25/02/2011
acabo de terminar con el dr boogie y pensaba seguir con este proyecto pero me falto comprar el pote de 5k....

un saludo y gracias de antemano

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#244 por stak_a el 27/02/2011
ya habia montado todo pero no se escucha nada supongo que se jodio el bs170, el lunes a comprar otros 3 :S

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#245 por Di Romein el 23/03/2011
esta tarde lo pruebo, solo me falta poner el pote

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
Baneado
#246 por rrios77 el 15/04/2011
Lo tengo armado en su cajita pero no lo puedo usar......jejejeje....me arme la version Red Dwarf Booster que es el Hard On con un controlador de High/Low.....pero como dije no lo puedo usar....
Es demasiado este pedal.....en Low y con el pote al minimo....te levanta como si tuvieras 2 microamps al maximo.......es brutal....pero ya demasiado....
¿es normal que sea asi?.....cuando la perilla esta en cero y hasta las 9pm suena igual....de las 10pm para adelante al sonido aumenta y si lo pones el High es un desmadre como sube el volumen....
el pote que usa es de 1k......

si me dicen que es normal....lo dejo asi.....diganme que tiene solucion!!!!!

Gracias
Subir
#247 por Dr.Maligno Tech el 28/05/2011
RRIOS77 escribió:
Lo tengo armado en su cajita pero no lo puedo usar......jejejeje....me arme la version Red Dwarf Booster que es el Hard On con un controlador de High/Low.....pero como dije no lo puedo usar....
Es demasiado este pedal.....en Low y con el pote al minimo....te levanta como si tuvieras 2 microamps al maximo.......es brutal....pero ya demasiado....
¿es normal que sea asi?.....cuando la perilla esta en cero y hasta las 9pm suena igual....de las 10pm para adelante al sonido aumenta y si lo pones el High es un desmadre como sube el volumen....
el pote que usa es de 1k......

si me dicen que es normal....lo dejo asi.....diganme que tiene solucion!!!!!

Gracias


No es normal.
El pote al mínimo te da un rango de -6dB, con el pote a las 9 te da 0dB, así que revisa bien a ver que ocurre. Depende también de donde lo ubiques en la cadena de efectos. Pruevalo solo sin ningún pedal. Y comprueba la impedancia de entrada.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#248 por akilius el 30/05/2011
porque no haceis pruebas con otros transistors a ver como suena el pedal,como el 2n3904,2n5088.tipicos,seguro que de una manera o de otra suena hasta bien.esque el que invento el pedal seguro tenia una tienda de bs170 y el kabroncete los quemaba con un mechero que le robo a la sole pa vender mas:D

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#249 por Dr.Maligno Tech el 30/05/2011
no hombre, no es lo mismo.
el 2n3904 es un transistor de silicio de low gain
el bs170 es un fet

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#250 por leo12nico el 08/06/2011
Perdonen que moleste, pero tengo un enriedo tremendo. Yo lo quiero hacer para ponerlo en la guitarra, cual es el pcb? la lista de componentes? como lo conectaria con la circuiteria de la guitarra?no entendi, y estaria bueno que pusieran el esquema con el led. Perdonen tantas dudas, pero me marié de tanto leer, jajajajjaaja, AYUDAAAAAAAAAAAA
Subir
#251 por Narvasus el 14/06/2011
ya hay otro hard on funcionando!
Solo me queda hacer el agujero en la guitarra y pasar el Conmutador Doble!
Unas fotos con unas pruebas con un osciloscopio de la señal sin amplificar y la señal amplificada:
http://imageshack.us/photo/my-images/190/14062011275.jpg/
http://imageshack.us/photo/my-images/815/14062011274.jpg/
Subir
#252 por leo12nico el 15/06/2011
que diagrama usaste y como conectaste el circuito a la lelectronica a la guitarra??????? hay alguien que responda? asi lo hago :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo