Laney IRT-Studio para estudio y casa. ACOJONANTE

mod
#205 por Rius el 14/09/2014
acracio escribió:
No tengo demasiado tiempo y mi inglés es nulo y me gustaría que si alguien sabe que función tiene el selector de -10db, 0db, y bypass del loop.
Para saber que hace exactamente en el Laney, tendrás que tirar de manual, de 5 minutos, y de googletranslator ;) -por ejemplo-

Esos selectores normalmente preparan el loop de efectos para el nivel de señal con el que estamos trabajando en ellos. El loop de efectos de un ampli funciona a nivel de línea: los típicos a -10dBV y los "pros" a +4dBu.

Dependiendo de los cacharros que conectes en ese loop, deberás dejarlo en -10dB o en 0dB. Lo "normal" es que con -10dB funciones bien. Si notas que con algún pedal te satura la señal o te aparece mucho ruido, ponlo a 0dB.

El bypass supongo que funcionará tal cual lo hace en todos los trastos: lo desactiva, independientemente de que tengas conectados pedales en el loop.
Subir
#206 por acracio el 14/09/2014
Muchas gracias.
Salud
Subir
#207 por locolok el 24/09/2014
Una pregunta chicos.

Para utilizar con auriculares el ampli, simplemente hay que conectar los auriculares, desenchufar el cable de la pantalla y poner el switch en simulacion no?
Subir
#208 por acracio el 24/09/2014
Por lo que yo estoy viendo en el manual, creo que solo hay que conectar los auriculares y no conectar cable de carga.
El interruptor de emulación, entiendo que es para la salida D.I.
Corregidme si me equivoco.

Salud
Subir
#209 por souldrainer el 24/09/2014
¿acracio,me recomiendas el irt-studio ? tengo una boss gt10 la conectaria por el loop para usar los efectos con el preamp de la pedalera desconectados .¿crees que seria buena idea?lo usaria para tocar en casa y para grabar.gracias
Subir
#210 por acracio el 24/09/2014
A nosotros el irt studio nos encanta, pero no lo hemos probado con pedales es algo que tenemos pendiente.
Salud
Subir
#211 por locolok el 25/09/2014
Yo tengo una gt-100 que tengo que probar con el Laney a ver que tal va...

De hecho, tengo que configurarla para usarla con el, me lo tengo que llevar al local unas semanas mientras repasan mi ampli principal (Laboga mr Héctor), tengo pensado ensayar con el Laney.
Subir
#212 por locolok el 26/09/2014
A ver si a alguien le a pasado...

El piloto de power, me hacia altibajos al principio de tenerlo, ahora ilumina muy poquito, os a pasado a alguno?
Subir
#213 por jon el 02/10/2014
hola que tal,
me gustaría saber si los que teneis el irt studio lo habeis probado a fondo...
yo tengo uno, los primeros dias sonaba de maravilla, al cabo de unas semanas... deja bastante que desear.
el reamping funcionaba al principio, ahora parece que no va... funcionan las ruedas, los cambios de canal, todo en general, pero subiendo el gain a tope coge muy poca saturacion y se escucha el ruido de la ganancia...
Si me pudierais ayudar os lo agradecería
Subir
#214 por jon el 03/10/2014
por cierto, locolok
a mi tambien me tiene hecho lo del piloto de encendido, y se me tienen apagado dos de los leds rojos que iluminan las valvulas...pero a los 10 minutos se encienden de nuevo. Se escucha el ruido de la fuente de alimentación, que al principio no se lo notaba.
Tambien se calienta mucho y a veces mete bastante ruido de fondo al grabar, ademas de los picos que da al cambiar de canal tanto con el pedal como con las alaquitas del frontal(no se si eso es normal en todos los amplis de este tipo)
Subir
#215 por souldrainer el 03/10/2014
uuuu valla tela ,se me estan quitando las ganas de comprarlo
Subir
#216 por jon el 04/10/2014
Si os digo la verdad,
me estoy arrepintiendo de haberlo pillado. no es muy estable en sonido tampoco. al principio ya os digo, es bestial, pero poco a poco va perdiendo, en cuestion de dias.para usarlo como interfaz de audio usb y despues meter simuladores de amplis o efectos es mejor pillarse una desas cutres que hay (rollo behringer ucg102), pero para sacar un sonido real de valvulas mejor pillarse un ampli de mejor calidad.
tambien hay que usar el driver asio4all que el que trae deja mucha latencia, no se si es problema del driver, del daw o de la placa donde esta el usb y por eso no funciona el reamp.
Os pediria a todos los que teneis uno, que probaseis el reamping a ver si funciona despues de 5 o 6 veces, que es lo que me duró a mi, y que probaseis la salida de linea(D.I.) a ver si os mete un pitido de fondo que parece de electronica. a mi me lo hace, y es del laney, que tengo otros aparatos y no me lo hacen.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo