Kemper o axe fx II

#85 por kessel el 22/08/2014
#83 si, necesitas una interfaz con entrada y salida S/PDIF para hacerlo

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#86 por electric el 26/08/2014
Muy buenas

Al final me he pillado un Kemper

La primera vez que lo enchufé me llevé un pequeño chasco. Me daba la impresión que con los rig de fabrica sonaban no mucho mejor que un line 6 micro spider que tengo.
Después me fui acostumbrando y cargando profiles del foro de la web y la cosa fue cambiando. Aunque hay algunos que suenan fatal, encontré alguno que ya me iba convenciendo. Supongo que todavía tengo que aprender a configurar bien el cacharro, solo he probado en el modo browser.
He hecho una prueba. He comparado una pista que tengo bien grabada con un 5150, la he comparado con una que he grabado del Kemper y suenan muy parecidas. No se como reaccionaran luego en una mezcla completa pero tiene muy buena pinta.

Estoy buscando proflies de pago que seguramente sean los mejores.


Tengo un problemilla que no doy con ello.

No me suena mi interface con el kemper por spdif. He conectado todo como pone en el manual y demás foros que he visto pero no hay manera.

Lo he configurado así:

En el KEMPER

Imput- spdif iput reamp

Output spdif output master stereo
spdif out link
constant latency
spdif volume 0.0 db

2 cables spdif conectados del output del kemper al input de la interface y del ouput de la interface al imput del kemper


En interface RME FF800

En settings:

Ouput format: ADAT 2 SPDIF-
SPDIF- Profesional
SPDIF Imput coaxialÇ
WDM Decives- 14
Clock Source SPDIF
Sample rate 44100Hz

He mirado en wiKPA en posibles errores pero no veo nada


¿Alguien sabe que puede ser?

Gracias
Subir
#87 por kessel el 27/08/2014
#86 conseguiste hacer sonar el kemper por S/PDIF? A simple vista no veo nada raro e incluso las soluciones que se me ocurrían parecen estar en orden...

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#88 por electric el 27/08/2014
Pues todavia no.
He actualizado el sistema por si las moscas. Por direct output sin problemas, suena muy bien, pero quiero probar por spdif, ya que deis que suena mejor
Seguro que es una tonteria, pero no hay manera de momento.

No creo que esto tenga que ver, pero cuando subo el volumen de spdif al máximo en output del kemper al lado de los 0.0 dBs hay otro parentsis que pone (-8.0 dBs)no se puede mover.Y en inputs en Input source si lo pongo en spdif imput reamp no suena ni por los cascos, si cambio a front input entonces si.

Podriais decirme lo sparametro exactos que poneis? A ver si estoy dejando alguno por alto

Muchas gracias
Subir
#89 por electric el 30/08/2014
Os envio unas fotos de como tengo todo configurado

He conectado un cable spdif de la salida de la interface a la entrada del Kemper y otro de la entrada de la interface a la salida del Kemper

He probado a tocar con la guitarra directamente y tambien reamplificando con una pista DI, pero no suena de ninguna d elas dos formas.

A ver si tengo algo mal configurado, echarle un ojillo

Gracias
Archivos adjuntos:
2014-08-30 13.27.22.jpg
BBCode:
2014-08-30 13.28.30.jpg
BBCode:
2014-08-30 13.30.14.jpg
BBCode:
2014-08-30 13.31.10.jpg
BBCode:
2014-08-30 14.28.53.jpg
BBCode:
2014-08-30 14.29.26.jpg
BBCode:
2014-08-30 14.29.40.jpg
BBCode:
Subir
#90 por electric el 01/09/2014
Bueno
Ya he avanzado en mi problema de que no me sonaba por spdif. Resulta que los jodidos cables que compré no me valian. ¿Por que´? Porque la clavija era un poco ancha y no entraba por el Kemper completamente, por mi interface si. Lo he cambiado por otros dos, y aún asi le cuesta entrar del todo un huevo. Los fabricantes del Kemper han hecho demasiado estrecho el agujero por donde tiene que entrar el cable spdif, me ha costado meterlo, incluso el nuevo ¿ No os ha pasado a vosotros? Como no entraba del todo, yo pensaba que si, confiaba que habia entrado sin vaselina, jajajajaj. Bueno, ahora si lo reconoce la interface.Pero em cago en el que ha hecho el agujero.

Ahora me encuentro con algunas dudas que esto si que seguro lo sabeis alguno:

Ahora me suena, pero en Inpout source tengo que tenerlo en front imput o lternative imput. Si lo pngo en spdif me suena la guitrra en limpio, sin distorsión .
¿Por qué?
¿Cómo seria la mejor configuración para grabar una guitarras? tanto directa como por una pista ya grabada DI

Gracias y saludos
Subir
#91 por Álvaro Q el 13/09/2014
#90 Hola electric, yo no tuve ese problema con los conectores Spdif. Por si te sirve de algo te dejo el que uso: http://www.amazon.es/Lindy-Premium-Gold-SPDIF-Cable/dp/B000GY7A4O
He usado también un cable casero (un coaxial RG59 con conectores RCA) y también entraba sin problema.

Sobre el input source. Cuando vas a grabar directamente por el input normal tienes que tenerlo configurado en "front input". "Spdif input" es para cuando vas a mandarle por esta vía unas guitarras ya pregrabadas para reamplificarlas. ¿Lo estabas haciendo así?

¡Un saludo!

http://carvingcolours.bandcamp.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo